Sun, 16 Jan 2022 22:28:55 UTC

Information for RPM ruby-devel-2.5.9-107.module_el8.5.0+811+d98a1657.i686.rpm

ID324028
Nameruby-devel
Version2.5.9
Release107.module_el8.5.0+811+d98a1657
Epoch
Archi686
SummaryA Ruby development environment
DescriptionHeader files and libraries for building an extension library for the Ruby or an application embedding Ruby.
Build Time2021-05-27 15:17:47 GMT
Size127962
38bdf51253b4c4bf0a66ab8e133931ba
License(Ruby or BSD) and Public Domain and MIT and CC0 and zlib and UCD
Buildrootmodule-ruby-2.5-8050020210527144607-b4937e53-build-70950-21450
Provides
pkgconfig(ruby) = 2.5.9
ruby-devel = 2.5.9-107.module_el8.5.0+811+d98a1657
ruby-devel(x86-32) = 2.5.9-107.module_el8.5.0+811+d98a1657
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libruby.so.2.5
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
ruby(x86-32) = 2.5.9-107.module_el8.5.0+811+d98a1657
rubygems
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 39 of 39
Name ascending sort Size
/usr/include/ruby0
/usr/include/ruby.h868
/usr/include/ruby/backward0
/usr/include/ruby/backward.h2064
/usr/include/ruby/backward/classext.h501
/usr/include/ruby/backward/rubyio.h191
/usr/include/ruby/backward/rubysig.h951
/usr/include/ruby/backward/st.h193
/usr/include/ruby/backward/util.h203
/usr/include/ruby/config-i386.h12106
/usr/include/ruby/config.h1215
/usr/include/ruby/debug.h4288
/usr/include/ruby/defines.h8330
/usr/include/ruby/digest.h1366
/usr/include/ruby/encoding.h18046
/usr/include/ruby/intern.h35120
/usr/include/ruby/io.h5017
/usr/include/ruby/missing.h5259
/usr/include/ruby/onigmo.h44557
/usr/include/ruby/oniguruma.h262
/usr/include/ruby/re.h1472
/usr/include/ruby/regex.h784
/usr/include/ruby/ruby.h80828
/usr/include/ruby/st.h5526
/usr/include/ruby/subst.h374
/usr/include/ruby/thread.h996
/usr/include/ruby/thread_native.h1333
/usr/include/ruby/util.h1895
/usr/include/ruby/version.h1860
/usr/include/ruby/vm.h1684
/usr/lib/libruby.so16
/usr/lib/pkgconfig/ruby.pc1794
/usr/lib/rpm/macros.d/macros.ruby989
/usr/share/licenses/ruby-devel0
/usr/share/licenses/ruby-devel/BSDL1282
/usr/share/licenses/ruby-devel/COPYING2537
/usr/share/licenses/ruby-devel/COPYING.ja2624
/usr/share/licenses/ruby-devel/GPL18092
/usr/share/licenses/ruby-devel/LEGAL36676
Component of
1 through 22 of 22
Buildroot descending sort Created State
dist-c8-stream-build-81471-31785 2021-12-22 05:06:52 expired
dist-c8-stream-build-81223-31650 2021-12-17 19:49:26 expired
dist-c8-stream-build-80678-31183 2021-12-08 07:08:33 expired
dist-c8-stream-build-80301-30857 2021-12-02 18:46:10 expired
dist-c8-stream-build-80114-30777 2021-11-26 05:06:12 expired
dist-c8-stream-build-79533-29717 2021-11-11 09:09:33 expired
module-virt-rhel-8060020211109195105-d63f516d-build-78928-29305 2021-11-09 20:13:14 expired
module-virt-rhel-8060020211109010605-d63f516d-build-78717-29022 2021-11-09 01:28:09 expired
module-virt-rhel-8060020211102231645-d63f516d-build-78543-28878 2021-11-02 23:39:48 expired
module-virt-rhel-8060020211028125315-d63f516d-build-78147-28475 2021-10-28 13:16:00 expired
module-virt-rhel-8060020211019153404-d63f516d-build-77810-28261 2021-10-19 15:57:22 expired
dist-c8-stream-build-77205-27668 2021-09-29 21:11:38 expired
dist-c8-stream-build-76982-27350 2021-09-22 11:08:59 expired
dist-c8-stream-build-76552-27090 2021-09-14 07:05:46 expired
dist-c8-stream-build-76074-26597 2021-08-31 05:08:34 expired
dist-c8-stream-build-75529-26118 2021-08-24 23:28:50 expired
dist-c8-stream-build-74565-25037 2021-08-09 19:13:38 expired
dist-c8-stream-build-74069-24651 2021-07-22 05:12:57 expired
dist-c8-stream-build-73689-24117 2021-07-15 15:05:43 expired
dist-c8-stream-build-72279-22684 2021-06-17 05:06:28 expired
dist-c8-stream-build-71740-22204 2021-06-10 21:01:48 expired
module-virt-rhel-8050020210608170124-b4937e53-build-71596-22187 2021-06-08 17:25:18 expired