Sun, 28 Nov 2021 14:29:18 UTC

Information for RPM glibc-static-2.28-158.el8.ppc64le.rpm

ID312714
Nameglibc-static
Version2.28
Release158.el8
Epoch
Archppc64le
SummaryC library static libraries for -static linking.
DescriptionThe glibc-static package contains the C library static libraries for -static linking. You don't need these, unless you link statically, which is highly discouraged.
Build Time2021-04-23 06:10:18 GMT
Size2003360
f50b254004f2fe3ee62e7fcd36709bf9
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootdist-c8-stream-build-69077-19832
Provides
glibc-static = 2.28-158.el8
glibc-static(ppc-64) = 2.28-158.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glibc-devel = 2.28-158.el8
libxcrypt-static(ppc-64) >= 4.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib64/libBrokenLocale.a7910
/usr/lib64/libanl.a60476
/usr/lib64/libc.a13837232
/usr/lib64/libdl.a70154
/usr/lib64/libm.a7056364
/usr/lib64/libpthread.a1377946
/usr/lib64/libresolv.a276850
/usr/lib64/librt.a273634
/usr/lib64/libutil.a50160
Component of
1 through 7 of 7
Buildroot descending sort Created State
dist-c8-stream-build-72364-22736 2021-06-19 05:06:17 expired
dist-c8-stream-build-71974-22383 2021-06-11 21:39:11 expired
dist-c8-stream-build-71731-22204 2021-06-10 21:01:09 expired
dist-c8-stream-build-71073-21557 2021-05-28 05:04:35 expired
dist-c8-stream-build-70794-21307 2021-05-25 05:16:41 expired
dist-c8-stream-build-69494-20025 2021-05-05 23:09:01 expired
dist-c8-stream-build-69208-19889 2021-05-02 17:06:19 expired