Wed, 19 Jan 2022 02:32:52 UTC

Information for RPM librpmem-1.9.2-1.module_el8.5.0+756+4cdc1762.ppc64le.rpm

ID304549
Namelibrpmem
Version1.9.2
Release1.module_el8.5.0+756+4cdc1762
Epoch
Archppc64le
SummaryRemote Access to Persistent Memory library
DescriptionThe librpmem library provides low-level support for remote access to persistent memory utilizing RDMA-capable NICs. It can be used to replicate persistent memory regions over RDMA protocol.
Build Time2021-04-07 21:15:44 GMT
Size67986
13600c50ab53177d0643a7b8403389c7
LicenseBSD
Buildrootmodule-pmdk-1-fileformat-v6-8050020210407181047-b4937e53-build-68443-19374
Provides
librpmem = 1.9.2-1.module_el8.5.0+756+4cdc1762
librpmem(ppc-64) = 1.9.2-1.module_el8.5.0+756+4cdc1762
librpmem.so.1()(64bit)
librpmem.so.1(LIBRPMEM_1.0)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libfabric >= 1.4.2
libfabric.so.1()(64bit)
libfabric.so.1(FABRIC_1.0)(64bit)
libfabric.so.1(FABRIC_1.1)(64bit)
libfabric.so.1(FABRIC_1.3)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
openssh-clients
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/9a0
/usr/lib/.build-id/9a/fcbf39e4b2d1c6e0580e7c3588e5ccc901f4e439
/usr/lib64/librpmem.so.117
/usr/lib64/librpmem.so.1.0.0137824
/usr/share/doc/librpmem0
/usr/share/doc/librpmem/CONTRIBUTING.md6479
/usr/share/doc/librpmem/ChangeLog36488
/usr/share/doc/librpmem/README.md15938
/usr/share/licenses/librpmem0
/usr/share/licenses/librpmem/LICENSE1915
Component of No Buildroots