Thu, 22 Apr 2021 23:44:14 UTC

Information for RPM pcs-0.10.6-4.el8_3.1.aarch64.rpm

ID304468
Namepcs
Version0.10.6
Release4.el8_3.1
Epoch
Archaarch64
SummaryPacemaker Configuration System
Descriptionpcs is a corosync and pacemaker configuration tool. It permits users to easily view, modify and create pacemaker based clusters.
Build Time2021-04-07 21:18:19 GMT
Size11934624
651fbcaa020c9bc8979d3b82af0774b7
LicenseGPLv2 and ASL 2.0 and MIT and BSD and (GPLv2 or Ruby) and (BSD or Ruby)
Buildrootdist-c8_3-updates-build-68433-19342
Provides
bundled(backports) = 3.17.2
bundled(dacite) = 1.5.0
bundled(daemons) = 1.3.1
bundled(dataclasses) = 0.6
bundled(ethon) = 0.12.0
bundled(eventmachine) = 1.2.7
bundled(ffi) = 1.13.1
bundled(json) = 2.3.0
bundled(mustermann) = 1.1.1
bundled(open4) = 1.3.4
bundled(rack) = 2.2.3
bundled(rack_protection) = 2.0.8.1
bundled(rack_test) = 1.1.0
bundled(ruby2_keywords) = 0.0.2
bundled(sinatra) = 2.0.8.1
bundled(thin) = 1.7.2
bundled(tilt) = 2.0.10
bundled(tornado) = 6.0.4
config(pcs) = 0.10.6-4.el8_3.1
pcs = 0.10.6-4.el8_3.1
pcs(aarch-64) = 0.10.6-4.el8_3.1
python3.6dist(pcs) = 0.10.6
python3.6dist(tornado) = 6.0.4
python3dist(pcs) = 0.10.6
python3dist(tornado) = 6.0.4
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
(corosync >= 2.99 if pacemaker)
(libknet1-plugins-all if corosync)
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/usr/bin/env
/usr/bin/ruby
/usr/libexec/platform-python
config(pcs) = 0.10.6-4.el8_3.1
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
liberation-sans-fonts
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpython3.6m.so.1.0()(64bit)
libruby.so.2.5()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.1)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.21)(64bit)
logrotate
openssl
overpass-fonts
pacemaker-cli >= 2.0.0
pam
pcmk-cluster-manager >= 2.0.0
platform-python
platform-python-setuptools
psmisc
python(abi) = 3.6
python3-clufter >= 0.70.0
python3-lxml
python3-pyOpenSSL
python3-pycurl
python3-pyparsing
redhat-logos
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(RichDependencies) <= 4.12.0-1
rtld(GNU_HASH)
ruby >= 2.2.0
rubygems
systemd
systemd
systemd
Recommends No Recommends
Suggests
pacemaker
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 3060 >>>
Name ascending sort Size
/etc/logrotate.d/pcsd151
/etc/pam.d/pcsd154
/etc/sysconfig/pcsd1830
/usr/lib/.build-id0
/usr/lib/.build-id/1c0
/usr/lib/.build-id/1c/35b31b10f737949030d6c4703b494ff0c5f80c94
/usr/lib/.build-id/320
/usr/lib/.build-id/32/bc63c7b4b9b801c37323ec172a7ee836cb4f82113
/usr/lib/.build-id/6c0
/usr/lib/.build-id/6c/e71e597033732e5ab8c46ee2793bdc6198f9e1107
/usr/lib/.build-id/710
/usr/lib/.build-id/71/cc5c158edf2d25d39ad9a1ed157f6f403905bb114
/usr/lib/.build-id/750
/usr/lib/.build-id/75/a0c2018c9960838da962db30c8a31fa8aadb3d104
/usr/lib/.build-id/7b0
/usr/lib/.build-id/7b/1d6acfdce1b5f7c996ceec652a3437f57598af100
/usr/lib/.build-id/d30
/usr/lib/.build-id/d3/482f98916b2ec3d1098c553a43e204ac81349f90
/usr/lib/pcs/bundled/packages/__pycache__/dataclasses.cpython-36.pyc21569
/usr/lib/pcs/bundled/packages/dacite0
/usr/lib/pcs/bundled/packages/dacite-1.5.0-py3.6.egg-info0
/usr/lib/pcs/bundled/packages/dacite-1.5.0-py3.6.egg-info/PKG-INFO18041
/usr/lib/pcs/bundled/packages/dacite-1.5.0-py3.6.egg-info/SOURCES.txt308
/usr/lib/pcs/bundled/packages/dacite-1.5.0-py3.6.egg-info/dependency_links.txt1
/usr/lib/pcs/bundled/packages/dacite-1.5.0-py3.6.egg-info/requires.txt95
/usr/lib/pcs/bundled/packages/dacite-1.5.0-py3.6.egg-info/top_level.txt7
/usr/lib/pcs/bundled/packages/dacite/__init__.py99
/usr/lib/pcs/bundled/packages/dacite/__pycache__0
/usr/lib/pcs/bundled/packages/dacite/__pycache__/__init__.cpython-36.pyc234
/usr/lib/pcs/bundled/packages/dacite/__pycache__/config.cpython-36.pyc705
/usr/lib/pcs/bundled/packages/dacite/__pycache__/core.cpython-36.pyc4170
/usr/lib/pcs/bundled/packages/dacite/__pycache__/data.cpython-36.pyc181
/usr/lib/pcs/bundled/packages/dacite/__pycache__/dataclasses.cpython-36.pyc1494
/usr/lib/pcs/bundled/packages/dacite/__pycache__/exceptions.cpython-36.pyc4829
/usr/lib/pcs/bundled/packages/dacite/__pycache__/types.cpython-36.pyc5170
/usr/lib/pcs/bundled/packages/dacite/config.py407
/usr/lib/pcs/bundled/packages/dacite/core.py4924
/usr/lib/pcs/bundled/packages/dacite/data.py52
/usr/lib/pcs/bundled/packages/dacite/dataclasses.py1044
/usr/lib/pcs/bundled/packages/dacite/exceptions.py2587
/usr/lib/pcs/bundled/packages/dacite/py.typed0
/usr/lib/pcs/bundled/packages/dacite/types.py5725
/usr/lib/pcs/bundled/packages/dataclasses-0.6-py3.6.egg-info0
/usr/lib/pcs/bundled/packages/dataclasses-0.6-py3.6.egg-info/PKG-INFO3600
/usr/lib/pcs/bundled/packages/dataclasses-0.6-py3.6.egg-info/SOURCES.txt358
/usr/lib/pcs/bundled/packages/dataclasses-0.6-py3.6.egg-info/dependency_links.txt1
/usr/lib/pcs/bundled/packages/dataclasses-0.6-py3.6.egg-info/top_level.txt12
/usr/lib/pcs/bundled/packages/dataclasses.py45208
/usr/lib/pcs/bundled/packages/tornado0
/usr/lib/pcs/bundled/packages/tornado-6.0.4-py3.6.egg-info0
Component of No Buildroots