Thu, 22 Apr 2021 23:48:31 UTC

Information for RPM zlib-devel-1.2.11-16.2.el8_3.ppc64le.rpm

ID304281
Namezlib-devel
Version1.2.11
Release16.2.el8_3
Epoch
Archppc64le
SummaryHeader files and libraries for Zlib development
DescriptionThe zlib-devel package contains the header files and libraries needed to develop programs that use the zlib compression and decompression library.
Build Time2021-04-07 20:56:31 GMT
Size57776
0dc841bddfa1cc11167400210552f841
Licensezlib and Boost
Buildrootdist-c8_3-updates-build-68412-19342
Provides
pkgconfig(zlib) = 1.2.11
zlib-devel = 1.2.11-16.2.el8_3
zlib-devel(ppc-64) = 1.2.11-16.2.el8_3
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
zlib(ppc-64) = 1.2.11-16.2.el8_3
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/include/zconf.h16262
/usr/include/zlib.h96261
/usr/lib64/libz.so14
/usr/lib64/pkgconfig/zlib.pc240
/usr/share/doc/zlib-devel0
/usr/share/doc/zlib-devel/algorithm.txt9335
/usr/share/doc/zlib-devel/example.c16888
/usr/share/man/man3/zlib.3.gz2092
Component of
1 through 5 of 5
Buildroot descending sort Created State
dist-c8_3-updates-build-68637-19550 2021-04-21 14:04:20 expired
dist-c8_3-updates-build-68634-19550 2021-04-21 14:03:25 expired
dist-c8-updates-build-68509-19474 2021-04-14 21:55:27 expired
dist-c8_3-updates-build-68504-19449 2021-04-14 21:30:45 expired
dist-c8_3-updates-build-68490-19401 2021-04-14 15:11:12 expired