Tue, 27 Jul 2021 16:23:42 UTC

Information for RPM rpm-mpi-hooks-5-4.el8.src.rpm

ID30362
Namerpm-mpi-hooks
Version5
Release4.el8
Epoch
Archsrc
SummaryRPM dependency generator hooks for MPI packages
DescriptionRPM dependency generator hooks for MPI packages. This package should be added as a BuildRequires to all mpi implementations (i.e. openmpi, mpich) as well as a Requires to the their -devel packages.
Build Time2019-05-14 04:57:19 GMT
Size12411
5392ead8e304d01f8e7db398df4211d8
LicenseMIT
Buildrootdist-c8-build-7797-375
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
LICENSE1078
mpi.attr424
mpi.prov3440
mpi.req4095
mpilibsymlink.attr363
rpm-mpi-hooks.spec3451
Component of No Buildroots