Wed, 18 May 2022 07:44:41 UTC

Information for RPM bind-dyndb-ldap-11.6-2.module_el8.5.0+744+7d911d24.aarch64.rpm

ID301590
Namebind-dyndb-ldap
Version11.6
Release2.module_el8.5.0+744+7d911d24
Epoch
Archaarch64
SummaryLDAP back-end plug-in for BIND
DescriptionThis package provides an LDAP back-end plug-in for BIND. It features support for dynamic updates and internal caching, to lift the load off of your LDAP server.
Build Time2021-03-31 18:58:49 GMT
Size124388
eddb77e379b163b4fcb15d22a3ac60c9
LicenseGPLv2+
Buildrootmodule-idm-client-8050020210331180443-de73ecb2-build-67946-19160
Provides
bind-dyndb-ldap = 11.6-2.module_el8.5.0+744+7d911d24
bind-dyndb-ldap(aarch-64) = 11.6-2.module_el8.5.0+744+7d911d24
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
bind-pkcs11 >= 32:9.11.26-1
bind-pkcs11-utils >= 32:9.11.26-1
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdns.so.1112()(64bit)
libisc.so.1107()(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libldap-2.4.so.2()(64bit)
libuuid.so.1()(64bit)
libuuid.so.1(UUID_1.0)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/fa0
/usr/lib/.build-id/fa/3821027d3b737b06695a47f667f6884af869af34
/usr/lib64/bind/ldap.so271680
/usr/share/doc/bind-dyndb-ldap0
/usr/share/doc/bind-dyndb-ldap/COPYING19240
/usr/share/doc/bind-dyndb-ldap/NEWS18554
/usr/share/doc/bind-dyndb-ldap/README.md20679
/usr/share/doc/bind-dyndb-ldap/example.ldif1536
/usr/share/doc/bind-dyndb-ldap/schema.ldif13623
/var/named/dyndb-ldap0
Component of No Buildroots