Mon, 06 Dec 2021 02:16:55 UTC

Information for RPM glibc-2.28-151.el8.x86_64.rpm

ID295303
Nameglibc
Version2.28
Release151.el8
Epoch
Archx86_64
SummaryThe GNU libc libraries
DescriptionThe glibc package contains standard libraries which are used by multiple programs on the system. In order to save disk space and memory, as well as to make upgrading easier, common system code is kept in one place and shared between programs. This particular package contains the most important sets of shared libraries: the standard C library and the standard math library. Without these two libraries, a Linux system will not function.
Build Time2021-03-11 20:16:40 GMT
Size3815052
969b3c9231627022f8bf7ac70de807a1
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootdist-c8-stream-build-66947-18683
Provides
bundled(gnulib)
config(glibc) = 2.28-151.el8
glibc = 2.28-151.el8
glibc(x86-64) = 2.28-151.el8
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.4)(64bit)
ldconfig
libBrokenLocale.so.1()(64bit)
libBrokenLocale.so.1(GLIBC_2.2.5)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libSegFault.so()(64bit)
libanl.so.1()(64bit)
libanl.so.1(GLIBC_2.2.5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.12)(64bit)
libc.so.6(GLIBC_2.13)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.18)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.2.6)(64bit)
libc.so.6(GLIBC_2.22)(64bit)
libc.so.6(GLIBC_2.23)(64bit)
libc.so.6(GLIBC_2.24)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.26)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.5)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libdl.so.2(GLIBC_2.3.3)(64bit)
libdl.so.2(GLIBC_2.3.4)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.18)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libm.so.6(GLIBC_2.23)(64bit)
libm.so.6(GLIBC_2.24)(64bit)
libm.so.6(GLIBC_2.25)(64bit)
libm.so.6(GLIBC_2.26)(64bit)
libm.so.6(GLIBC_2.27)(64bit)
libm.so.6(GLIBC_2.28)(64bit)
libm.so.6(GLIBC_2.4)(64bit)
libmemusage.so()(64bit)
libmvec.so.1()(64bit)
libmvec.so.1(GLIBC_2.22)(64bit)
libnss_compat.so.2()(64bit)
libnss_dns.so.2()(64bit)
libnss_files.so.2()(64bit)
libpcprofile.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.11)(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.18)(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.2.6)(64bit)
libpthread.so.0(GLIBC_2.28)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.3)(64bit)
libpthread.so.0(GLIBC_2.3.4)(64bit)
libpthread.so.0(GLIBC_2.4)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
libresolv.so.2(GLIBC_2.3.2)(64bit)
libresolv.so.2(GLIBC_2.9)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
librt.so.1(GLIBC_2.3.3)(64bit)
librt.so.1(GLIBC_2.3.4)(64bit)
librt.so.1(GLIBC_2.4)(64bit)
librt.so.1(GLIBC_2.7)(64bit)
libthread_db.so.1()(64bit)
libthread_db.so.1(GLIBC_2.2.5)(64bit)
libthread_db.so.1(GLIBC_2.3)(64bit)
libthread_db.so.1(GLIBC_2.3.3)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.2.5)(64bit)
rtld(GNU_HASH)
Obsoletes
glibc-profile < 2.4
Conflicts
kernel < 3.2
prelink < 0.4.2
Requires
basesystem
config(glibc) = 2.28-151.el8
glibc-common = 2.28-151.el8
glibc-langpack = 2.28-151.el8
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.15)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests
glibc-all-langpacks = 2.28-151.el8
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 759 >>>
Name ascending sort Size
/etc/gai.conf0
/etc/ld.so.cache0
/etc/ld.so.conf28
/etc/ld.so.conf.d0
/etc/nsswitch.conf2197
/etc/rpc1634
/lib64/ld-2.28.so278504
/lib64/ld-linux-x86-64.so.210
/lib64/libBrokenLocale-2.28.so9688
/lib64/libBrokenLocale.so.123
/lib64/libSegFault.so23232
/lib64/libanl-2.28.so25992
/lib64/libanl.so.114
/lib64/libc-2.28.so3167976
/lib64/libc.so.612
/lib64/libdl-2.28.so28816
/lib64/libdl.so.213
/lib64/libm-2.28.so2191840
/lib64/libm.so.612
/lib64/libmvec-2.28.so214840
/lib64/libmvec.so.115
/lib64/libnss_compat-2.28.so53504
/lib64/libnss_compat.so.221
/lib64/libnss_dns-2.28.so35472
/lib64/libnss_dns.so.218
/lib64/libnss_files-2.28.so83728
/lib64/libnss_files.so.220
/lib64/libpthread-2.28.so320704
/lib64/libpthread.so.018
/lib64/libresolv-2.28.so123520
/lib64/libresolv.so.217
/lib64/librt-2.28.so69024
/lib64/librt.so.113
/lib64/libthread_db-1.0.so72544
/lib64/libthread_db.so.119
/lib64/libutil-2.28.so23464
/lib64/libutil.so.115
/sbin/ldconfig1321808
/usr/lib/.build-id0
/usr/lib/.build-id/000
/usr/lib/.build-id/00/2f4ccb73a7b9d5166d037371603d1a8d25c98835
/usr/lib/.build-id/00/b077a98bde36e0bacec50ddd5ea671ec3e5dcb38
/usr/lib/.build-id/010
/usr/lib/.build-id/01/1128757fb7cb58c57dff18d6be3caa1174b0ca32
/usr/lib/.build-id/01/2f242bab4e80339fe426f972381d4546d0ebe940
/usr/lib/.build-id/01/760e9508140e8b76537874db532be9698c386a41
/usr/lib/.build-id/01/79520f1da1bc8582fd4bc636efb17c8be7048a37
/usr/lib/.build-id/01/c409bf1bc2b30967c0ddab5077b38a445d72fc37
/usr/lib/.build-id/01/fe8e190d459a8683dcc20f500ecf287a8edf0736
/usr/lib/.build-id/040
Component of
Page:
1 through 50 of 521 >>>
Buildroot descending sort Created State
dist-c8-updates-build-78834-29089 2021-11-09 17:53:40 expired
dist-c8-updates-build-78833-29089 2021-11-09 17:53:39 expired
dist-c8-updates-build-78831-29089 2021-11-09 17:44:16 expired
dist-c8-updates-build-78828-29089 2021-11-09 17:44:13 expired
dist-c8-updates-build-78827-29089 2021-11-09 17:43:24 expired
dist-c8-updates-build-78824-29089 2021-11-09 17:43:19 expired
dist-c8-updates-build-78820-28937 2021-11-09 17:26:35 expired
dist-c8-updates-build-78819-28937 2021-11-09 17:25:47 expired
dist-c8-updates-build-78815-28937 2021-11-09 17:25:17 expired
dist-c8-updates-build-78814-28937 2021-11-09 17:24:30 expired
dist-c8-updates-build-78810-28937 2021-11-09 17:24:07 expired
dist-c8-updates-build-78805-28937 2021-11-09 17:22:31 expired
dist-c8-updates-build-78804-28937 2021-11-09 17:21:43 expired
dist-c8-build-78801-28064 2021-11-09 15:58:07 expired
dist-c8-build-78799-28064 2021-11-09 15:29:59 expired
dist-c8-build-78795-28064 2021-11-09 13:52:24 expired
dist-c8-build-78794-28064 2021-11-09 13:23:13 expired
dist-c8_4-updates-build-78639-28883 2021-11-05 15:21:53 expired
dist-c8_4-updates-build-78636-28883 2021-11-05 15:19:53 expired
dist-c8_4-updates-build-78635-28883 2021-11-05 15:19:05 expired
dist-c8_4-updates-build-78632-28883 2021-11-05 15:16:04 expired
dist-c8-updates-build-78630-28888 2021-11-05 15:08:38 expired
dist-c8-updates-build-78628-28888 2021-11-05 15:06:55 expired
dist-c8-updates-build-78626-28888 2021-11-05 14:59:53 expired
dist-c8-build-78606-28064 2021-11-04 16:28:54 expired
dist-c8-build-78603-28064 2021-11-04 15:59:25 expired
dist-c8-build-78599-28064 2021-11-04 15:20:22 expired
dist-c8-build-78597-28064 2021-11-04 14:51:25 expired
dist-c8_4-updates-build-78489-28759 2021-11-02 16:30:15 expired
dist-c8_4-updates-build-78450-28717 2021-11-02 13:24:07 expired
dist-c8_4-updates-build-78449-28717 2021-11-02 13:21:43 expired
dist-c8_4-updates-build-78435-28675 2021-11-02 13:08:34 expired
dist-c8_4-updates-build-78429-28662 2021-11-02 13:05:50 expired
dist-c8_4-updates-build-78428-28675 2021-11-02 13:05:49 expired
dist-c8_4-updates-build-78425-28675 2021-11-02 13:05:15 expired
dist-c8_4-updates-build-78421-28662 2021-11-02 13:04:58 expired
dist-c8_4-updates-build-78420-28662 2021-11-02 13:04:25 expired
dist-c8_4-updates-build-78419-28662 2021-11-02 13:04:24 expired
dist-c8_4-updates-build-78409-28662 2021-11-02 13:03:29 expired
dist-c8_4-updates-build-78405-28662 2021-11-02 13:02:56 expired
dist-c8_4-updates-build-78404-28662 2021-11-02 13:02:55 expired
dist-c8_4-updates-build-78398-28662 2021-11-02 13:01:38 expired
dist-c8_4-updates-build-78387-28649 2021-11-02 12:57:34 expired
dist-c8_4-updates-build-78383-28516 2021-11-02 12:57:00 expired
dist-c8_4-updates-build-78382-28649 2021-11-02 12:56:44 expired
dist-c8_4-updates-build-78381-28649 2021-11-02 12:55:55 expired
dist-c8_4-updates-build-78378-28516 2021-11-02 12:55:36 expired
dist-c8_4-updates-build-78376-28516 2021-11-02 12:55:33 expired
dist-c8_4-updates-build-78372-28516 2021-11-02 12:54:45 expired
dist-c8_4-updates-build-78370-28516 2021-11-02 12:54:28 expired