Sun, 16 Jan 2022 23:23:19 UTC

Information for RPM glibc-devel-2.28-151.el8.aarch64.rpm

ID295273
Nameglibc-devel
Version2.28
Release151.el8
Epoch
Archaarch64
SummaryObject files for development using standard C libraries.
DescriptionThe glibc-devel package contains the object files necessary for developing programs which use the standard C libraries (which are used by nearly all programs). If you are developing programs which will use the standard C libraries, your system needs to have these standard object files available in order to create the executables. Install glibc-devel if you are going to develop programs which will use the standard C libraries.
Build Time2021-03-11 21:11:21 GMT
Size1072596
9f1a2afc3148dff96017aed4f4a4a625
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootdist-c8-stream-build-66945-18683
Provides
glibc-devel = 2.28-151.el8
glibc-devel(aarch-64) = 2.28-151.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/sbin/install-info
glibc = 2.28-151.el8
glibc-headers
glibc-headers = 2.28-151.el8
libBrokenLocale.so.1()(64bit)
libanl.so.1()(64bit)
libdl.so.2()(64bit)
libgcc(aarch-64)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libresolv.so.2()(64bit)
librt.so.1()(64bit)
libthread_db.so.1()(64bit)
libutil.so.1()(64bit)
libxcrypt-devel(aarch-64) >= 4.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 40 of 40
Name ascending sort Size
/usr/include/gnu/lib-names-lp64.h1669
/usr/include/gnu/stubs-lp64.h827
/usr/lib64/Mcrt1.o6544
/usr/lib64/Scrt1.o7824
/usr/lib64/crt1.o13392
/usr/lib64/crti.o1872
/usr/lib64/crtn.o1456
/usr/lib64/gcrt1.o19832
/usr/lib64/libBrokenLocale.so32
/usr/lib64/libanl.so23
/usr/lib64/libc.so259
/usr/lib64/libc_nonshared.a121124
/usr/lib64/libdl.so22
/usr/lib64/libg.a7298
/usr/lib64/libm.so21
/usr/lib64/libmcheck.a17168
/usr/lib64/libpthread.so27
/usr/lib64/libpthread_nonshared.a8
/usr/lib64/libresolv.so26
/usr/lib64/librt.so22
/usr/lib64/libthread_db.so29
/usr/lib64/libutil.so24
/usr/share/info/libc.info-1.gz76744
/usr/share/info/libc.info-10.gz76808
/usr/share/info/libc.info-11.gz73084
/usr/share/info/libc.info-12.gz66126
/usr/share/info/libc.info-13.gz83810
/usr/share/info/libc.info-14.gz25759
/usr/share/info/libc.info-15.gz66424
/usr/share/info/libc.info-16.gz49428
/usr/share/info/libc.info-17.gz16544
/usr/share/info/libc.info-2.gz68210
/usr/share/info/libc.info-3.gz73856
/usr/share/info/libc.info-4.gz71773
/usr/share/info/libc.info-5.gz69040
/usr/share/info/libc.info-6.gz66496
/usr/share/info/libc.info-7.gz70779
/usr/share/info/libc.info-8.gz51412
/usr/share/info/libc.info-9.gz63708
/usr/share/info/libc.info.gz21318
Component of
Page:
1 through 50 of 288 >>>
Buildroot descending sort Created State
dist-c8-updates-build-78838-29089 2021-11-09 17:53:48 expired
dist-c8-updates-build-78835-29089 2021-11-09 17:53:40 expired
dist-c8-updates-build-78830-29089 2021-11-09 17:44:15 expired
dist-c8-updates-build-78823-28937 2021-11-09 17:26:48 expired
dist-c8-updates-build-78817-28937 2021-11-09 17:25:30 expired
dist-c8-updates-build-78813-28937 2021-11-09 17:24:11 expired
dist-c8-updates-build-78806-28937 2021-11-09 17:22:32 expired
dist-c8-build-78802-28064 2021-11-09 15:58:16 expired
dist-c8-build-78798-28064 2021-11-09 15:29:56 expired
dist-c8-build-78797-28064 2021-11-09 13:52:34 expired
dist-c8-build-78792-28064 2021-11-09 13:23:12 expired
dist-c8_4-updates-build-78638-28883 2021-11-05 15:21:50 expired
dist-c8_4-updates-build-78633-28883 2021-11-05 15:18:52 expired
dist-c8-updates-build-78629-28888 2021-11-05 15:08:23 expired
dist-c8-build-78605-28064 2021-11-04 16:28:54 expired
dist-c8-build-78602-28064 2021-11-04 15:59:16 expired
dist-c8-build-78598-28064 2021-11-04 15:20:20 expired
dist-c8-build-78595-28064 2021-11-04 14:51:17 expired
dist-c8_4-updates-build-78491-28759 2021-11-02 16:30:17 expired
dist-c8_4-updates-build-78451-28717 2021-11-02 13:24:14 expired
dist-c8_4-updates-build-78436-28675 2021-11-02 13:09:26 expired
dist-c8_4-updates-build-78434-28675 2021-11-02 13:08:25 expired
dist-c8_4-updates-build-78430-28662 2021-11-02 13:06:04 expired
dist-c8_4-updates-build-78427-28662 2021-11-02 13:05:34 expired
dist-c8_4-updates-build-78426-28662 2021-11-02 13:05:15 expired
dist-c8_4-updates-build-78389-28649 2021-11-02 12:58:22 expired
dist-c8_4-updates-build-78384-28516 2021-11-02 12:57:02 expired
dist-c8_4-updates-build-78377-28516 2021-11-02 12:55:34 expired
dist-c8_4-updates-build-78373-28516 2021-11-02 12:54:47 expired
dist-c8_4-updates-build-78364-28516 2021-11-02 12:53:26 expired
dist-c8_4-updates-build-78361-28516 2021-11-02 12:53:08 expired
dist-c8_4-updates-build-78355-28516 2021-11-02 12:51:59 expired
dist-c8_4-updates-build-78347-28516 2021-11-02 12:50:18 expired
dist-c8_4-updates-build-78278-28433 2021-11-01 15:33:50 expired
dist-c8-build-78070-28064 2021-10-28 04:46:07 expired
dist-c8-build-78068-28064 2021-10-28 04:20:40 expired
dist-c8_4-updates-build-77981-28319 2021-10-25 14:29:07 expired
dist-c8_4-updates-build-77958-28063 2021-10-20 20:04:12 expired
dist-c8_4-updates-build-77954-28063 2021-10-20 19:07:53 expired
dist-c8_4-updates-build-77950-28063 2021-10-20 19:07:21 expired
dist-c8-build-77945-28064 2021-10-20 17:59:34 expired
dist-c8-build-77941-28064 2021-10-20 17:30:45 expired
dist-c8-updates-build-77674-28076 2021-10-15 19:35:11 expired
dist-c8_4-updates-build-77494-27933 2021-10-13 15:49:07 expired
dist-c8_4-updates-build-77488-27916 2021-10-13 15:39:56 expired
dist-c8_4-updates-build-77485-27916 2021-10-13 15:32:10 expired
dist-c8-build-77436-27341 2021-10-07 14:56:49 expired
dist-c8-build-77434-27341 2021-10-07 14:29:20 expired
dist-c8_4-updates-build-77412-27632 2021-10-06 14:52:07 expired
dist-c8-build-77146-27341 2021-09-27 21:08:13 expired