Sat, 04 Dec 2021 21:01:29 UTC

Information for RPM elfutils-devel-static-0.174-6.el8.ppc64le.rpm

ID2949
Nameelfutils-devel-static
Version0.174
Release6.el8
Epoch
Archppc64le
SummaryStatic archives to handle compiled objects
DescriptionThe elfutils-devel-static package contains the static archives with the code to handle compiled objects.
Build Time2019-05-11 00:36:40 GMT
Size259236
b9db91a5e50c3b24d1016ed5e6fafedc
LicenseGPLv2+ or LGPLv3+
Buildrootdist-c8-build-310-51
Provides
elfutils-devel-static = 0.174-6.el8
elfutils-devel-static(ppc-64) = 0.174-6.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
elfutils-devel(ppc-64) = 0.174-6.el8
elfutils-libelf-devel-static(ppc-64) = 0.174-6.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
/usr/lib64/libasm.a164486
/usr/lib64/libdw.a1274228
Component of
1 through 1 of 1
Buildroot descending sort Created State
dist-c8-build-1047-125 2019-05-11 14:07:43 expired