Sun, 17 Jan 2021 04:31:24 UTC

Information for RPM cyrus-sasl-2.1.27-0.3rc7.el8.i686.rpm

ID2798
Namecyrus-sasl
Version2.1.27
Release0.3rc7.el8
Epoch
Archi686
SummaryThe Cyrus SASL library
DescriptionThe cyrus-sasl package contains the Cyrus implementation of SASL. SASL is the Simple Authentication and Security Layer, a method for adding authentication support to connection-based protocols.
Build Time2019-05-11 01:04:14 GMT
Size100504
b6bc319b508f203b9ea5e00e7d9f18cd
LicenseBSD with advertising
Buildrootdist-c8-build-432-51
Provides
config(cyrus-sasl) = 2.1.27-0.3rc7.el8
cyrus-sasl = 2.1.27-0.3rc7.el8
cyrus-sasl(x86-32) = 2.1.27-0.3rc7.el8
group(saslauth)
user(saslauth)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/sbin/nologin
/usr/sbin/groupadd
/usr/sbin/groupdel
/usr/sbin/useradd
/usr/sbin/userdel
chkconfig
config(cyrus-sasl) = 2.1.27-0.3rc7.el8
cyrus-sasl-lib(x86-32) = 2.1.27-0.3rc7.el8
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libcrypt.so.1
libcrypt.so.1(XCRYPT_2.0)
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libdb-5.3.so
libdl.so.2
libgssapi_krb5.so.2
libk5crypto.so.3
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
liblber-2.4.so.2
libldap-2.4.so.2
libpam.so.0
libpam.so.0(LIBPAM_1.0)
libresolv.so.2
libsasl2.so.3
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
systemd
systemd
systemd
systemd >= 211
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 20 of 20
Name ascending sort Size
/etc/sysconfig/saslauthd429
/run/saslauthd0
/usr/lib/.build-id0
/usr/lib/.build-id/670
/usr/lib/.build-id/67/2f12e377d40868139f6d80fea8cd6078d27fa630
/usr/lib/.build-id/e10
/usr/lib/.build-id/e1/6e3caa4017588ddcabef2b1a75e42e136582e633
/usr/lib/.build-id/f20
/usr/lib/.build-id/f2/d3a2a43fa4aa333c050f4eae70bc64dc7bc94a34
/usr/lib/systemd/system/saslauthd.service274
/usr/sbin/pluginviewer17140
/usr/sbin/saslauthd112844
/usr/sbin/testsaslauthd17476
/usr/share/doc/cyrus-sasl0
/usr/share/doc/cyrus-sasl/LDAP_SASLAUTHD9400
/usr/share/man/man8/pluginviewer.8.gz1803
/usr/share/man/man8/saslauthd.8.gz3521
/usr/share/man/man8/sasldblistusers2.8.gz1260
/usr/share/man/man8/saslpasswd2.8.gz1556
/usr/share/man/man8/testsaslauthd.8.gz395
Component of
Page:
1 through 50 of 102 >>>
Buildroot descending sort Created State
dist-c8-stream-build-35383-5085 2020-04-15 02:07:49 expired
dist-c8-stream-build-35303-5048 2020-04-14 17:17:18 expired
dist-c8-stream-build-35136-4894 2020-04-10 09:59:49 expired
dist-c8-stream-build-35087-4811 2020-04-09 19:48:00 expired
dist-c8-stream-build-34761-4584 2020-04-07 03:14:15 expired
dist-c8-stream-build-34750-4578 2020-04-07 03:10:56 expired
dist-c8-stream-build-34739-4578 2020-04-07 03:08:03 expired
dist-c8-stream-build-34689-4564 2020-04-07 02:36:19 expired
dist-c8-stream-build-34677-4560 2020-04-07 02:19:11 expired
dist-c8-stream-build-34669-4560 2020-04-07 02:12:42 expired
dist-c8-stream-build-34646-4544 2020-04-07 01:43:09 expired
dist-c8-stream-build-34376-4508 2020-04-07 00:19:28 expired
dist-c8-stream-build-34035-4458 2020-04-06 23:25:08 expired
dist-c8-stream-build-33897-4432 2020-04-06 20:39:53 expired
dist-c8-stream-build-33574-4322 2020-03-26 21:09:29 expired
dist-c8-build-26340-2178 2019-11-08 17:57:37 expired
dist-c8-build-26318-2175 2019-11-08 17:52:52 expired
dist-c8-build-26025-2173 2019-11-08 17:05:10 expired
dist-c8-build-25962-2171 2019-11-08 16:57:12 expired
dist-c8-build-25926-2171 2019-11-08 16:50:46 expired
dist-c8-build-25917-2165 2019-11-08 16:49:08 expired
dist-c8-build-25763-2157 2019-11-08 16:27:47 expired
dist-c8-build-25734-2157 2019-11-08 16:25:10 expired
dist-c8-build-25703-2157 2019-11-08 16:22:45 expired
dist-c8_0-updates-build-25018-1929 2019-10-01 13:44:54 expired
dist-c8_0-updates-build-24929-1929 2019-10-01 13:37:37 expired
dist-c8_0-updates-build-24888-1929 2019-10-01 13:35:38 expired
dist-c8_0-updates-build-24293-1731 2019-07-25 17:24:45 expired
dist-c8_0-updates-build-24282-1725 2019-07-25 16:31:18 expired
dist-c8-build-24191-1685 2019-07-02 17:26:08 expired
dist-c8_0-updates-build-24158-1657 2019-07-01 16:49:56 expired
dist-c8_0-updates-build-24156-1657 2019-07-01 16:48:10 expired
dist-c8_0-updates-build-24145-1657 2019-07-01 16:42:00 expired
dist-c8_0-updates-build-24127-1639 2019-07-01 16:03:18 expired
dist-c8_0-updates-build-24079-1639 2019-07-01 15:42:30 expired
dist-c8_0-updates-build-24068-1639 2019-07-01 15:41:05 expired
dist-c8-build-23746-1476 2019-06-26 15:58:23 expired
dist-c8-build-23402-1292 2019-06-25 16:33:23 expired
dist-c8-build-19022-763 2019-06-04 21:53:26 expired
dist-c8-build-18941-762 2019-05-31 13:31:32 expired
dist-c8-build-18763-705 2019-05-30 14:32:27 expired
dist-c8-build-18597-669 2019-05-24 20:59:46 expired
dist-c8-build-18489-655 2019-05-23 14:44:54 expired
dist-c8-build-18478-654 2019-05-23 14:35:28 expired
dist-c8-build-18298-626 2019-05-21 20:52:27 expired
dist-c8-build-17933-614 2019-05-20 14:29:09 expired
dist-c8-build-16853-585 2019-05-17 14:24:18 expired
dist-c8-build-15965-555 2019-05-16 23:33:42 expired
dist-c8-build-14417-517 2019-05-16 15:16:48 expired
dist-c8-build-13769-513 2019-05-16 06:58:12 expired