Sun, 17 Jan 2021 04:36:20 UTC

Information for RPM cyrus-sasl-gssapi-2.1.27-0.3rc7.el8.i686.rpm

ID2793
Namecyrus-sasl-gssapi
Version2.1.27
Release0.3rc7.el8
Epoch
Archi686
SummaryGSSAPI authentication support for Cyrus SASL
DescriptionThe cyrus-sasl-gssapi package contains the Cyrus SASL plugins which support GSSAPI authentication. GSSAPI is commonly used for Kerberos authentication.
Build Time2019-05-11 01:04:14 GMT
Size50024
adf52c2cb4a38dcadd11bf940bb6ee6b
LicenseBSD with advertising
Buildrootdist-c8-build-432-51
Provides
cyrus-sasl-gssapi = 2.1.27-0.3rc7.el8
cyrus-sasl-gssapi(x86-32) = 2.1.27-0.3rc7.el8
libgssapiv2.so.3
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
cyrus-sasl-lib(x86-32) = 2.1.27-0.3rc7.el8
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcom_err.so.2
libcrypt.so.1
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssapiv2.so.3
libk5crypto.so.3
libkrb5.so.3
libresolv.so.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/0a0
/usr/lib/.build-id/0a/a7daef3a7d4ec797287f3eb346b9fe0493d01246
/usr/lib/sasl2/libgssapiv2.so20
/usr/lib/sasl2/libgssapiv2.so.320
/usr/lib/sasl2/libgssapiv2.so.3.0.041748
Component of
1 through 12 of 12
Buildroot descending sort Created State
dist-c8-stream-build-34761-4584 2020-04-07 03:14:15 expired
dist-c8-build-26340-2178 2019-11-08 17:57:37 expired
dist-c8_0-updates-build-24079-1639 2019-07-01 15:42:30 expired
dist-c8_0-updates-build-24068-1639 2019-07-01 15:41:05 expired
dist-c8-build-23746-1476 2019-06-26 15:58:23 expired
dist-c8-build-18597-669 2019-05-24 20:59:46 expired
dist-c8-build-16853-585 2019-05-17 14:24:18 expired
dist-c8-build-15965-555 2019-05-16 23:33:42 expired
dist-c8-build-8116-384 2019-05-14 05:18:41 expired
dist-c8-build-5359-301 2019-05-14 02:01:15 expired
dist-c8-build-3175-241 2019-05-13 23:35:59 expired
dist-c8-build-2249-179 2019-05-11 15:55:59 expired