Thu, 06 Oct 2022 19:42:59 UTC

Information for RPM PackageKit-1.1.12-2.el8.ppc64le.rpm

ID27704
NamePackageKit
Version1.1.12
Release2.el8
Epoch
Archppc64le
SummaryPackage management service
DescriptionPackageKit is a D-Bus abstraction layer that allows the session user to manage packages in a secure way using a cross-distro, cross-architecture API.
Build Time2019-05-14 03:08:21 GMT
Size604396
00a8e3fdcd55e07ded000511d27fe032
LicenseGPLv2+ and LGPLv2+
Buildrootdist-c8-build-6329-329
Provides
PackageKit = 1.1.12-2.el8
PackageKit(ppc-64) = 1.1.12-2.el8
PackageKit-debug-install = 1.1.12-2.el8
PackageKit-device-rebind = 1.1.12-2.el8
PackageKit-hawkey = 1.1.12-2.el8
PackageKit-yum = 1.1.12-2.el8
PackageKit-yum-plugin = 1.1.12-2.el8
PackageKit-zif = 1.1.12-2.el8
config(PackageKit) = 1.1.12-2.el8
libpk_backend_dnf.so()(64bit)
libpk_backend_dummy.so()(64bit)
libpk_backend_test_fail.so()(64bit)
libpk_backend_test_nop.so()(64bit)
libpk_backend_test_spawn.so()(64bit)
libpk_backend_test_succeed.so()(64bit)
libpk_backend_test_thread.so()(64bit)
Obsoletes
PackageKit-backend-devel < 0.9.6
PackageKit-browser-plugin < 1.0.11-3
PackageKit-cached-metadata < 1.0.10-2
PackageKit-debug-install < 0.9.1
PackageKit-device-rebind < 0.8.13-2
PackageKit-gtk-module < 1.1.12-2.el8
PackageKit-hawkey < 0.9.1
PackageKit-smart < 1.1.12-2.el8
PackageKit-udev-helper < 1.1.12-2.el8
PackageKit-yum < 0.9.1
PackageKit-yum-plugin < 0.9.1
PackageKit-zif < 0.8.13-2
udev-packagekit < 1.1.12-2.el8
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
PackageKit-glib(ppc-64) = 1.1.12-2.el8
config(PackageKit) = 1.1.12-2.el8
glib2(ppc-64) >= 2.54.0
libappstream-glib.so.8()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdnf(ppc-64) >= 0.22.0
libdnf.so.2()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libpackagekit-glib2.so.18()(64bit)
libpolkit-gobject-1.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
librepo.so.0()(64bit)
librpm.so.8()(64bit)
librpmio.so.8()(64bit)
libsqlite3.so.0()(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
libsystemd.so.0(LIBSYSTEMD_213)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
shared-mime-info
systemd
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 143 >>>
Name ascending sort Size
/etc/PackageKit0
/etc/PackageKit/PackageKit.conf706
/etc/PackageKit/Vendor.conf2015
/etc/dbus-1/system.d/org.freedesktop.PackageKit.conf1331
/usr/bin/pkcon137808
/usr/bin/pkmon70704
/usr/lib/.build-id0
/usr/lib/.build-id/2d0
/usr/lib/.build-id/2d/3cf069ae70186f7893d9ad76037f0354a346cc25
/usr/lib/.build-id/310
/usr/lib/.build-id/31/187bc9e13b060a44501d03669f6e58ee89b16a61
/usr/lib/.build-id/4c0
/usr/lib/.build-id/4c/758f996f263fbbf5b955b289fe46635fef84af41
/usr/lib/.build-id/5c0
/usr/lib/.build-id/5c/28eed03921c0b7d89c4f30109f75561b21f2d370
/usr/lib/.build-id/680
/usr/lib/.build-id/68/f64ca86c96dc3c176702bb1b18abc0095048a141
/usr/lib/.build-id/6d0
/usr/lib/.build-id/6d/4f0b497754f57b23744b6675b818ac90a959ed63
/usr/lib/.build-id/6d/673a167cd161120c762d16f52658455a42f58566
/usr/lib/.build-id/7b0
/usr/lib/.build-id/7b/2d0eb471aea8096cd2c6d5f65e108fe5e7141451
/usr/lib/.build-id/870
/usr/lib/.build-id/87/b1073acb077c598aa1233ab0e0b52a0667a69967
/usr/lib/.build-id/bc0
/usr/lib/.build-id/bc/47029f209f2976b4f4eab5d4971ad7ae41a09b69
/usr/lib/.build-id/c90
/usr/lib/.build-id/c9/26ec1e7551a35a363c52a20d0919a590c5b9d968
/usr/lib/.build-id/d90
/usr/lib/.build-id/d9/9acad0ccdc64e11be7c7fcb821fd359f16710625
/usr/lib/.build-id/fe0
/usr/lib/.build-id/fe/ce6d03acd3c9e1293bab4678b9f6c0cd64a0d735
/usr/lib/systemd/system/packagekit-offline-update.service400
/usr/lib/systemd/system/packagekit.service364
/usr/lib/systemd/system/system-update.target.wants0
/usr/lib/systemd/system/system-update.target.wants/packagekit-offline-update.service36
/usr/lib64/packagekit-backend0
/usr/lib64/packagekit-backend/libpk_backend_dnf.so136264
/usr/lib64/packagekit-backend/libpk_backend_dummy.so69504
/usr/lib64/packagekit-backend/libpk_backend_test_fail.so68792
/usr/lib64/packagekit-backend/libpk_backend_test_nop.so68728
/usr/lib64/packagekit-backend/libpk_backend_test_spawn.so68760
/usr/lib64/packagekit-backend/libpk_backend_test_succeed.so68824
/usr/lib64/packagekit-backend/libpk_backend_test_thread.so69224
/usr/libexec/packagekit-direct137904
/usr/libexec/packagekitd405360
/usr/libexec/pk-offline-update71192
/usr/share/PackageKit0
/usr/share/PackageKit/helpers0
/usr/share/PackageKit/helpers/test_spawn0
Component of No Buildroots