Thu, 02 Dec 2021 07:54:07 UTC

Information for RPM libibverbs-32.0-4.el8.ppc64le.rpm

ID277013
Namelibibverbs
Version32.0
Release4.el8
Epoch
Archppc64le
SummaryA library and drivers for direct userspace use of RDMA (InfiniBand/iWARP/RoCE) hardware
Descriptionlibibverbs is a library that allows userspace processes to use RDMA "verbs" as described in the InfiniBand Architecture Specification and the RDMA Protocol Verbs Specification. This includes direct hardware access from userspace to InfiniBand/iWARP adapters (kernel bypass) for fast path operations. Device-specific plug-in ibverbs userspace drivers are included: - libbxnt_re: Broadcom NetXtreme-E RoCE HCA - libcxgb4: Chelsio T4 iWARP HCA - libefa: Amazon Elastic Fabric Adapter - libhfi1: Intel Omni-Path HFI - libhns: HiSilicon Hip06 SoC - libi40iw: Intel Ethernet Connection X722 RDMA - libmlx4: Mellanox ConnectX-3 InfiniBand HCA - libmlx5: Mellanox Connect-IB/X-4+ InfiniBand HCA - libqedr: QLogic QL4xxx RoCE HCA - librxe: A software implementation of the RoCE protocol - libsiw: A software implementation of the iWarp protocol - libvmw_pvrdma: VMware paravirtual RDMA device
Build Time2021-02-01 09:05:35 GMT
Size352416
c912dd2ea9b63ec8880258fc17beeab4
LicenseGPLv2 or BSD
Buildrootdist-c8-stream-build-64587-17247
Provides
config(libibverbs) = 32.0-4.el8
libbnxt_re-rdmav25.so()(64bit)
libcxgb4 = 32.0-4.el8
libcxgb4-rdmav25.so()(64bit)
libefa = 32.0-4.el8
libefa.so.1()(64bit)
libefa.so.1(EFA_1.0)(64bit)
libefa.so.1(EFA_1.1)(64bit)
libhfi1 = 32.0-4.el8
libhfi1verbs-rdmav25.so()(64bit)
libhns-rdmav25.so()(64bit)
libi40iw = 32.0-4.el8
libi40iw-rdmav25.so()(64bit)
libibverbs = 32.0-4.el8
libibverbs(ppc-64) = 32.0-4.el8
libibverbs.so.1()(64bit)
libibverbs.so.1(IBVERBS_1.0)(64bit)
libibverbs.so.1(IBVERBS_1.1)(64bit)
libibverbs.so.1(IBVERBS_1.10)(64bit)
libibverbs.so.1(IBVERBS_1.11)(64bit)
libibverbs.so.1(IBVERBS_1.5)(64bit)
libibverbs.so.1(IBVERBS_1.6)(64bit)
libibverbs.so.1(IBVERBS_1.7)(64bit)
libibverbs.so.1(IBVERBS_1.8)(64bit)
libibverbs.so.1(IBVERBS_1.9)(64bit)
libibverbs.so.1(IBVERBS_PRIVATE_25)(64bit)
libmlx4 = 32.0-4.el8
libmlx4.so.1()(64bit)
libmlx4.so.1(MLX4_1.0)(64bit)
libmlx5 = 32.0-4.el8
libmlx5.so.1()(64bit)
libmlx5.so.1(MLX5_1.0)(64bit)
libmlx5.so.1(MLX5_1.1)(64bit)
libmlx5.so.1(MLX5_1.10)(64bit)
libmlx5.so.1(MLX5_1.11)(64bit)
libmlx5.so.1(MLX5_1.12)(64bit)
libmlx5.so.1(MLX5_1.13)(64bit)
libmlx5.so.1(MLX5_1.14)(64bit)
libmlx5.so.1(MLX5_1.15)(64bit)
libmlx5.so.1(MLX5_1.16)(64bit)
libmlx5.so.1(MLX5_1.2)(64bit)
libmlx5.so.1(MLX5_1.3)(64bit)
libmlx5.so.1(MLX5_1.4)(64bit)
libmlx5.so.1(MLX5_1.5)(64bit)
libmlx5.so.1(MLX5_1.6)(64bit)
libmlx5.so.1(MLX5_1.7)(64bit)
libmlx5.so.1(MLX5_1.8)(64bit)
libmlx5.so.1(MLX5_1.9)(64bit)
libqedr-rdmav25.so()(64bit)
librxe = 32.0-4.el8
librxe-rdmav25.so()(64bit)
libsiw-rdmav25.so()(64bit)
libvmw_pvrdma-rdmav25.so()(64bit)
Obsoletes
libcxgb4 < 32.0-4.el8
libefa < 32.0-4.el8
libhfi1 < 32.0-4.el8
libi40iw < 32.0-4.el8
libmlx4 < 32.0-4.el8
libmlx5 < 32.0-4.el8
librxe < 32.0-4.el8
Conflicts No Conflicts
Requires
/bin/sh
/sbin/ldconfig
config(libibverbs) = 32.0-4.el8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libefa.so.1()(64bit)
libibverbs.so.1()(64bit)
libibverbs.so.1(IBVERBS_1.1)(64bit)
libibverbs.so.1(IBVERBS_PRIVATE_25)(64bit)
libmlx4.so.1()(64bit)
libmlx5.so.1()(64bit)
libnl-3.so.200()(64bit)
libnl-3.so.200(libnl_3)(64bit)
libnl-route-3.so.200()(64bit)
libnl-route-3.so.200(libnl_3)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
rdma-core(ppc-64) = 32.0-4.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 65 >>>
Name ascending sort Size
/etc/libibverbs.d0
/etc/libibverbs.d/bnxt_re.driver15
/etc/libibverbs.d/cxgb4.driver13
/etc/libibverbs.d/efa.driver11
/etc/libibverbs.d/hfi1verbs.driver17
/etc/libibverbs.d/hns.driver11
/etc/libibverbs.d/i40iw.driver13
/etc/libibverbs.d/mlx4.driver12
/etc/libibverbs.d/mlx5.driver12
/etc/libibverbs.d/qedr.driver12
/etc/libibverbs.d/rxe.driver11
/etc/libibverbs.d/siw.driver11
/etc/libibverbs.d/vmw_pvrdma.driver18
/usr/lib/.build-id0
/usr/lib/.build-id/020
/usr/lib/.build-id/02/1eace11e7c0d97f3acce49d2c3edb1a24ce18e50
/usr/lib/.build-id/0e0
/usr/lib/.build-id/0e/d09c3f6dc1a8ca8f772d0c027d16ef7abf7f9251
/usr/lib/.build-id/26/e26222deb53192be87b51799db2f9786aac20b56
/usr/lib/.build-id/2e0
/usr/lib/.build-id/2e/29608122fca9d9e174921592f4f6a1f856d52041
/usr/lib/.build-id/7b0
/usr/lib/.build-id/7b/1f3651d85d1661c027222571b3adafd67d0c1242
/usr/lib/.build-id/810
/usr/lib/.build-id/81/58b6cec9c1bcc5354d2d8fcf1d1c085606b8f250
/usr/lib/.build-id/940
/usr/lib/.build-id/94/cb611fa19aeb8d756ef81410cc867daf6b2f3b52
/usr/lib/.build-id/990
/usr/lib/.build-id/99/97346bbfc99c8e556b6349492e3a53a4b7d8a857
/usr/lib/.build-id/a50
/usr/lib/.build-id/a5/76ecf0e5af68b9df78af5e4bf500eae3e9b98050
/usr/lib/.build-id/b8/c8816f70e1036b1076b7b083c8492e8bf25f9554
/usr/lib/.build-id/bb0
/usr/lib/.build-id/bb/51e279ebf1ae2bc23638f94f2ca0c415239ac145
/usr/lib/.build-id/c60
/usr/lib/.build-id/c6/a2ed5e7d0c70a0fa8932ed306864b27a3cc79240
/usr/lib/.build-id/ee0
/usr/lib/.build-id/ee/20cc418e439fefe64818fa9f145b9253df6c3c52
/usr/lib64/libefa.so.118
/usr/lib64/libefa.so.1.1.32.069776
/usr/lib64/libibverbs0
/usr/lib64/libibverbs.so.123
/usr/lib64/libibverbs.so.1.11.32.0204304
/usr/lib64/libibverbs/libbnxt_re-rdmav25.so69488
/usr/lib64/libibverbs/libcxgb4-rdmav25.so69864
/usr/lib64/libibverbs/libefa-rdmav25.so21
/usr/lib64/libibverbs/libhfi1verbs-rdmav25.so69360
/usr/lib64/libibverbs/libhns-rdmav25.so69640
/usr/lib64/libibverbs/libi40iw-rdmav25.so69952
/usr/lib64/libibverbs/libmlx4-rdmav25.so22
Component of
Page:
1 through 50 of 541 >>>
Buildroot descending sort Created State
dist-c8-updates-build-78840-29089 2021-11-09 17:53:51 expired
dist-c8-updates-build-78839-29089 2021-11-09 17:53:50 expired
dist-c8-updates-build-78822-28937 2021-11-09 17:26:46 expired
dist-c8-updates-build-78816-28937 2021-11-09 17:25:23 expired
dist-c8-updates-build-78812-28937 2021-11-09 17:24:09 expired
dist-c8-updates-build-78808-28937 2021-11-09 17:22:35 expired
dist-c8-build-78803-28064 2021-11-09 15:58:21 expired
dist-c8-build-78800-28064 2021-11-09 15:30:07 expired
dist-c8-build-78796-28064 2021-11-09 13:52:30 expired
dist-c8-build-78793-28064 2021-11-09 13:23:13 expired
dist-c8_4-updates-build-78637-28883 2021-11-05 15:21:44 expired
dist-c8_4-updates-build-78634-28883 2021-11-05 15:19:02 expired
dist-c8-updates-build-78631-28888 2021-11-05 15:08:40 expired
dist-c8-build-78604-28064 2021-11-04 16:28:43 expired
dist-c8-build-78601-28064 2021-11-04 15:59:11 expired
dist-c8-build-78600-28064 2021-11-04 15:20:22 expired
dist-c8-build-78596-28064 2021-11-04 14:51:24 expired
dist-c8_4-updates-build-78492-28759 2021-11-02 16:30:17 expired
dist-c8_4-updates-build-78453-28717 2021-11-02 13:29:31 expired
dist-c8_4-updates-build-78444-28675 2021-11-02 13:14:00 expired
dist-c8_4-updates-build-78432-28662 2021-11-02 13:06:16 expired
dist-c8_4-updates-build-78424-28662 2021-11-02 13:05:15 expired
dist-c8_4-updates-build-78422-28662 2021-11-02 13:04:59 expired
dist-c8_4-updates-build-78388-28649 2021-11-02 12:58:02 expired
dist-c8_4-updates-build-78386-28516 2021-11-02 12:57:15 expired
dist-c8_4-updates-build-78374-28516 2021-11-02 12:54:54 expired
dist-c8_4-updates-build-78366-28516 2021-11-02 12:53:38 expired
dist-c8_4-updates-build-78362-28516 2021-11-02 12:53:20 expired
dist-c8_4-updates-build-78357-28516 2021-11-02 12:52:04 expired
dist-c8_4-updates-build-78349-28516 2021-11-02 12:50:29 expired
dist-c8_4-updates-build-78279-28433 2021-11-01 15:34:02 expired
dist-c8-build-78072-28064 2021-10-28 04:46:15 expired
dist-c8-build-78067-28064 2021-10-28 04:20:36 expired
dist-c8_4-updates-build-77983-28319 2021-10-25 14:29:12 expired
dist-c8_4-updates-build-77959-28063 2021-10-20 20:04:21 expired
dist-c8_4-updates-build-77949-28063 2021-10-20 19:07:18 expired
dist-c8-build-77944-28064 2021-10-20 17:59:32 expired
dist-c8-build-77942-28064 2021-10-20 17:30:47 expired
dist-c8-updates-build-77677-28076 2021-10-15 20:15:39 expired
dist-c8_4-updates-build-77492-27933 2021-10-13 15:48:56 expired
dist-c8_4-updates-build-77489-27916 2021-10-13 15:40:03 expired
dist-c8_4-updates-build-77484-27916 2021-10-13 15:32:07 expired
dist-c8-build-77437-27341 2021-10-07 14:56:53 expired
dist-c8-build-77435-27341 2021-10-07 14:29:26 expired
dist-c8_4-updates-build-77413-27632 2021-10-06 14:52:12 expired
dist-c8-build-77144-27341 2021-09-27 21:08:07 expired
dist-c8-build-77142-27341 2021-09-27 20:44:34 expired
dist-c8-build-77139-27341 2021-09-27 20:03:58 expired
dist-c8_4-gcc-toolset-10-build-77006-27599 2021-09-22 14:48:50 expired
dist-c8_4-updates-build-76992-27519 2021-09-22 13:52:26 expired