Sat, 17 Apr 2021 15:49:47 UTC

Information for RPM fence-agents-gce-4.2.1-64.el8.noarch.rpm

ID270761
Namefence-agents-gce
Version4.2.1
Release64.el8
Epoch
Archnoarch
SummaryFence agent for GCE (Google Cloud Engine)
DescriptionFence agent for GCE (Google Cloud Engine) instances.
Build Time2021-01-16 09:03:38 GMT
Size24420
7ed3da1f4509ab1eb03a19c11c14a661
LicenseGPLv2+ and LGPLv2+
Buildrootdist-c8-stream-build-62823-16590
Provides
fence-agents-gce = 4.2.1-64.el8
Obsoletes
fence-agents < 4.2.1-64.el8
Conflicts No Conflicts
Requires
/usr/libexec/platform-python
fence-agents-common >= 4.2.1-64.el8
python3-google-api-client
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
/usr/sbin/fence_gce8656
/usr/share/man/man8/fence_gce.8.gz1675
Component of No Buildroots