Wed, 29 Sep 2021 02:26:01 UTC

Information for RPM ipa-server-trust-ad-4.9.0-1.module_el8.4.0+635+535c2b80.aarch64.rpm

ID269341
Nameipa-server-trust-ad
Version4.9.0
Release1.module_el8.4.0+635+535c2b80
Epoch
Archaarch64
SummaryVirtual package to install packages required for Active Directory trusts
DescriptionCross-realm trusts with Active Directory in IPA require working Samba 4 installation. This package is provided for convenience to install all required dependencies at once.
Build Time2021-01-14 00:46:46 GMT
Size285012
3f54de45504c452d5f2ecd0d27de5298
LicenseGPLv3+
Buildrootmodule-idm-client-8040020210114000656-479738cf-build-62508-16452
Provides
freeipa-server-trust-ad = 4.9.0
ipa-server-trust-ad = 4.9.0-1.module_el8.4.0+635+535c2b80
ipa-server-trust-ad(aarch-64) = 4.9.0-1.module_el8.4.0+635+535c2b80
libipa_cldap.so()(64bit)
Obsoletes
freeipa-server-trust-ad < 4.9.0
ipa-idoverride-memberof-plugin <= 0.1
Conflicts
freeipa-server-trust-ad
Requires
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/usr/libexec/platform-python
/usr/sbin/update-alternatives
/usr/sbin/update-alternatives
/usr/sbin/update-alternatives
ipa-common = 4.9.0-1.module_el8.4.0+635+535c2b80
ipa-server = 4.9.0-1.module_el8.4.0+635+535c2b80
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
liblber-2.4.so.2()(64bit)
libldap_r-2.4.so.2()(64bit)
libndr-nbt.so.0()(64bit)
libndr-nbt.so.0(NDR_NBT_0.0.1)(64bit)
libndr.so.1()(64bit)
libndr.so.1(NDR_0.0.1)(64bit)
libpwquality.so.1()(64bit)
libpwquality.so.1(LIBPWQUALITY_1.0)(64bit)
libsamba-passdb.so.0()(64bit)
libsamba-passdb.so.0(SAMBA_PASSDB_0.2.0)(64bit)
libsamba-util.so.0()(64bit)
libsamba-util.so.0(SAMBA_UTIL_0.0.1)(64bit)
libsmbconf.so.0()(64bit)
libsmbconf.so.0(SMBCONF_0)(64bit)
libsmbldap.so.2()(64bit)
libsmbldap.so.2(SMBLDAP_0)(64bit)
libsmbldap.so.2(SMBLDAP_1)(64bit)
libsmbldap.so.2(SMBLDAP_2)(64bit)
libsss_idmap
libsss_idmap.so.0()(64bit)
libsss_idmap.so.0(SSS_IDMAP_0.4)(64bit)
libtalloc.so.2()(64bit)
libtalloc.so.2(TALLOC_2.0.2)(64bit)
libtevent.so.0()(64bit)
python3
python3-libsss_nss_idmap
python3-samba
python3-sss
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
samba >= 4.12.3-12
samba-winbind
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 20 of 20
Name ascending sort Size
/etc/dbus-1/system.d/oddjob-ipa-trust.conf1401
/etc/oddjobd.conf.d/oddjobd-ipa-trust.conf665
/usr/lib/.build-id0
/usr/lib/.build-id/350
/usr/lib/.build-id/35/a440f69590de7e79af1ea145b360b8e954576941
/usr/lib/.build-id/7b0
/usr/lib/.build-id/7b/46720458ccc955672a2b69a05fdd5f4c8a515152
/usr/lib64/dirsrv/plugins/libipa_cldap.so69848
/usr/lib64/krb5/plugins/libkrb5/winbind_krb5_locator.so0
/usr/lib64/samba/pdb/ipasam.so272312
/usr/libexec/ipa/oddjob/com.redhat.idm.trust-fetch-domains10341
/usr/sbin/ipa-adtrust-install9433
/usr/share/doc/ipa-server-trust-ad0
/usr/share/doc/ipa-server-trust-ad/Contributors.txt4247
/usr/share/doc/ipa-server-trust-ad/README.md2862
/usr/share/ipa/ipa-cldap-conf.ldif506
/usr/share/ipa/smb.conf.empty10
/usr/share/licenses/ipa-server-trust-ad0
/usr/share/licenses/ipa-server-trust-ad/COPYING35147
/usr/share/man/man1/ipa-adtrust-install.1.gz2920
Component of No Buildroots