Sun, 25 Jul 2021 01:19:51 UTC

Information for RPM pki-server-10.10.2-1.module_el8.4.0+627+e8937f0b.noarch.rpm

ID267182
Namepki-server
Version10.10.2
Release1.module_el8.4.0+627+e8937f0b
Epoch
Archnoarch
SummaryPKI Server Package
DescriptionThe PKI Server Package contains libraries and utilities needed by other PKI subsystems.
Build Time2021-01-11 17:56:33 GMT
Size3091391
4916708a3a882fb44310d28cb4bea4da
LicenseGPLv2 and LGPLv2
Buildrootmodule-pki-core-10.6-8040020210111170154-d4d99205-build-62131-16231
Provides
bundled(js-backbone) = 1.4.0
bundled(js-bootstrap) = 3.4.1
bundled(js-jquery) = 3.5.1
bundled(js-jquery-i18n-properties) = 1.2.7
bundled(js-patternfly) = 3.59.2
bundled(js-underscore) = 1.9.2
config(pki-server) = 10.10.2-1.module_el8.4.0+627+e8937f0b
pki-server = 10.10.2-1.module_el8.4.0+627+e8937f0b
python3.6dist(pkihealthcheck) = 0.1
python3dist(pkihealthcheck) = 0.1
Obsoletes No Obsoletes
Conflicts
ipa-server < 4.7.1
Requires
/bin/bash
/bin/sh
/bin/sh
/bin/sh
/usr/libexec/platform-python
config(pki-server) = 10.10.2-1.module_el8.4.0+627+e8937f0b
hostname
ipa-healthcheck-core
jna
keyutils
openldap-clients
openssl
pki-servlet-engine >= 1:9.0.7
pki-symkey = 10.10.2-1.module_el8.4.0+627+e8937f0b
pki-tools = 10.10.2-1.module_el8.4.0+627+e8937f0b
policycoreutils
policycoreutils-python-utils
procps-ng
python(abi) = 3.6
python3-ldap
python3-libselinux
python3-lxml
python3-policycoreutils
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
selinux-policy-targeted >= 3.13.1-159
shadow-utils
sudo
systemd
systemd-units
systemd-units
systemd-units
tomcatjss >= 7.6.1
velocity
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 758 >>>
Name ascending sort Size
/etc/pki/healthcheck.conf10
/etc/sysconfig/pki0
/etc/sysconfig/pki/tomcat0
/etc/systemd/system/pki-tomcatd-nuxwdog.target.wants0
/etc/systemd/system/pki-tomcatd.target.wants0
/usr/bin/pki-server-nuxwdog3545
/usr/bin/pkidaemon1957
/usr/lib/python3.6/site-packages/pki/server0
/usr/lib/python3.6/site-packages/pki/server/__init__.py46152
/usr/lib/python3.6/site-packages/pki/server/__pycache__0
/usr/lib/python3.6/site-packages/pki/server/__pycache__/__init__.cpython-36.opt-1.pyc38807
/usr/lib/python3.6/site-packages/pki/server/__pycache__/__init__.cpython-36.pyc38807
/usr/lib/python3.6/site-packages/pki/server/__pycache__/instance.cpython-36.opt-1.pyc22478
/usr/lib/python3.6/site-packages/pki/server/__pycache__/instance.cpython-36.pyc22508
/usr/lib/python3.6/site-packages/pki/server/__pycache__/pkidestroy.cpython-36.opt-1.pyc5407
/usr/lib/python3.6/site-packages/pki/server/__pycache__/pkidestroy.cpython-36.pyc5407
/usr/lib/python3.6/site-packages/pki/server/__pycache__/pkiserver.cpython-36.opt-1.pyc961
/usr/lib/python3.6/site-packages/pki/server/__pycache__/pkiserver.cpython-36.pyc961
/usr/lib/python3.6/site-packages/pki/server/__pycache__/pkispawn.cpython-36.opt-1.pyc17974
/usr/lib/python3.6/site-packages/pki/server/__pycache__/pkispawn.cpython-36.pyc17974
/usr/lib/python3.6/site-packages/pki/server/__pycache__/subsystem.cpython-36.opt-1.pyc37785
/usr/lib/python3.6/site-packages/pki/server/__pycache__/subsystem.cpython-36.pyc37785
/usr/lib/python3.6/site-packages/pki/server/__pycache__/upgrade.cpython-36.opt-1.pyc3431
/usr/lib/python3.6/site-packages/pki/server/__pycache__/upgrade.cpython-36.pyc3431
/usr/lib/python3.6/site-packages/pki/server/cli0
/usr/lib/python3.6/site-packages/pki/server/cli/__init__.py24855
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__0
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/__init__.cpython-36.opt-1.pyc18991
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/__init__.cpython-36.pyc18991
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/acme.cpython-36.opt-1.pyc38006
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/acme.cpython-36.pyc38006
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/audit.cpython-36.opt-1.pyc23476
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/audit.cpython-36.pyc23476
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/banner.cpython-36.opt-1.pyc4747
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/banner.cpython-36.pyc4747
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/ca.cpython-36.opt-1.pyc17206
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/ca.cpython-36.pyc17206
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/cert.cpython-36.opt-1.pyc33707
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/cert.cpython-36.pyc33707
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/config.cpython-36.opt-1.pyc7832
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/config.cpython-36.pyc7832
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/db.cpython-36.opt-1.pyc21836
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/db.cpython-36.pyc21836
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/group.cpython-36.opt-1.pyc7230
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/group.cpython-36.pyc7230
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/http.cpython-36.opt-1.pyc31553
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/http.cpython-36.pyc31553
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/instance.cpython-36.opt-1.pyc22171
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/instance.cpython-36.pyc22171
/usr/lib/python3.6/site-packages/pki/server/cli/__pycache__/jss.cpython-36.opt-1.pyc4316
Component of No Buildroots