Mon, 29 Nov 2021 17:50:18 UTC

Information for RPM krb5-devel-1.18.2-8.el8.ppc64le.rpm

ID266952
Namekrb5-devel
Version1.18.2
Release8.el8
Epoch
Archppc64le
SummaryDevelopment files needed to compile Kerberos 5 programs
DescriptionKerberos is a network authentication system. The krb5-devel package contains the header files and libraries needed for compiling Kerberos 5 programs. If you want to develop Kerberos-aware programs, you need to install this package.
Build Time2021-01-08 17:27:32 GMT
Size573012
a48c5d8a079f6715ef2a927be2f6546c
LicenseMIT
Buildrootdist-c8-stream-build-62065-16180
Provides
krb5-devel = 1.18.2-8.el8
krb5-devel(ppc-64) = 1.18.2-8.el8
krb5-kdb-devel-version = 8.0
pkgconfig(gssrpc) = 1.18.2
pkgconfig(kadm-client) = 1.18.2
pkgconfig(kadm-server) = 1.18.2
pkgconfig(kdb) = 1.18.2
pkgconfig(krb5) = 1.18.2
pkgconfig(krb5-gssapi) = 1.18.2
pkgconfig(mit-krb5) = 1.18.2
pkgconfig(mit-krb5-gssapi) = 1.18.2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/usr/bin/pkg-config
keyutils-libs-devel
krb5-libs(ppc-64) = 1.18.2-8.el8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcom_err-devel
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libdl.so.2()(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libk5crypto.so.3()(64bit)
libkadm5(ppc-64) = 1.18.2-8.el8
libkdb5.so.10()(64bit)
libkeyutils.so.1()(64bit)
libkrad.so.0()(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libresolv.so.2()(64bit)
libselinux-devel
libselinux.so.1()(64bit)
libverto-devel
pkgconfig(gssrpc)
pkgconfig(kdb)
pkgconfig(mit-krb5)
pkgconfig(mit-krb5-gssapi)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 87 >>>
Name ascending sort Size
/usr/bin/gss-client69952
/usr/bin/krb5-config7144
/usr/bin/sim_client69776
/usr/bin/uuclient69712
/usr/include/gssapi0
/usr/include/gssapi.h181
/usr/include/gssapi/gssapi.h29957
/usr/include/gssapi/gssapi_alloc.h2640
/usr/include/gssapi/gssapi_ext.h20915
/usr/include/gssapi/gssapi_generic.h2217
/usr/include/gssapi/gssapi_krb5.h11813
/usr/include/gssapi/mechglue.h1652
/usr/include/gssrpc0
/usr/include/gssrpc/auth.h6472
/usr/include/gssrpc/auth_gss.h4840
/usr/include/gssrpc/auth_gssapi.h4333
/usr/include/gssrpc/auth_unix.h2896
/usr/include/gssrpc/clnt.h9652
/usr/include/gssrpc/netdb.h2442
/usr/include/gssrpc/pmap_clnt.h3429
/usr/include/gssrpc/pmap_prot.h3841
/usr/include/gssrpc/pmap_rmt.h2303
/usr/include/gssrpc/rename.h10264
/usr/include/gssrpc/rpc.h3143
/usr/include/gssrpc/rpc_msg.h5106
/usr/include/gssrpc/svc.h11595
/usr/include/gssrpc/svc_auth.h3976
/usr/include/gssrpc/types.h3626
/usr/include/gssrpc/xdr.h11779
/usr/include/kadm50
/usr/include/kadm5/admin.h20575
/usr/include/kadm5/chpass_util_strings.h1548
/usr/include/kadm5/kadm_err.h4345
/usr/include/kdb.h69212
/usr/include/krad.h8933
/usr/include/krb50
/usr/include/krb5.h402
/usr/include/krb5/ccselect_plugin.h4213
/usr/include/krb5/certauth_plugin.h5113
/usr/include/krb5/clpreauth_plugin.h15523
/usr/include/krb5/hostrealm_plugin.h5460
/usr/include/krb5/kadm5_auth_plugin.h12482
/usr/include/krb5/kadm5_hook_plugin.h6161
/usr/include/krb5/kdcpolicy_plugin.h5320
/usr/include/krb5/kdcpreauth_plugin.h17530
/usr/include/krb5/krb5.h346366
/usr/include/krb5/localauth_plugin.h5881
/usr/include/krb5/locate_plugin.h2624
/usr/include/krb5/plugin.h2090
/usr/include/krb5/preauth_plugin.h1774
Component of
Page:
1 through 50 of 239 >>>
Buildroot descending sort Created State
dist-c8_4-updates-build-76940-27470 2021-09-21 20:37:32 expired
dist-c8_4-updates-build-76936-27434 2021-09-21 20:25:41 expired
dist-c8_4-updates-build-76930-27422 2021-09-21 20:21:01 expired
dist-c8_4-updates-build-76919-27397 2021-09-21 20:10:05 expired
dist-c8_4-updates-build-76909-27373 2021-09-21 20:02:44 expired
dist-c8-updates-build-76559-27102 2021-09-14 15:17:01 expired
dist-c8_4-updates-build-76534-27012 2021-09-13 14:40:58 expired
dist-c8_4-updates-build-76527-27012 2021-09-13 14:28:30 expired
dist-c8_4-updates-build-76521-27012 2021-09-13 14:24:15 expired
dist-c8_4-updates-build-76509-26964 2021-09-10 14:01:19 expired
dist-c8_4-updates-build-76484-26892 2021-09-09 16:05:21 expired
dist-c8_4-updates-build-75180-25884 2021-08-16 14:23:22 expired
dist-c8_4-updates-build-75165-25793 2021-08-12 16:25:11 expired
dist-c8_4-updates-build-75074-25606 2021-08-11 00:57:00 expired
dist-c8_4-updates-build-74911-25320 2021-08-10 16:54:55 expired
dist-c8_4-updates-build-74904-25320 2021-08-10 16:51:26 expired
dist-c8_4-updates-build-74891-25225 2021-08-10 15:37:52 expired
dist-c8_4-updates-build-74875-25225 2021-08-10 15:33:38 expired
dist-c8_4-updates-build-74835-25225 2021-08-10 15:29:17 expired
dist-c8_4-updates-build-74831-25225 2021-08-10 15:28:43 expired
dist-c8_4-updates-build-74819-25225 2021-08-10 15:27:08 expired
dist-c8_4-updates-build-74197-24830 2021-07-28 00:16:20 expired
dist-c8_4-updates-build-74180-24631 2021-07-27 15:11:31 expired
dist-c8_4-updates-build-74003-24519 2021-07-21 16:05:48 expired
dist-c8_4-updates-build-73999-24519 2021-07-21 16:04:58 expired
dist-c8_4-updates-build-73846-24377 2021-07-19 14:58:14 expired
dist-c8_4-updates-build-73716-24198 2021-07-15 20:07:17 expired
dist-c8_4-updates-build-73528-23855 2021-07-12 14:53:11 expired
dist-c8_4-updates-build-73523-23855 2021-07-12 14:24:42 expired
dist-c8_4-updates-build-73042-23255 2021-06-29 17:30:03 expired
dist-c8_4-updates-build-73011-23207 2021-06-29 17:20:11 expired
dist-c8_4-updates-build-72298-22667 2021-06-17 14:41:19 expired
dist-c8_4-updates-build-71662-22193 2021-06-09 17:01:52 expired
dist-c8_4-updates-build-71568-22078 2021-06-07 15:18:04 expired
dist-c8_4-updates-build-71521-22026 2021-06-04 16:01:17 expired
dist-c8_4-updates-build-71348-21915 2021-06-02 18:24:37 expired
dist-c8_4-updates-build-71344-21905 2021-06-02 18:14:38 expired
dist-c8_4-updates-build-71311-21873 2021-06-02 16:43:17 expired
dist-c8_4-updates-build-71246-21829 2021-06-01 20:30:26 expired
dist-c8_4-updates-build-71231-21798 2021-06-01 19:46:22 expired
dist-c8_4-updates-build-71226-21798 2021-06-01 19:45:46 expired
dist-c8_4-updates-build-71220-21798 2021-06-01 19:44:55 expired
dist-c8_4-updates-build-71063-21562 2021-05-27 20:43:10 expired
dist-c8_4-updates-build-71012-21475 2021-05-27 15:52:44 expired
dist-c8_4-updates-build-71003-21456 2021-05-27 15:50:52 expired
dist-c8_4-updates-build-70992-21456 2021-05-27 15:45:42 expired
dist-c8_4-updates-build-70977-21456 2021-05-27 15:40:45 expired
dist-c8-stream-build-69424-20020 2021-05-03 22:25:13 expired
dist-c8-stream-build-69376-19994 2021-05-03 20:02:26 expired
dist-c8-stream-build-69373-19990 2021-05-03 20:01:00 expired