Thu, 29 Jul 2021 12:58:35 UTC

Information for RPM krb5-libs-1.18.2-8.el8.i686.rpm

ID266937
Namekrb5-libs
Version1.18.2
Release8.el8
Epoch
Archi686
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2021-01-08 17:27:43 GMT
Size919604
ea4306e88a5be61eea340e25144a5804
LicenseMIT
Buildrootdist-c8-stream-build-62066-16180
Provides
config(krb5-libs) = 1.18.2-8.el8
krb5-libs = 1.18.2-8.el8
krb5-libs(x86-32) = 1.18.2-8.el8
libgssapi_krb5.so.2
libgssapi_krb5.so.2(HIDDEN)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(HIDDEN)
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(HIDDEN)
libk5crypto.so.3(k5crypto_3_MIT)
libkdb5.so.10
libkdb5.so.10(HIDDEN)
libkdb5.so.10(kdb5_10_MIT)
libkrad.so.0
libkrad.so.0(HIDDEN)
libkrad.so.0(krad_0_MIT)
libkrb5.so.3
libkrb5.so.3(HIDDEN)
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(HIDDEN)
libkrb5support.so.0(krb5support_0_MIT)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.18.2-8.el8
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.25)
libc.so.6(GLIBC_2.27)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libcrypto.so.1.1(OPENSSL_1_1_1b)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(k5crypto_3_MIT)
libkeyutils.so.1
libkeyutils.so.1(KEYUTILS_0.3)
libkeyutils.so.1(KEYUTILS_1.0)
libkeyutils.so.1(KEYUTILS_1.5)
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(krb5support_0_MIT)
libresolv.so.2
libresolv.so.2(GLIBC_2.2)
libselinux.so.1
libssl.so.1.1
libssl.so.1.1(OPENSSL_1_1_0)
libverto.so.1
openssl-libs >= 1:1.1.1c-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 62 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/3c0
/usr/lib/.build-id/3c/f460eb59966e4cd791092ffcf7e6aa1cc856b734
/usr/lib/.build-id/400
/usr/lib/.build-id/40/9fdbb4de062460a7d0f7d32b2689a8e3ac2d2d34
/usr/lib/.build-id/610
/usr/lib/.build-id/61/03233dc9710e8106fa0119e47ac2aca7dea4bf35
/usr/lib/.build-id/730
/usr/lib/.build-id/73/6a75077beedb9cebb881aa8725e002bef2e53b38
/usr/lib/.build-id/980
/usr/lib/.build-id/98/c8f03b652dd6ef936712edf422ac1c3e843d9536
/usr/lib/.build-id/ab0
/usr/lib/.build-id/ab/ab4b20f4ec6a6d906731ad42b4a6ede001a16c41
/usr/lib/.build-id/ad/a992376bdf5ce3cdf65529458905a8b5cde89a41
/usr/lib/.build-id/c40
/usr/lib/.build-id/c4/6904962cb56d786b8dab47b2bc3efe52c25f2445
/usr/lib/.build-id/f00
/usr/lib/.build-id/f0/a9eb0d9f38fa4833e203cd8fe88cc0d980be2f49
/usr/lib/krb50
/usr/lib/krb5/plugins0
/usr/lib/krb5/plugins/authdata0
/usr/lib/krb5/plugins/kdb0
/usr/lib/krb5/plugins/libkrb50
/usr/lib/krb5/plugins/preauth0
/usr/lib/krb5/plugins/preauth/spake.so94996
/usr/lib/krb5/plugins/tls0
/usr/lib/krb5/plugins/tls/k5tls.so19624
/usr/lib/libgssapi_krb5.so.221
/usr/lib/libgssapi_krb5.so.2.2387232
/usr/lib/libgssrpc.so.416
/usr/lib/libgssrpc.so.4.2145628
/usr/lib/libk5crypto.so.318
/usr/lib/libk5crypto.so.3.199956
/usr/lib/libkdb5.so.1015
/usr/lib/libkdb5.so.10.091000
/usr/lib/libkrad.so.014
/usr/lib/libkrad.so.0.040728
/usr/lib/libkrb5.so.314
/usr/lib/libkrb5.so.3.3965316
/usr/lib/libkrb5support.so.021
/usr/lib/libkrb5support.so.0.171216
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62857
/usr/share/doc/krb5-libs/README16261
/usr/share/licenses/krb5-libs0
Component of
Page:
1 through 50 of 1066 >>>
Buildroot descending sort Created State
dist-c8_4-updates-build-74244-24841 2021-07-28 14:20:48 expired
dist-c8_4-updates-build-74240-24841 2021-07-28 14:19:33 expired
dist-c8_4-updates-build-74199-24830 2021-07-28 00:16:26 expired
dist-c8_4-updates-build-74195-24830 2021-07-28 00:14:06 expired
dist-c8_4-updates-build-74181-24631 2021-07-27 15:11:31 expired
dist-c8_4-updates-build-74005-24519 2021-07-21 16:06:00 expired
dist-c8_4-updates-build-74001-24519 2021-07-21 16:05:12 expired
dist-c8_4-updates-build-73996-24519 2021-07-21 16:04:06 expired
dist-c8_4-updates-build-73888-24494 2021-07-21 00:54:35 expired
dist-c8_4-updates-build-73848-24377 2021-07-19 14:58:14 expired
dist-c8_4-updates-build-73743-24292 2021-07-15 22:37:38 expired
dist-c8_4-updates-build-73737-24275 2021-07-15 22:24:25 expired
dist-c8_4-updates-build-73733-24264 2021-07-15 21:50:30 expired
dist-c8_4-updates-build-73726-24236 2021-07-15 21:31:03 expired
dist-c8_4-updates-build-73715-24198 2021-07-15 20:07:14 expired
dist-c8_4-updates-build-73712-24198 2021-07-15 20:04:53 expired
dist-c8_4-updates-build-73705-24134 2021-07-15 17:56:04 expired
dist-c8_4-updates-build-73704-24134 2021-07-15 17:54:28 expired
dist-c8_4-updates-build-73659-24098 2021-07-15 13:27:15 expired
dist-c8_4-updates-build-73615-24022 2021-07-13 23:30:40 expired
dist-c8_4-updates-build-73613-24022 2021-07-13 23:28:31 expired
dist-c8_4-updates-build-73609-24022 2021-07-13 23:27:44 expired
dist-c8_4-updates-build-73605-23974 2021-07-13 22:40:07 expired
dist-c8_4-updates-build-73602-23974 2021-07-13 22:39:50 expired
dist-c8_4-updates-build-73596-23973 2021-07-13 22:20:37 expired
dist-c8_4-updates-build-73591-23956 2021-07-13 22:11:15 expired
dist-c8_4-updates-build-73529-23855 2021-07-12 14:53:15 expired
dist-c8_4-updates-build-73524-23855 2021-07-12 14:24:43 expired
dist-c8_4-updates-build-73483-23699 2021-07-09 19:59:16 expired
dist-c8_4-updates-build-73342-23643 2021-07-06 18:46:00 expired
dist-c8_4-updates-build-73340-23643 2021-07-06 18:45:12 expired
dist-c8_4-updates-build-73266-23474 2021-07-01 17:24:11 expired
dist-c8_4-updates-build-73050-23260 2021-06-29 17:30:44 expired
dist-c8_4-updates-build-73045-23255 2021-06-29 17:30:11 expired
dist-c8_4-updates-build-73039-23255 2021-06-29 17:29:49 expired
dist-c8_4-updates-build-73036-23255 2021-06-29 17:28:01 expired
dist-c8_4-updates-build-73033-23242 2021-06-29 17:26:46 expired
dist-c8_4-updates-build-73027-23242 2021-06-29 17:26:26 expired
dist-c8_4-updates-build-73024-23242 2021-06-29 17:25:21 expired
dist-c8_4-updates-build-73020-23242 2021-06-29 17:24:36 expired
dist-c8_4-updates-build-73018-23242 2021-06-29 17:24:35 expired
dist-c8_4-updates-build-73007-23207 2021-06-29 17:19:52 expired
dist-c8_4-updates-build-73006-23207 2021-06-29 17:19:51 expired
dist-c8_4-updates-build-72999-23207 2021-06-29 17:16:59 expired
dist-c8-build-72944-23126 2021-06-28 21:56:27 expired
dist-c8-build-72940-23126 2021-06-28 21:55:24 expired
dist-c8-build-72884-22648 2021-06-26 01:10:23 expired
dist-c8-build-72882-22648 2021-06-26 01:09:35 expired
dist-c8-build-72852-22648 2021-06-25 01:50:06 expired
dist-c8_4-updates-build-72716-22915 2021-06-24 14:08:50 expired