Sun, 05 Dec 2021 14:03:46 UTC

Information for RPM krb5-libs-1.18.2-8.el8.x86_64.rpm

ID266932
Namekrb5-libs
Version1.18.2
Release8.el8
Epoch
Archx86_64
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2021-01-08 17:25:15 GMT
Size857068
d40bd0d91fa41775d2c67450fa9c6474
LicenseMIT
Buildrootdist-c8-stream-build-62063-16180
Provides
config(krb5-libs) = 1.18.2-8.el8
krb5-libs = 1.18.2-8.el8
krb5-libs(x86-64) = 1.18.2-8.el8
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.18.2-8.el8
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcrypto.so.1.1(OPENSSL_1_1_1b)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:1.1.1c-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/110
/usr/lib/.build-id/11/7fa7cec5804a29d18d47fc0eeb59c196ebe48c43
/usr/lib/.build-id/670
/usr/lib/.build-id/67/8aabd9a82c1f75181ed0fda0eeae324ad5a37e51
/usr/lib/.build-id/6b0
/usr/lib/.build-id/6b/a863fffd6f8611ed9539c2f31c34c3d7e0f1b447
/usr/lib/.build-id/910
/usr/lib/.build-id/91/a6f1af8d1573791a93094290596209726eec1438
/usr/lib/.build-id/9c0
/usr/lib/.build-id/9c/dbfdadac0b8dd4502202bada929d0f4ac698bc40
/usr/lib/.build-id/a80
/usr/lib/.build-id/a8/b940dd2657b711b31ab165dd397c193aa2539037
/usr/lib/.build-id/db0
/usr/lib/.build-id/db/2fab53384a94da40d62fd49c8e12ab03ce5b9d36
/usr/lib/.build-id/e40
/usr/lib/.build-id/e4/9c0c6a1448d229234a8414d04a821f68ae9ba443
/usr/lib/.build-id/fa0
/usr/lib/.build-id/fa/9a3babe20e10152702c6f19e98c122d9b0c70e36
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so87576
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so20304
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2356136
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2138720
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.196656
/usr/lib64/libkdb5.so.1015
/usr/lib64/libkdb5.so.10.087616
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.045496
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.3967880
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.171640
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62857
/usr/share/doc/krb5-libs/README16261
Component of
Page:
1 through 50 of 1505 >>>
Buildroot descending sort Created State
dist-c8-build-78801-28064 2021-11-09 15:58:07 expired
dist-c8-build-78799-28064 2021-11-09 15:29:59 expired
dist-c8-build-78795-28064 2021-11-09 13:52:24 expired
dist-c8-build-78794-28064 2021-11-09 13:23:13 expired
dist-c8-build-78606-28064 2021-11-04 16:28:54 expired
dist-c8-build-78603-28064 2021-11-04 15:59:25 expired
dist-c8-build-78599-28064 2021-11-04 15:20:22 expired
dist-c8-build-78597-28064 2021-11-04 14:51:25 expired
dist-c8-build-78118-28064 2021-10-28 11:26:50 expired
dist-c8-build-78116-28064 2021-10-28 11:18:30 expired
dist-c8-build-78115-28064 2021-10-28 11:07:36 expired
dist-c8-build-78071-28064 2021-10-28 04:46:09 expired
dist-c8-build-78069-28064 2021-10-28 04:20:46 expired
dist-c8-build-77946-28064 2021-10-20 17:59:37 expired
dist-c8-build-77943-28064 2021-10-20 17:30:49 expired
dist-c8-build-77438-27341 2021-10-07 14:57:01 expired
dist-c8-build-77433-27341 2021-10-07 14:29:17 expired
dist-c8-build-77145-27341 2021-09-27 21:08:12 expired
dist-c8-build-77143-27341 2021-09-27 20:44:38 expired
dist-c8-build-77140-27341 2021-09-27 20:03:59 expired
dist-c8-build-77130-27341 2021-09-27 14:53:21 expired
dist-c8-build-77128-27341 2021-09-27 14:52:33 expired
dist-c8-build-77127-27341 2021-09-27 14:52:16 expired
dist-c8-build-77126-27341 2021-09-27 14:48:06 expired
dist-c8_4-updates-build-76938-27470 2021-09-21 20:37:18 expired
dist-c8_4-updates-build-76933-27434 2021-09-21 20:25:27 expired
dist-c8_4-updates-build-76932-27434 2021-09-21 20:24:24 expired
dist-c8_4-updates-build-76931-27434 2021-09-21 20:21:50 expired
dist-c8_4-updates-build-76927-27422 2021-09-21 20:20:54 expired
dist-c8_4-updates-build-76926-27422 2021-09-21 20:19:50 expired
dist-c8_4-updates-build-76922-27410 2021-09-21 20:11:21 expired
dist-c8_4-updates-build-76921-27410 2021-09-21 20:10:18 expired
dist-c8_4-updates-build-76917-27397 2021-09-21 20:10:01 expired
dist-c8_4-updates-build-76916-27397 2021-09-21 20:09:14 expired
dist-c8_4-updates-build-76912-27397 2021-09-21 20:08:04 expired
dist-c8_4-updates-build-76905-27373 2021-09-21 20:02:32 expired
dist-c8_4-updates-build-76900-27361 2021-09-21 19:59:33 expired
dist-c8_4-updates-build-76897-27361 2021-09-21 19:54:45 expired
dist-c8-build-76607-26854 2021-09-17 00:09:40 expired
dist-c8-build-76603-26854 2021-09-16 23:43:32 expired
dist-c8-build-76599-26854 2021-09-16 19:51:17 expired
dist-c8-build-76596-26854 2021-09-16 18:51:03 expired
dist-c8-build-76593-26854 2021-09-16 18:23:07 expired
dist-c8-build-76592-26854 2021-09-16 15:42:26 expired
dist-c8-build-76589-26854 2021-09-16 15:15:01 expired
dist-c8_4-updates-build-76586-27115 2021-09-15 15:15:33 expired
dist-c8_4-updates-build-76585-27115 2021-09-15 15:14:33 expired
dist-c8_4-updates-build-76584-27115 2021-09-15 15:09:11 expired
dist-c8_4-updates-build-76583-27115 2021-09-15 15:08:39 expired
dist-c8-updates-build-76561-27102 2021-09-14 15:17:12 expired