Fri, 01 Jul 2022 19:11:36 UTC

Information for RPM fstrm-devel-0.6.0-3.el8.1.ppc64le.rpm

ID266809
Namefstrm-devel
Version0.6.0
Release3.el8.1
Epoch
Archppc64le
SummaryDevelopment Files for fstrm library
DescriptionThe fstrm-devel package contains header files required to build an application using fstrm library.
Build Time2021-01-08 17:27:29 GMT
Size28144
18fc64e86e72373e527ebdf94e8ce59f
LicenseMIT
Buildrootdist-c8-stream-build-62088-16185
Provides
fstrm-devel = 0.6.0-3.el8.1
fstrm-devel(ppc-64) = 0.6.0-3.el8.1
pkgconfig(libfstrm) = 0.6.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
fstrm(ppc-64) = 0.6.0-3.el8.1
libfstrm.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 14 of 14
Name ascending sort Size
/usr/include/fstrm0
/usr/include/fstrm.h13017
/usr/include/fstrm/control.h20615
/usr/include/fstrm/file.h3214
/usr/include/fstrm/iothr.h15480
/usr/include/fstrm/rdwr.h9547
/usr/include/fstrm/reader.h8156
/usr/include/fstrm/tcp_writer.h3320
/usr/include/fstrm/unix_writer.h2899
/usr/include/fstrm/writer.h8470
/usr/lib64/libfstrm.so17
/usr/lib64/pkgconfig/libfstrm.pc201
/usr/share/doc/fstrm-devel0
/usr/share/doc/fstrm-devel/README.md3981
Component of
1 through 6 of 6
Buildroot descending sort Created State
dist-c8-stream-build-75352-26082 2021-08-24 23:07:21 expired
dist-c8_4-updates-build-71063-21562 2021-05-27 20:43:10 expired
dist-c8_4-updates-build-70977-21456 2021-05-27 15:40:45 expired
dist-c8-stream-build-65723-17926 2021-02-17 23:01:49 expired
dist-c8-stream-build-65676-17901 2021-02-16 07:02:16 expired
dist-c8-stream-build-63871-16977 2021-01-27 01:01:54 expired