Tue, 24 May 2022 09:38:48 UTC

Information for RPM module-build-macros-0.1-1.module_el8.4.0+602+8140cf41.noarch.rpm

ID261540
Namemodule-build-macros
Version0.1
Release1.module_el8.4.0+602+8140cf41
Epoch
Archnoarch
SummaryPackage containing macros required to build generic module
DescriptionThis package is used for building modules with a different dist tag. It provides a file /usr/lib/rpm/macros.d/macro.modules and gets read after macro.dist, thus overwriting macros of macro.dist like %dist It should NEVER be installed on any system as it will really mess up updates, builds, ....
Build Time2020-12-22 19:05:14 GMT
Size7401
bb836449ddd51bdb606ffb3a304a5b78
LicenseMIT
Buildrootmodule-inkscape-0.92.3-8040020201222184813-6435bff4-build-61448-15607
Provides
module-build-macros = 0.1-1.module_el8.4.0+602+8140cf41
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/etc/rpm/macros.zz-modules304
Component of
1 through 7 of 7
Buildroot descending sort Created State
module-inkscape-0.92.3-8040020201222184813-6435bff4-build-61466-15615 2020-12-22 19:19:20 expired
module-inkscape-0.92.3-8040020201222184813-6435bff4-build-61462-15615 2020-12-22 19:13:22 expired
module-inkscape-0.92.3-8040020201222184813-6435bff4-build-61461-15615 2020-12-22 19:13:04 expired
module-inkscape-0.92.3-8040020201222184813-6435bff4-build-61460-15615 2020-12-22 19:13:00 expired
module-inkscape-0.92.3-8040020201222184813-6435bff4-build-61459-15615 2020-12-22 19:12:58 expired
module-inkscape-0.92.3-8040020201222184813-6435bff4-build-61458-15615 2020-12-22 19:11:56 expired
module-inkscape-0.92.3-8040020201222184813-6435bff4-build-61457-15615 2020-12-22 19:11:54 expired