Fri, 20 May 2022 14:18:05 UTC

Information for RPM ipa-client-4.9.0-0.5.rc3.module_el8.4.0+590+d3041952.ppc64le.rpm

ID260156
Nameipa-client
Version4.9.0
Release0.5.rc3.module_el8.4.0+590+d3041952
Epoch
Archppc64le
SummaryIPA authentication for use on clients
DescriptionIPA is an integrated solution to provide centrally managed Identity (users, hosts, services), Authentication (SSO, 2FA), and Authorization (host access control, SELinux user roles, services). The solution provides features for further integration with Linux based clients (SUDO, automount) and integration with Active Directory based infrastructures (Trusts). If your network uses IPA for authentication, this package should be installed on every client machine. This package provides command-line tools for IPA administrators.
Build Time2020-12-19 06:19:58 GMT
Size291636
af2cca421a2a164db18406e8e15e03d2
LicenseGPLv3+
Buildrootmodule-idm-client-8040020201219054818-479738cf-build-61138-15497
Provides
config(ipa-client) = 4.9.0-0.5.rc3.module_el8.4.0+590+d3041952
freeipa-admintools = 4.9.0
freeipa-client = 4.9.0
ipa-admintools = 4.9.0-0.5.rc3.module_el8.4.0+590+d3041952
ipa-client = 4.9.0-0.5.rc3.module_el8.4.0+590+d3041952
ipa-client(ppc-64) = 4.9.0-0.5.rc3.module_el8.4.0+590+d3041952
Obsoletes
freeipa-admintools < 4.4.1
freeipa-client < 4.9.0
ipa-admintools < 4.4.1
Conflicts
crypto-policies < 20200629-1
freeipa-admintools
freeipa-client
Requires
/bin/sh
/bin/sh
/usr/libexec/platform-python
authselect >= 0.4-2
autofs
bind-utils
certmonger >= 0.79.7-3
chrony
config(ipa-client) = 4.9.0-0.5.rc3.module_el8.4.0+590+d3041952
curl
cyrus-sasl-gssapi(ppc-64)
hostname
ipa-client-common = 4.9.0-0.5.rc3.module_el8.4.0+590+d3041952
ipa-common = 4.9.0-0.5.rc3.module_el8.4.0+590+d3041952
krb5-workstation >= 1.18.2-2
libbasicobjects.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcollection.so.4()(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcurl >= 7.21.7-2
libini_config.so.5()(64bit)
libini_config.so.5(INI_CONFIG_1.1.0)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
liblber-2.4.so.2()(64bit)
libldap_r-2.4.so.2()(64bit)
libnfsidmap
libpopt.so.0()(64bit)
libpopt.so.0(LIBPOPT_0)(64bit)
libpwquality.so.1()(64bit)
libref_array.so.1()(64bit)
libsasl2.so.3()(64bit)
libsss_autofs
libxmlrpc.so.3()(64bit)
libxmlrpc_client.so.3()(64bit)
libxmlrpc_util.so.4()(64bit)
nfs-utils
nss-tools >= 3.44.0-4
oddjob-mkhomedir
policycoreutils
python3-gssapi >= 1.2.0-5
python3-ipaclient = 4.9.0-0.5.rc3.module_el8.4.0+590+d3041952
python3-ldap >= 3.1.0-1
python3-sssdconfig >= 2.4.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sssd-ipa >= 2.4.0
sssd-tools >= 2.4.0
xmlrpc-c >= 1.27.4
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 31 of 31
Name ascending sort Size
/etc/bash_completion.d0
/etc/bash_completion.d/ipa1001
/etc/sysconfig/certmonger9
/usr/bin/ipa999
/usr/lib/.build-id0
/usr/lib/.build-id/d50
/usr/lib/.build-id/d5/9d7aa310a4d1359e5ac01434e2f19025c94e1a34
/usr/lib/.build-id/db0
/usr/lib/.build-id/db/6b04805d89ca0d3fc1cfc8a98d136ca0959bfc29
/usr/lib/.build-id/e20
/usr/lib/.build-id/e2/c3716adddb362d27d503e9171cca1fc5bb5fb833
/usr/libexec/ipa/acme0
/usr/libexec/ipa/acme/certbot-dns-ipa1289
/usr/sbin/ipa-certupdate883
/usr/sbin/ipa-client-automount956
/usr/sbin/ipa-client-install933
/usr/sbin/ipa-getkeytab206200
/usr/sbin/ipa-join70024
/usr/sbin/ipa-rmkeytab69736
/usr/share/doc/ipa-client0
/usr/share/doc/ipa-client/Contributors.txt4221
/usr/share/doc/ipa-client/README.md2862
/usr/share/licenses/ipa-client0
/usr/share/licenses/ipa-client/COPYING35147
/usr/share/man/man1/ipa-certupdate.1.gz759
/usr/share/man/man1/ipa-client-automount.1.gz1539
/usr/share/man/man1/ipa-client-install.1.gz5288
/usr/share/man/man1/ipa-getkeytab.1.gz3088
/usr/share/man/man1/ipa-join.1.gz2305
/usr/share/man/man1/ipa-rmkeytab.1.gz1305
/usr/share/man/man1/ipa.1.gz3914
Component of No Buildroots