Fri, 24 Sep 2021 13:26:18 UTC

Information for RPM sssd-krb5-common-2.4.0-2.el8.aarch64.rpm

ID250466
Namesssd-krb5-common
Version2.4.0
Release2.el8
Epoch
Archaarch64
SummarySSSD helpers needed for Kerberos and GSSAPI authentication
DescriptionProvides helper processes that the LDAP and Kerberos back ends can use for Kerberos user or host authentication.
Build Time2020-12-02 01:36:09 GMT
Size176768
e60f73b0fb2f1a8ccf8b3766ee63fffd
LicenseGPLv3+
Buildrootdist-c8-stream-build-60031-14904
Provides
sssd-krb5-common = 2.4.0-2.el8
sssd-krb5-common(aarch-64) = 2.4.0-2.el8
Obsoletes No Obsoletes
Conflicts
sssd < 1.10.0-8.beta2
Requires
/bin/sh
cyrus-sasl-gssapi(aarch-64)
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libcom_err.so.2()(64bit)
libdhash.so.1()(64bit)
libdhash.so.1(DHASH_0.4.3)(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libpopt.so.0()(64bit)
libpopt.so.0(LIBPOPT_0)(64bit)
libsss_debug.so()(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
libtalloc.so.2()(64bit)
libtalloc.so.2(TALLOC_2.0.2)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
shadow-utils
sssd-common = 2.4.0-2.el8
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/b00
/usr/lib/.build-id/b0/c992cc2bd3257cd2215afc54529762e92b58ee39
/usr/lib/.build-id/f30
/usr/lib/.build-id/f3/fea8cff764d39f8f3f0191481f280aa132bf6439
/usr/libexec/sssd/krb5_child205080
/usr/libexec/sssd/ldap_child138248
/usr/share/licenses/sssd-krb5-common0
/usr/share/licenses/sssd-krb5-common/COPYING35147
/var/lib/sss/pubconf/krb5.include.d0
Component of No Buildroots