Thu, 17 Jun 2021 05:02:39 UTC

Information for RPM device-mapper-devel-8:1.02.175-0.2.20201103git8801a86.el8.ppc64le.rpm

ID250066
Namedevice-mapper-devel
Version1.02.175
Release0.2.20201103git8801a86.el8
Epoch8
Archppc64le
SummaryDevelopment libraries and headers for device-mapper
DescriptionThis package contains files needed to develop applications that use the device-mapper libraries.
Build Time2020-12-02 01:22:03 GMT
Size285560
23fe2b8c3c2254c7c66a8606178e1e8a
LicenseLGPLv2
Buildrootdist-c8-stream-build-60013-14899
Provides
device-mapper-devel = 8:1.02.175-0.2.20201103git8801a86.el8
device-mapper-devel(ppc-64) = 8:1.02.175-0.2.20201103git8801a86.el8
pkgconfig(devmapper) = 1.02.175
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
device-mapper = 8:1.02.175-0.2.20201103git8801a86.el8
libdevmapper.so.1.02()(64bit)
pkgconfig
pkgconfig(libselinux)
pkgconfig(libudev)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/libdevmapper.h135280
/usr/lib64/libdevmapper.so20
/usr/lib64/pkgconfig/devmapper.pc252
Component of
1 through 4 of 4
Buildroot descending sort Created State
dist-c8-stream-build-60691-15231 2020-12-15 07:22:42 expired
dist-c8-stream-build-60533-15131 2020-12-11 17:45:43 expired
dist-c8-stream-build-60519-15131 2020-12-11 17:45:23 expired
dist-c8-stream-build-60134-14961 2020-12-02 02:13:27 expired