Sat, 16 Oct 2021 15:21:13 UTC

Information for RPM krb5-libs-1.18.2-5.2.el8.ppc64le.rpm

ID242288
Namekrb5-libs
Version1.18.2
Release5.2.el8
Epoch
Archppc64le
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2020-11-10 15:50:36 GMT
Size922824
db936afd9d27102c9de40b1f0ab13790
LicenseMIT
Buildrootdist-c8-stream-build-58737-14166
Provides
config(krb5-libs) = 1.18.2-5.2.el8
krb5-libs = 1.18.2-5.2.el8
krb5-libs(ppc-64) = 1.18.2-5.2.el8
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.18.2-5.2.el8
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcrypto.so.1.1(OPENSSL_1_1_1b)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.17)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:1.1.1c-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/0c0
/usr/lib/.build-id/0c/dcc3fbd04707eec6b71e8acef687b69960259447
/usr/lib/.build-id/5c0
/usr/lib/.build-id/5c/a0191d0c438a42628bbe77553c7d193fad1c7443
/usr/lib/.build-id/810
/usr/lib/.build-id/81/d861ed89821c00033ec3cfc4397f406b17738237
/usr/lib/.build-id/af0
/usr/lib/.build-id/af/bf3da595d035aad01139e37af52dc0440679f036
/usr/lib/.build-id/b60
/usr/lib/.build-id/b6/56e63c639f037e5fdea5835f5f6c685f9a68b451
/usr/lib/.build-id/b80
/usr/lib/.build-id/b8/4bdeb118959243207902ed92c492bf3695bddc40
/usr/lib/.build-id/b90
/usr/lib/.build-id/b9/593ac6a1d3fdecfbbd64f24baffe103b16d69143
/usr/lib/.build-id/cf0
/usr/lib/.build-id/cf/db95f2ff5493a499c0f96d9d8b579af04ffcb436
/usr/lib/.build-id/de0
/usr/lib/.build-id/de/331714fd3fb0a07b2973662a39813e01c8f2bd38
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so136032
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so69312
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2470184
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2203416
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1136912
/usr/lib64/libkdb5.so.1015
/usr/lib64/libkdb5.so.10.0136200
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.069296
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.31199624
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.1136472
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62857
/usr/share/doc/krb5-libs/README16261
Component of
Page:
1 through 50 of 224 >>>
Buildroot descending sort Created State
dist-c8-stream-build-60090-14924 2020-12-02 01:34:32 expired
dist-c8-stream-build-60087-14909 2020-12-02 01:32:33 expired
dist-c8-stream-build-60082-14904 2020-12-02 01:30:52 expired
dist-c8-stream-build-60074-14904 2020-12-02 01:29:00 expired
dist-c8-stream-build-60073-14904 2020-12-02 01:28:56 expired
dist-c8-stream-build-60066-14904 2020-12-02 01:27:25 expired
dist-c8-stream-build-60062-14909 2020-12-02 01:26:48 expired
dist-c8-stream-build-60057-14904 2020-12-02 01:25:52 expired
dist-c8-stream-build-60055-14899 2020-12-02 01:25:50 expired
dist-c8-stream-build-60054-14899 2020-12-02 01:25:44 expired
dist-c8-stream-build-60053-14899 2020-12-02 01:25:42 expired
dist-c8-stream-build-60042-14899 2020-12-02 01:24:13 expired
dist-c8-stream-build-60041-14899 2020-12-02 01:24:08 expired
dist-c8-stream-build-60040-14899 2020-12-02 01:24:05 expired
dist-c8-stream-build-60035-14899 2020-12-02 01:22:51 expired
dist-c8-stream-build-60034-14899 2020-12-02 01:22:49 expired
dist-c8-stream-build-60027-14899 2020-12-02 01:21:55 expired
dist-c8-stream-build-60020-14899 2020-12-02 01:21:17 expired
dist-c8-stream-build-60013-14899 2020-12-02 01:20:21 expired
dist-c8-stream-build-60000-14899 2020-12-02 01:19:11 expired
dist-c8-stream-build-59996-14899 2020-12-02 01:18:33 expired
dist-c8-stream-build-59995-14899 2020-12-02 01:18:24 expired
dist-c8-stream-build-59994-14899 2020-12-02 01:17:55 expired
dist-c8-stream-build-59982-14899 2020-12-02 01:15:44 expired
dist-c8-stream-build-59980-14899 2020-12-02 01:15:41 expired
dist-c8-stream-build-59976-14899 2020-12-02 01:14:47 expired
dist-c8-stream-build-59974-14899 2020-12-02 01:14:41 expired
dist-c8-stream-build-59967-14899 2020-12-02 01:13:22 expired
dist-c8-stream-build-59964-14899 2020-12-02 01:12:45 expired
dist-c8-stream-build-59955-14899 2020-12-02 01:11:38 expired
dist-c8-stream-build-59951-14899 2020-12-02 01:11:19 expired
dist-c8-stream-build-59950-14899 2020-12-02 01:10:29 expired
dist-c8-stream-build-59949-14899 2020-12-02 01:10:28 expired
dist-c8-stream-build-59946-14899 2020-12-02 01:10:13 expired
dist-c8-stream-build-59939-14899 2020-12-02 01:09:33 expired
dist-c8-stream-build-59926-14899 2020-12-02 01:07:55 expired
dist-c8-stream-build-59925-14899 2020-12-02 01:07:53 expired
dist-c8-stream-build-59924-14899 2020-12-02 01:07:35 expired
dist-c8-stream-build-59923-14899 2020-12-02 01:07:28 expired
dist-c8-stream-build-59911-14899 2020-12-02 01:06:12 expired
dist-c8-stream-build-59908-14899 2020-12-02 01:05:53 expired
dist-c8-stream-build-59906-14899 2020-12-02 01:05:49 expired
dist-c8-stream-build-59903-14899 2020-12-02 01:05:32 expired
dist-c8-stream-build-59901-14899 2020-12-02 01:05:30 expired
dist-c8-stream-build-59897-14899 2020-12-02 01:05:15 expired
dist-c8-stream-build-59895-14899 2020-12-02 01:05:12 expired
dist-c8-stream-build-59883-14899 2020-12-02 01:04:38 expired
dist-c8-stream-build-59879-14899 2020-12-02 01:04:36 expired
dist-c8-stream-build-59878-14899 2020-12-02 01:04:35 expired
dist-c8-stream-build-59877-14899 2020-12-02 01:04:35 expired