Wed, 28 Sep 2022 10:02:57 UTC

Information for RPM krb5-pkinit-1.18.2-5.2.el8.ppc64le.rpm

ID242281
Namekrb5-pkinit
Version1.18.2
Release5.2.el8
Epoch
Archppc64le
SummaryThe PKINIT module for Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-pkinit package contains the PKINIT plugin, which allows clients to obtain initial credentials from a KDC using a private key and a certificate.
Build Time2020-11-10 15:50:36 GMT
Size182760
e9e2772a07273c42dd1d621af7dd3cea
LicenseMIT
Buildrootdist-c8-stream-build-58737-14166
Provides
krb5-pkinit = 1.18.2-5.2.el8
krb5-pkinit(ppc-64) = 1.18.2-5.2.el8
krb5-pkinit-openssl = 1.18.2-5.2.el8
Obsoletes
krb5-pkinit-openssl < 1.18.2-5.2.el8
Conflicts No Conflicts
Requires
krb5-libs(ppc-64) = 1.18.2-5.2.el8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcrypto.so.1.1(OPENSSL_1_1_1b)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/b8/3da4aa24a0f4da90e49324a65ec9b6e7f1b1a352
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/pkinit.so203520
Component of No Buildroots