Sat, 18 Sep 2021 00:53:29 UTC

Information for RPM libpst-devel-0.6.71-8.el8.i686.rpm

ID24057
Namelibpst-devel
Version0.6.71
Release8.el8
Epoch
Archi686
SummaryLibrary links and header files for libpst application development
DescriptionThe libpst-devel package contains the library links and header files you'll need to develop applications using the libpst shared library. You do not need to install it if you just want to use the libpst utilities.
Build Time2019-05-14 01:51:11 GMT
Size34804
d55e9169551daaadfd0c0867fd647e31
LicenseGPLv2+
Buildrootdist-c8-build-5127-295
Provides
libpst-devel = 0.6.71-8.el8
libpst-devel(x86-32) = 0.6.71-8.el8
pkgconfig(libpst) = 0.6.71
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libpst-libs = 0.6.71-8.el8
libpst.so.4
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/usr/include/libpst-40
/usr/include/libpst-4/libpst0
/usr/include/libpst-4/libpst/common.h1220
/usr/include/libpst-4/libpst/libpst.h41049
/usr/include/libpst-4/libpst/libstrfunc.h269
/usr/include/libpst-4/libpst/lzfu.h543
/usr/include/libpst-4/libpst/timeconv.h947
/usr/include/libpst-4/libpst/vbuf.h870
/usr/lib/libpst.so16
/usr/lib/pkgconfig/libpst.pc211
Component of
1 through 9 of 9
Buildroot descending sort Created State
dist-c8-stream-build-72634-22951 2021-06-24 05:04:51 expired
dist-c8-stream-build-70101-20748 2021-05-19 01:05:10 expired
dist-c8-stream-build-59929-14899 2020-12-02 01:08:06 expired
dist-c8-stream-build-56137-13059 2020-10-06 14:46:07 expired
dist-c8-stream-build-51093-10020 2020-07-20 16:16:48 expired
dist-c8-stream-build-47632-8457 2020-06-15 17:06:21 expired
dist-c8-stream-build-34677-4560 2020-04-07 02:19:11 expired
dist-c8-build-26318-2175 2019-11-08 17:52:52 expired
dist-c8-build-14417-517 2019-05-16 15:16:48 expired