Mon, 08 Mar 2021 00:31:06 UTC

Information for RPM pacemaker-libs-2.0.5-2.el8.i686.rpm

ID235769
Namepacemaker-libs
Version2.0.5
Release2.el8
Epoch
Archi686
SummaryCore Pacemaker libraries
DescriptionPacemaker is an advanced, scalable High-Availability cluster resource manager. The pacemaker-libs package contains shared libraries needed for cluster nodes and those just running the CLI tools.
Build Time2020-10-30 17:22:50 GMT
Size733044
a20b5eba6ae0eda253e2ef2507684322
LicenseGPLv2+ and LGPLv2+
Buildrootdist-c8-stream-build-58069-13621
Provides
libcib.so.27
libcrmcommon.so.34
libcrmservice.so.28
liblrmd.so.28
libpacemaker.so.1
libpe_rules.so.26
libpe_status.so.28
libstonithd.so.26
pacemaker-libs = 2.0.5-2.el8
pacemaker-libs(x86-32) = 2.0.5-2.el8
Obsoletes No Obsoletes
Conflicts
sbd < 1.4.0
Requires
/bin/sh
libbz2.so.1
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libcib.so.27
libcrmcommon.so.34
libcrmservice.so.28
libdbus-1.so.3
libdbus-1.so.3(LIBDBUS_1_3)
libdl.so.2
libglib-2.0.so.0
libgnutls.so.30
libgnutls.so.30(GNUTLS_3_4)
liblrmd.so.28
libncurses.so.6
libpam.so.0
libpe_rules.so.26
libpe_status.so.28
libqb.so.0
librt.so.1
libstonithd.so.26
libtinfo.so.6
libuuid.so.1
libuuid.so.1(UUID_1.0)
libxml2.so.2
libxml2.so.2(LIBXML2_2.4.30)
libxml2.so.2(LIBXML2_2.5.0)
libxml2.so.2(LIBXML2_2.5.2)
libxml2.so.2(LIBXML2_2.6.0)
libxml2.so.2(LIBXML2_2.7.3)
libxml2.so.2(LIBXML2_2.9.0)
libxslt.so.1
libxslt.so.1(LIBXML2_1.0.11)
libxslt.so.1(LIBXML2_1.0.22)
pacemaker-schemas = 2.0.5-2.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
shadow-utils
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 36 of 36
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/410
/usr/lib/.build-id/41/eb8853918ef700fb0876a6061860b7f4bb84f941
/usr/lib/.build-id/640
/usr/lib/.build-id/64/33ffeba44e54254229dde22254c5d5b6a5380942
/usr/lib/.build-id/a8/5d4376d03f49e5c3ea10f8aea5a1f9079bdc4241
/usr/lib/.build-id/a8/dc8404c4fd9880bfb965ffd735f168f2bb462341
/usr/lib/.build-id/c90
/usr/lib/.build-id/c9/30ab43a4fb92d451a09fb8fa628b6e0c68247042
/usr/lib/.build-id/d30
/usr/lib/.build-id/d3/5138bba0901fdfc3b3f8548fcdbd10ea70f09b43
/usr/lib/.build-id/d40
/usr/lib/.build-id/d4/0f0563e514671bd79135fa2e118b5c7ceec75537
/usr/lib/.build-id/f40
/usr/lib/.build-id/f4/e2ec1d37f49ca8abcad60c56bcf63655cdbbd636
/usr/lib/libcib.so.2716
/usr/lib/libcib.so.27.1.2135592
/usr/lib/libcrmcommon.so.3422
/usr/lib/libcrmcommon.so.34.5.0505480
/usr/lib/libcrmservice.so.2823
/usr/lib/libcrmservice.so.28.2.298556
/usr/lib/liblrmd.so.2817
/usr/lib/liblrmd.so.28.1.169596
/usr/lib/libpacemaker.so.121
/usr/lib/libpacemaker.so.1.1.2501748
/usr/lib/libpe_rules.so.2621
/usr/lib/libpe_rules.so.26.2.058096
/usr/lib/libpe_status.so.2822
/usr/lib/libpe_status.so.28.3.0446568
/usr/lib/libstonithd.so.2621
/usr/lib/libstonithd.so.26.4.186236
/usr/share/doc/pacemaker-libs0
/usr/share/doc/pacemaker-libs/COPYING836
/usr/share/doc/pacemaker-libs/ChangeLog200249
/usr/share/licenses/pacemaker-libs0
/usr/share/licenses/pacemaker-libs/LGPLv2.126521
Component of
1 through 1 of 1
Buildroot descending sort Created State
dist-c8-stream-build-60411-15041 2020-12-08 17:29:00 expired