Tue, 09 Mar 2021 08:02:39 UTC

Information for RPM libpsm2-11.2.185-1.el8.x86_64.rpm

ID235695
Namelibpsm2
Version11.2.185
Release1.el8
Epoch
Archx86_64
SummaryIntel PSM Libraries
DescriptionThe PSM Messaging API, or PSM API, is the low-level user-level communications interface for the Intel OPA family of products. PSM users are enabled with mechanisms necessary to implement higher level communications interfaces in parallel environments.
Build Time2020-10-30 17:15:35 GMT
Size204996
496b6ec1cd98e29ef2150e759ff3ebd8
LicenseBSD or GPLv2
Buildrootdist-c8-stream-build-58053-13621
Provides
libpsm2 = 11.2.185-1.el8
libpsm2(x86-64) = 11.2.185-1.el8
libpsm2.so.2()(64bit)
libpsm2.so.2(PSM2_1.0)(64bit)
Obsoletes
hfi1-psm < 1.0.0
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libnuma.so.1()(64bit)
libnuma.so.1(libnuma_1.2)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/ef0
/usr/lib/.build-id/ef/52d9ae67f7a5165b361362431ea4536a90652236
/usr/lib/udev/rules.d/40-psm.rules2353
/usr/lib64/libpsm2.so.214
/usr/lib64/libpsm2.so.2.2443384
/usr/share/licenses/libpsm20
/usr/share/licenses/libpsm2/COPYING17121
Component of
1 through 10 of 10
Buildroot descending sort Created State
dist-c8-stream-build-64577-17247 2021-02-01 09:02:12 expired
dist-c8-stream-build-63141-16757 2021-01-20 07:01:10 expired
dist-c8-stream-build-61717-15773 2021-01-01 03:34:47 expired
dist-c8-stream-build-61709-15773 2021-01-01 03:34:35 expired
dist-c8-stream-build-61691-15749 2020-12-28 18:45:50 expired
dist-c8-stream-build-61681-15749 2020-12-28 18:45:35 expired
dist-c8-stream-build-59768-14846 2020-11-19 03:06:52 expired
dist-c8-stream-build-59700-14768 2020-11-19 00:01:46 expired
dist-c8-stream-build-59682-14768 2020-11-18 23:59:36 expired
dist-c8-stream-build-58884-14270 2020-11-10 18:06:37 expired