Tue, 01 Dec 2020 18:30:47 UTC

Information for RPM fence-agents-vmware-soap-4.2.1-56.el8.noarch.rpm

ID227395
Namefence-agents-vmware-soap
Version4.2.1
Release56.el8
Epoch
Archnoarch
SummaryFence agent for VMWare with SOAP API v4.1+
DescriptionFence agent for VMWare with SOAP API v4.1+.
Build Time2020-10-12 14:02:33 GMT
Size24544
c0adb268ecf1ced36b57075ca9bd79f5
LicenseGPLv2+ and LGPLv2+
Buildrootdist-c8-stream-build-56227-13208
Provides
fence-agents-vmware-soap = 4.2.1-56.el8
Obsoletes
fence-agents < 4.2.1-56.el8
Conflicts No Conflicts
Requires
/usr/libexec/platform-python
fence-agents-common >= 4.2.1-56.el8
python3-requests
python3-suds
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
/usr/sbin/fence_vmware_soap8665
/usr/share/man/man8/fence_vmware_soap.8.gz1972
Component of No Buildroots