Sat, 16 Jan 2021 19:16:54 UTC

Information for RPM php-gd-7.3.20-1.module_el8.2.0+498+4deef2f1.aarch64.rpm

ID222196
Namephp-gd
Version7.3.20
Release1.module_el8.2.0+498+4deef2f1
Epoch
Archaarch64
SummaryA module for PHP applications for using the gd graphics library
DescriptionThe php-gd package contains a dynamic shared object that will add support for using the gd graphics library to PHP.
Build Time2020-09-16 17:40:10 GMT
Size83241
772f4cd5576643311964da4667e579cc
LicensePHP
Buildrootmodule-php-7.3-8020020200916165253-2c7ca891-build-55495-12711
Provides
config(php-gd) = 7.3.20-1.module_el8.2.0+498+4deef2f1
php-gd = 7.3.20-1.module_el8.2.0+498+4deef2f1
php-gd(aarch-64) = 7.3.20-1.module_el8.2.0+498+4deef2f1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(php-gd) = 7.3.20-1.module_el8.2.0+498+4deef2f1
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libX11.so.6()(64bit)
libXpm.so.4()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libfreetype.so.6()(64bit)
libgd.so.3()(64bit)
libjpeg.so.62()(64bit)
libpng16.so.16()(64bit)
libz.so.1()(64bit)
php-common(aarch-64) = 7.3.20-1.module_el8.2.0+498+4deef2f1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/etc/php.d/20-gd.ini42
/usr/lib/.build-id0
/usr/lib/.build-id/080
/usr/lib/.build-id/08/a7cf3a8f94981f2b55bc69a6ddb14e838aee5739
/usr/lib64/php/modules/gd.so136624
Component of No Buildroots