Sat, 01 Oct 2022 04:50:45 UTC

Information for RPM 389-ds-base-1.4.2.4-10.module_el8.2.0+489+38ed056a.ppc64le.rpm

ID220230
Name389-ds-base
Version1.4.2.4
Release10.module_el8.2.0+489+38ed056a
Epoch
Archppc64le
Summary389 Directory Server (base)
Description389 Directory Server is an LDAPv3 compliant server. The base package includes the LDAP server and command line utilities for server administration.
Build Time2020-09-11 20:57:32 GMT
Size1890436
85e930432123c97d62cdfa510777f175
LicenseGPLv3+
Buildrootmodule-389-ds-1.4-8020020200911152411-bf00efc9-build-55327-12600
Provides
389-ds-base = 1.4.2.4-10.module_el8.2.0+489+38ed056a
389-ds-base(ppc-64) = 1.4.2.4-10.module_el8.2.0+489+38ed056a
config(389-ds-base) = 1.4.2.4-10.module_el8.2.0+489+38ed056a
ldif2ldbm >= 0
libacctpolicy-plugin.so()(64bit)
libacctusability-plugin.so()(64bit)
libacl-plugin.so()(64bit)
libaddn-plugin.so()(64bit)
libattr-unique-plugin.so()(64bit)
libautomember-plugin.so()(64bit)
libback-ldbm.so()(64bit)
libbitwise-plugin.so()(64bit)
libchainingdb-plugin.so()(64bit)
libcollation-plugin.so()(64bit)
libcontentsync-plugin.so()(64bit)
libcos-plugin.so()(64bit)
libderef-plugin.so()(64bit)
libdistrib-plugin.so()(64bit)
libdna-plugin.so()(64bit)
libhttp-client-plugin.so()(64bit)
liblinkedattrs-plugin.so()(64bit)
libmanagedentries-plugin.so()(64bit)
libmemberof-plugin.so()(64bit)
libpam-passthru-plugin.so()(64bit)
libpassthru-plugin.so()(64bit)
libpbe-plugin.so()(64bit)
libposix-winsync-plugin.so()(64bit)
libpwdstorage-plugin.so()(64bit)
libreferint-plugin.so()(64bit)
libreplication-plugin.so()(64bit)
libretrocl-plugin.so()(64bit)
libroles-plugin.so()(64bit)
librootdn-access-plugin.so()(64bit)
libschemareload-plugin.so()(64bit)
libstatechange-plugin.so()(64bit)
libsyntax-plugin.so()(64bit)
libusn-plugin.so()(64bit)
libviews-plugin.so()(64bit)
libwhoami-plugin.so()(64bit)
Obsoletes
389-ds-base <= 1.3.5.4
389-ds-base <= 1.4.0.9
Conflicts
freeipa-server < 4.0.3
selinux-policy-base < 3.9.8
Requires
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/usr/bin/perl
/usr/libexec/platform-python
/usr/sbin/semanage
389-ds-base-libs = 1.4.2.4-10.module_el8.2.0+489+38ed056a
config(389-ds-base) = 1.4.2.4-10.module_el8.2.0+489+38ed056a
cracklib-dicts
cyrus-sasl-gssapi
cyrus-sasl-md5
cyrus-sasl-plain
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libcom_err.so.2()(64bit)
libcrack.so.2()(64bit)
libcrypt.so.1()(64bit)
libcrypt.so.1(XCRYPT_2.0)(64bit)
libdb-5.3.so()(64bit)
libdb-utils
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libevent-2.1.so.6()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libicudata.so.60()(64bit)
libicui18n.so.60()(64bit)
libicuuc.so.60()(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
liblber-2.4.so.2()(64bit)
libldap_r-2.4.so.2()(64bit)
libldaputil.so.0()(64bit)
libm.so.6()(64bit)
libns-dshttpd-1.4.2.4.so()(64bit)
libnspr4.so()(64bit)
libnss3.so()(64bit)
libnss3.so(NSS_3.12)(64bit)
libnss3.so(NSS_3.2)(64bit)
libnss3.so(NSS_3.3)(64bit)
libnss3.so(NSS_3.4)(64bit)
libnss3.so(NSS_3.9.2)(64bit)
libnssutil3.so()(64bit)
libpam.so.0()(64bit)
libpam.so.0(LIBPAM_1.0)(64bit)
libpcre.so.1()(64bit)
libplc4.so()(64bit)
libplds4.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libsasl2.so.3()(64bit)
libsds.so.0()(64bit)
libsemanage-python3
libslapd.so.0()(64bit)
libsmime3.so()(64bit)
libssl3.so()(64bit)
libssl3.so(NSS_3.14)(64bit)
libssl3.so(NSS_3.2)(64bit)
libssl3.so(NSS_3.7.4)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libsvrcore.so.0()(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
nss >= 3.34
nss-tools
openldap-clients
openssl-perl
perl(:MODULE_COMPAT_5.26.3)
perl(Archive::Tar)
perl(Cwd)
perl(DB)
perl(DB_File)
perl(Getopt::Long)
perl(IO::File)
perl(IO::Uncompress::AnyUncompress)
perl(Scalar::Util)
perl(Time::Local)
perl(lib)
perl(sigtrap)
perl(strict)
perl(warnings)
perl-Archive-Tar
perl-DB_File
perl-Errno >= 1.23-360
policycoreutils-python-utils
python3-ldap
python3-lib389 = 1.4.2.4-10.module_el8.2.0+489+38ed056a
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
selinux-policy >= 3.14.1-29
systemd
systemd
systemd
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 347 >>>
Name ascending sort Size
/etc/dirsrv0
/etc/dirsrv/config0
/etc/dirsrv/config/certmap.conf1676
/etc/dirsrv/config/slapd-collations.conf15142
/etc/dirsrv/schema0
/etc/dirsrv/schema/99user.ldif291
/etc/systemd/system/dirsrv.target.wants0
/usr/bin/dbscan69880
/usr/bin/ds-logpipe.py14611
/usr/bin/ds-replcheck62288
/usr/bin/ldclt202832
/usr/bin/logconv.pl93756
/usr/bin/pwdhash69744
/usr/bin/readnsstate3137
/usr/lib/.build-id0
/usr/lib/.build-id/010
/usr/lib/.build-id/01/893ae0ace9c8ac22b2dc7554bc31f00a766d2f61
/usr/lib/.build-id/070
/usr/lib/.build-id/07/17c30f458a362cfa8577f1837365955a4d23a852
/usr/lib/.build-id/07/3eb0c7496bf45c15ed1220222d3d3b410b9e8c61
/usr/lib/.build-id/210
/usr/lib/.build-id/21/cd109dd922411c54af65fdee2728e842feda4961
/usr/lib/.build-id/2a0
/usr/lib/.build-id/2a/e8fc272df3803d0bdcb59a7088e7662ff27c2d29
/usr/lib/.build-id/310
/usr/lib/.build-id/31/1567110aa4acdef0dc6494eb43b7e99832850364
/usr/lib/.build-id/470
/usr/lib/.build-id/47/76aa24dcdf6b8059205a017d9b2eed30a053a363
/usr/lib/.build-id/4b0
/usr/lib/.build-id/4b/c2e7eadf10a3a2cb2285a45a6cc41d3e11b7c463
/usr/lib/.build-id/4c0
/usr/lib/.build-id/4c/7925c03c7ffe3b592dce3174afe55f215ce5ca61
/usr/lib/.build-id/500
/usr/lib/.build-id/50/cce769ba3d3c15a33f05c1f72145a72520357a59
/usr/lib/.build-id/550
/usr/lib/.build-id/55/449ae45c5f0278a10078af9d718b73b81551d155
/usr/lib/.build-id/570
/usr/lib/.build-id/57/5b38ae7896dc3156daa30b9af9548fe5b22cd453
/usr/lib/.build-id/590
/usr/lib/.build-id/59/793334573b78c4a20fd39dc7b8ae24d3065b5860
/usr/lib/.build-id/59/905e79f27cf08ae2759e1961167fa73561441d60
/usr/lib/.build-id/5a0
/usr/lib/.build-id/5a/9192259215d89fa9c10c45681155726d4982db60
/usr/lib/.build-id/5b0
/usr/lib/.build-id/5b/a25c08f9078058a5fbe5e970279a4d4bd1275358
/usr/lib/.build-id/670
/usr/lib/.build-id/67/bf133f0ed12bd37aaf82602486c30400d2da5a58
/usr/lib/.build-id/6d0
/usr/lib/.build-id/6d/559a5583de375dbdc80f58842a0e332162c3ca60
/usr/lib/.build-id/6f0
Component of No Buildroots