Mon, 29 Nov 2021 00:47:23 UTC

Information for RPM krb5-libs-1.18.2-5.el8.ppc64le.rpm

ID209031
Namekrb5-libs
Version1.18.2
Release5.el8
Epoch
Archppc64le
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2020-08-11 19:59:58 GMT
Size922504
73cea74941002d0c560fdda75737c9c2
LicenseMIT
Buildrootdist-c8-stream-build-53540-11533
Provides
config(krb5-libs) = 1.18.2-5.el8
krb5-libs = 1.18.2-5.el8
krb5-libs(ppc-64) = 1.18.2-5.el8
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.18.2-5.el8
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcrypto.so.1.1(OPENSSL_1_1_1b)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.17)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:1.1.1c-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/070
/usr/lib/.build-id/07/1126380a676e2bccf9b8a8830423627aa0ca7b38
/usr/lib/.build-id/120
/usr/lib/.build-id/12/056304248dff067770fc8eac5982da5e20f1e337
/usr/lib/.build-id/1e0
/usr/lib/.build-id/1e/4882e3d8feae79112ac9fa44012b6931bdac6d51
/usr/lib/.build-id/370
/usr/lib/.build-id/37/f5a6b5479f7dc1beff428bd07f1e7b4fbd66f740
/usr/lib/.build-id/690
/usr/lib/.build-id/69/a2dc107cede0dffe017854eaff35caaa4638fa43
/usr/lib/.build-id/6d0
/usr/lib/.build-id/6d/ce716365f4d3d6b029d5e2a7b551f27f8c0d2036
/usr/lib/.build-id/740
/usr/lib/.build-id/74/e1ad3538014e0f155efe0a44d9d846d8437b3947
/usr/lib/.build-id/940
/usr/lib/.build-id/94/50a5a14ab3e049b437bd4fa0026cabc0139abe43
/usr/lib/.build-id/ba0
/usr/lib/.build-id/ba/d4dcd6e137d74f3b8649ef346e02019d8fa63b36
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so135952
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so69232
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2470072
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2203400
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1136888
/usr/lib64/libkdb5.so.1015
/usr/lib64/libkdb5.so.10.0136176
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.069216
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.31199608
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.1136448
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62857
/usr/share/doc/krb5-libs/README16261
Component of
Page:
1 through 50 of 543 >>>
Buildroot descending sort Created State
dist-c8-updates-build-75201-25953 2021-08-17 15:00:35 expired
dist-c8_4-gcc-toolset-10-build-74990-25424 2021-08-10 20:38:54 expired
dist-c8_4-gcc-toolset-10-build-74979-25424 2021-08-10 20:33:40 expired
dist-c8-updates-build-74185-24632 2021-07-27 15:15:25 expired
dist-c8-updates-build-73719-24204 2021-07-15 20:16:13 expired
dist-c8-updates-build-73586-23917 2021-07-13 15:06:39 expired
dist-c8-updates-build-73564-23917 2021-07-12 20:43:10 expired
dist-c8-updates-build-73555-23865 2021-07-12 16:01:42 expired
dist-c8-updates-build-72454-22727 2021-06-21 15:28:31 expired
dist-c8-rust-bootstrap-build-72019-22259 2021-06-14 20:16:17 expired
dist-c8-updates-build-71684-22227 2021-06-09 17:13:42 expired
dist-c8-build-69770-18798 2021-05-06 22:33:48 expired
dist-c8-build-69768-18798 2021-05-06 22:08:21 expired
dist-c8-build-69432-18798 2021-05-03 23:22:47 expired
dist-c8-build-69428-18798 2021-05-03 22:56:23 expired
dist-c8-build-69161-18798 2021-04-27 22:52:11 expired
dist-c8-build-69157-18798 2021-04-27 22:26:50 expired
dist-c8-build-69149-18798 2021-04-26 17:57:49 expired
dist-c8-build-69145-18798 2021-04-26 17:32:22 expired
dist-c8-updates-build-69134-19788 2021-04-26 15:43:28 expired
dist-c8_3-updates-build-69129-19782 2021-04-26 15:36:42 expired
dist-c8_3-updates-build-69126-19782 2021-04-26 15:33:17 expired
dist-c8-build-69121-18798 2021-04-25 21:04:56 expired
dist-c8-build-69117-18798 2021-04-25 20:36:51 expired
dist-c8-build-69094-18798 2021-04-23 17:00:17 expired
dist-c8-build-69092-18798 2021-04-23 16:37:26 expired
dist-c8-build-69086-18798 2021-04-23 15:41:41 expired
dist-c8-build-69069-18798 2021-04-23 03:41:32 expired
dist-c8-build-69067-18798 2021-04-22 23:09:44 expired
dist-c8_3-updates-build-68996-19617 2021-04-22 12:34:31 expired
dist-c8-build-68788-18798 2021-04-21 16:30:30 expired
dist-c8-build-68786-18798 2021-04-21 15:45:12 expired
dist-c8_3-updates-build-68637-19550 2021-04-21 14:04:20 expired
dist-c8_3-updates-build-68634-19550 2021-04-21 14:03:25 expired
dist-c8-build-68630-18798 2021-04-20 22:55:41 expired
dist-c8-build-68626-18798 2021-04-20 17:40:21 expired
dist-c8-build-68622-18798 2021-04-20 02:25:19 expired
dist-c8-build-68556-18798 2021-04-16 18:53:13 expired
dist-c8-build-68553-18798 2021-04-16 18:13:30 expired
dist-c8-build-68550-18798 2021-04-16 16:34:12 expired
dist-c8-build-68547-18798 2021-04-16 15:46:48 expired
dist-c8-build-68524-18798 2021-04-15 17:19:04 expired
dist-c8-build-68521-18798 2021-04-15 16:32:44 expired
dist-c8-updates-build-68509-19474 2021-04-14 21:55:27 expired
dist-c8_3-updates-build-68504-19449 2021-04-14 21:30:45 expired
dist-c8_3-updates-build-68499-19449 2021-04-14 21:28:15 expired
dist-c8_3-updates-build-68490-19401 2021-04-14 15:11:12 expired
dist-c8_3-updates-build-68483-19401 2021-04-14 15:00:57 expired
dist-c8_3-updates-build-68440-19342 2021-04-07 21:01:46 expired
dist-c8_3-updates-build-68434-19342 2021-04-07 21:01:24 expired