Wed, 04 Aug 2021 13:56:51 UTC

Information for RPM krb5-libs-1.18.2-5.el8.i686.rpm

ID209016
Namekrb5-libs
Version1.18.2
Release5.el8
Epoch
Archi686
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2020-08-11 19:58:27 GMT
Size916252
de4dae9b7d7f8f12def51a4e0b05638a
LicenseMIT
Buildrootdist-c8-stream-build-53542-11533
Provides
config(krb5-libs) = 1.18.2-5.el8
krb5-libs = 1.18.2-5.el8
krb5-libs(x86-32) = 1.18.2-5.el8
libgssapi_krb5.so.2
libgssapi_krb5.so.2(HIDDEN)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(HIDDEN)
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(HIDDEN)
libk5crypto.so.3(k5crypto_3_MIT)
libkdb5.so.10
libkdb5.so.10(HIDDEN)
libkdb5.so.10(kdb5_10_MIT)
libkrad.so.0
libkrad.so.0(HIDDEN)
libkrad.so.0(krad_0_MIT)
libkrb5.so.3
libkrb5.so.3(HIDDEN)
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(HIDDEN)
libkrb5support.so.0(krb5support_0_MIT)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.18.2-5.el8
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.25)
libc.so.6(GLIBC_2.27)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libcrypto.so.1.1(OPENSSL_1_1_1b)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(k5crypto_3_MIT)
libkeyutils.so.1
libkeyutils.so.1(KEYUTILS_0.3)
libkeyutils.so.1(KEYUTILS_1.0)
libkeyutils.so.1(KEYUTILS_1.5)
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(krb5support_0_MIT)
libresolv.so.2
libresolv.so.2(GLIBC_2.2)
libselinux.so.1
libssl.so.1.1
libssl.so.1.1(OPENSSL_1_1_0)
libverto.so.1
openssl-libs >= 1:1.1.1c-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 62 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/120
/usr/lib/.build-id/12/41ec9df036d795c1eece820c360efaeaaba28b35
/usr/lib/.build-id/1b0
/usr/lib/.build-id/1b/a17621a9685b6cf562a6f67e6aaf2deaa7592f38
/usr/lib/.build-id/5b0
/usr/lib/.build-id/5b/3b0b09f0a437b98ec198616f087aecc200f45334
/usr/lib/.build-id/800
/usr/lib/.build-id/80/39b397eca31f7838ebdd5a91b12f53446c3d7f41
/usr/lib/.build-id/8b0
/usr/lib/.build-id/8b/646ece98231cd47b05fcec998cccc00eaff10c36
/usr/lib/.build-id/ad0
/usr/lib/.build-id/ad/b48326752c01c6b61976d928358d3c0723224934
/usr/lib/.build-id/d60
/usr/lib/.build-id/d6/7f3f8ec4c295f867600913f1074588841040b545
/usr/lib/.build-id/d6/8a8c58f4746d8637155bed94e622880c53719241
/usr/lib/.build-id/ee0
/usr/lib/.build-id/ee/93cf4290b4eaac04339d1a43f49eee1ba598b449
/usr/lib/krb50
/usr/lib/krb5/plugins0
/usr/lib/krb5/plugins/authdata0
/usr/lib/krb5/plugins/kdb0
/usr/lib/krb5/plugins/libkrb50
/usr/lib/krb5/plugins/preauth0
/usr/lib/krb5/plugins/preauth/spake.so94948
/usr/lib/krb5/plugins/tls0
/usr/lib/krb5/plugins/tls/k5tls.so19576
/usr/lib/libgssapi_krb5.so.221
/usr/lib/libgssapi_krb5.so.2.2387244
/usr/lib/libgssrpc.so.416
/usr/lib/libgssrpc.so.4.2145644
/usr/lib/libk5crypto.so.318
/usr/lib/libk5crypto.so.3.199992
/usr/lib/libkdb5.so.1015
/usr/lib/libkdb5.so.10.091004
/usr/lib/libkrad.so.014
/usr/lib/libkrad.so.0.036576
/usr/lib/libkrb5.so.314
/usr/lib/libkrb5.so.3.3965344
/usr/lib/libkrb5support.so.021
/usr/lib/libkrb5support.so.0.171232
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62857
/usr/share/doc/krb5-libs/README16261
/usr/share/licenses/krb5-libs0
Component of
Page:
1 through 50 of 365 >>>
Buildroot descending sort Created State
dist-c8-updates-build-74186-24632 2021-07-27 15:15:33 expired
dist-c8-updates-build-73721-24204 2021-07-15 20:16:19 expired
dist-c8-updates-build-73588-23917 2021-07-13 15:06:46 expired
dist-c8-updates-build-73584-23917 2021-07-13 15:04:39 expired
dist-c8-updates-build-73566-23917 2021-07-12 20:43:13 expired
dist-c8-updates-build-73562-23917 2021-07-12 20:41:04 expired
dist-c8-updates-build-73557-23865 2021-07-12 16:01:55 expired
dist-c8-updates-build-72456-22727 2021-06-21 15:28:39 expired
dist-c8-rust-bootstrap-build-72021-22259 2021-06-14 20:16:21 expired
dist-c8-updates-build-71686-22227 2021-06-09 17:13:55 expired
dist-c8-updates-build-71675-22227 2021-06-09 17:08:28 expired
dist-c8-updates-build-71643-22200 2021-06-09 16:39:32 expired
dist-c8-updates-build-69137-19788 2021-04-26 15:43:40 expired
dist-c8_3-updates-build-69132-19782 2021-04-26 15:36:50 expired
dist-c8_3-updates-build-69128-19782 2021-04-26 15:33:25 expired
dist-c8_3-updates-build-69124-19782 2021-04-26 15:31:42 expired
dist-c8_3-updates-build-68998-19617 2021-04-22 12:34:39 expired
dist-c8_3-updates-build-68994-19617 2021-04-22 12:33:14 expired
dist-c8_3-updates-build-68640-19550 2021-04-21 14:04:26 expired
dist-c8_3-updates-build-68636-19550 2021-04-21 14:03:33 expired
dist-c8_3-updates-build-68632-19550 2021-04-21 14:02:37 expired
dist-c8-build-68584-18798 2021-04-19 14:45:57 expired
dist-c8-build-68519-18798 2021-04-15 13:15:28 expired
dist-c8-build-68518-18798 2021-04-15 13:14:23 expired
dist-c8-updates-build-68512-19474 2021-04-14 21:55:48 expired
dist-c8_3-updates-build-68507-19449 2021-04-14 21:30:52 expired
dist-c8_3-updates-build-68503-19449 2021-04-14 21:29:06 expired
dist-c8_3-updates-build-68502-19449 2021-04-14 21:28:29 expired
dist-c8_3-updates-build-68498-19449 2021-04-14 21:27:22 expired
dist-c8_3-updates-build-68489-19401 2021-04-14 15:11:10 expired
dist-c8_3-updates-build-68486-19401 2021-04-14 15:05:05 expired
dist-c8_3-updates-build-68485-19401 2021-04-14 15:01:03 expired
dist-c8-build-68450-18798 2021-04-09 21:29:09 expired
dist-c8-build-68448-18798 2021-04-09 21:11:58 expired
dist-c8_3-updates-build-68439-19342 2021-04-07 21:01:38 expired
dist-c8_3-updates-build-68437-19342 2021-04-07 21:01:30 expired
dist-c8_3-updates-build-68432-19342 2021-04-07 20:59:46 expired
dist-c8_3-updates-build-68430-19342 2021-04-07 20:58:58 expired
dist-c8_3-updates-build-68426-19342 2021-04-07 20:58:11 expired
dist-c8_3-updates-build-68419-19342 2021-04-07 20:56:31 expired
dist-c8_3-updates-build-68413-19342 2021-04-07 20:55:02 expired
dist-c8_3-updates-build-68409-19342 2021-04-07 20:54:20 expired
dist-c8_3-updates-build-68405-19342 2021-04-07 20:53:59 expired
dist-c8_3-updates-build-68393-19307 2021-04-07 16:06:36 expired
dist-c8_3-updates-build-68388-19307 2021-04-07 16:03:25 expired
dist-c8_3-updates-build-68384-19307 2021-04-07 16:01:58 expired
dist-c8_3-updates-build-68383-19303 2021-04-07 14:37:56 expired
dist-c8_3-updates-build-68378-19303 2021-04-07 14:36:45 expired
dist-c8_3-updates-build-68377-19303 2021-04-07 14:36:08 expired
dist-c8_3-updates-build-67641-19018 2021-03-30 14:31:02 expired