Mon, 08 Mar 2021 02:00:20 UTC

Information for RPM pacemaker-libs-2.0.4-5.el8.x86_64.rpm

ID207248
Namepacemaker-libs
Version2.0.4
Release5.el8
Epoch
Archx86_64
SummaryCore Pacemaker libraries
DescriptionPacemaker is an advanced, scalable High-Availability cluster resource manager. The pacemaker-libs package contains shared libraries needed for cluster nodes and those just running the CLI tools.
Build Time2020-08-05 15:03:58 GMT
Size704296
e54d854e034c5f76661888b16ac1a1c8
LicenseGPLv2+ and LGPLv2+
Buildrootdist-c8-stream-build-53328-11323
Provides
libcib.so.27()(64bit)
libcrmcommon.so.34()(64bit)
libcrmservice.so.28()(64bit)
liblrmd.so.28()(64bit)
libpacemaker.so.1()(64bit)
libpe_rules.so.26()(64bit)
libpe_status.so.28()(64bit)
libstonithd.so.26()(64bit)
pacemaker-libs = 2.0.4-5.el8
pacemaker-libs(x86-64) = 2.0.4-5.el8
Obsoletes No Obsoletes
Conflicts
sbd < 1.4.0
Requires
/bin/sh
libbz2.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcib.so.27()(64bit)
libcrmcommon.so.34()(64bit)
libcrmservice.so.28()(64bit)
libdbus-1.so.3()(64bit)
libdbus-1.so.3(LIBDBUS_1_3)(64bit)
libdl.so.2()(64bit)
libglib-2.0.so.0()(64bit)
libgnutls.so.30()(64bit)
libgnutls.so.30(GNUTLS_3_4)(64bit)
liblrmd.so.28()(64bit)
libncurses.so.6()(64bit)
libpam.so.0()(64bit)
libpe_rules.so.26()(64bit)
libpe_status.so.28()(64bit)
libqb.so.0()(64bit)
librt.so.1()(64bit)
libstonithd.so.26()(64bit)
libtinfo.so.6()(64bit)
libuuid.so.1()(64bit)
libuuid.so.1(UUID_1.0)(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.5.0)(64bit)
libxml2.so.2(LIBXML2_2.5.2)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libxml2.so.2(LIBXML2_2.7.3)(64bit)
libxml2.so.2(LIBXML2_2.9.0)(64bit)
libxslt.so.1()(64bit)
libxslt.so.1(LIBXML2_1.0.11)(64bit)
libxslt.so.1(LIBXML2_1.0.22)(64bit)
pacemaker-schemas = 2.0.4-5.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
shadow-utils
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 37 of 37
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/190
/usr/lib/.build-id/19/e97f88a3522eb3c64c8d983d6a68a9e48a03f143
/usr/lib/.build-id/210
/usr/lib/.build-id/21/d596c0bddc2bc4d1e6af0fc9d04dd5deed137143
/usr/lib/.build-id/4a/680b2aab0049418b98ff1c9b879f2475d9dd2938
/usr/lib/.build-id/7d0
/usr/lib/.build-id/7d/bd0973db786670b63f04e5bf6933f469ccfb3444
/usr/lib/.build-id/8a0
/usr/lib/.build-id/8a/c4c00a12952929cd48e71e3bf8699cedf2485a39
/usr/lib/.build-id/950
/usr/lib/.build-id/95/1cfb7056120e83bf9c3cf660c62d2693c1684a43
/usr/lib/.build-id/f00
/usr/lib/.build-id/f0/7392d3bc7840d536066f6d8154a98ca14bb23c45
/usr/lib/.build-id/f20
/usr/lib/.build-id/f2/fd6fded2002b1cbe4718edde781431916e875a44
/usr/lib64/libcib.so.2716
/usr/lib64/libcib.so.27.1.1124520
/usr/lib64/libcrmcommon.so.3422
/usr/lib64/libcrmcommon.so.34.4.0448968
/usr/lib64/libcrmservice.so.2823
/usr/lib64/libcrmservice.so.28.2.186968
/usr/lib64/liblrmd.so.2817
/usr/lib64/liblrmd.so.28.1.066192
/usr/lib64/libpacemaker.so.121
/usr/lib64/libpacemaker.so.1.1.1420816
/usr/lib64/libpe_rules.so.2621
/usr/lib64/libpe_rules.so.26.1.159696
/usr/lib64/libpe_status.so.2822
/usr/lib64/libpe_status.so.28.2.0383656
/usr/lib64/libstonithd.so.2621
/usr/lib64/libstonithd.so.26.4.083352
/usr/share/doc/pacemaker-libs0
/usr/share/doc/pacemaker-libs/COPYING836
/usr/share/doc/pacemaker-libs/ChangeLog196361
/usr/share/licenses/pacemaker-libs0
/usr/share/licenses/pacemaker-libs/LGPLv2.126521
Component of No Buildroots