Sat, 27 Nov 2021 21:21:01 UTC

Information for RPM pacemaker-libs-2.0.4-3.el8.ppc64le.rpm

ID196763
Namepacemaker-libs
Version2.0.4
Release3.el8
Epoch
Archppc64le
SummaryCore Pacemaker libraries
DescriptionPacemaker is an advanced, scalable High-Availability cluster resource manager. The pacemaker-libs package contains shared libraries needed for cluster nodes and those just running the CLI tools.
Build Time2020-07-21 16:54:07 GMT
Size694896
60dbedf0f1340faeb2bc3dac4b71501c
LicenseGPLv2+ and LGPLv2+
Buildrootdist-c8-stream-build-51611-10414
Provides
libcib.so.27()(64bit)
libcrmcommon.so.34()(64bit)
libcrmservice.so.28()(64bit)
liblrmd.so.28()(64bit)
libpacemaker.so.1()(64bit)
libpe_rules.so.26()(64bit)
libpe_status.so.28()(64bit)
libstonithd.so.26()(64bit)
pacemaker-libs = 2.0.4-3.el8
pacemaker-libs(ppc-64) = 2.0.4-3.el8
Obsoletes No Obsoletes
Conflicts
sbd < 1.4.0
Requires
/bin/sh
libbz2.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcib.so.27()(64bit)
libcrmcommon.so.34()(64bit)
libcrmservice.so.28()(64bit)
libdbus-1.so.3()(64bit)
libdbus-1.so.3(LIBDBUS_1_3)(64bit)
libdl.so.2()(64bit)
libglib-2.0.so.0()(64bit)
libgnutls.so.30()(64bit)
libgnutls.so.30(GNUTLS_3_4)(64bit)
liblrmd.so.28()(64bit)
libncurses.so.6()(64bit)
libpam.so.0()(64bit)
libpe_rules.so.26()(64bit)
libpe_status.so.28()(64bit)
libqb.so.0()(64bit)
librt.so.1()(64bit)
libstonithd.so.26()(64bit)
libtinfo.so.6()(64bit)
libuuid.so.1()(64bit)
libuuid.so.1(UUID_1.0)(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.5.0)(64bit)
libxml2.so.2(LIBXML2_2.5.2)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libxml2.so.2(LIBXML2_2.7.3)(64bit)
libxml2.so.2(LIBXML2_2.9.0)(64bit)
libxslt.so.1()(64bit)
libxslt.so.1(LIBXML2_1.0.11)(64bit)
libxslt.so.1(LIBXML2_1.0.22)(64bit)
pacemaker-schemas = 2.0.4-3.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
shadow-utils
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 37 of 37
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/04/0230409698d773f3fd75fbcc0a4ddb8880d1e939
/usr/lib/.build-id/0d0
/usr/lib/.build-id/0d/2b212c53e08036c1d3c93c1ed20eeeb130f91343
/usr/lib/.build-id/4a0
/usr/lib/.build-id/4a/1679008fb39df7d3d7d0412ddea16075e453de44
/usr/lib/.build-id/5c0
/usr/lib/.build-id/5c/81add8ac689550e4adbd8922b843b18a5b1a0844
/usr/lib/.build-id/610
/usr/lib/.build-id/61/9da01ddc17978427caaa25f137233f29cc434345
/usr/lib/.build-id/980
/usr/lib/.build-id/98/3b52c747788c2c2f6a966abff3b1cb63693b2838
/usr/lib/.build-id/9d0
/usr/lib/.build-id/9d/82bf3b96d4b3555cc9c51530b1a6fd444d476743
/usr/lib/.build-id/fc0
/usr/lib/.build-id/fc/acc94bd65dc791adb339a5769e9d6c215c103443
/usr/lib64/libcib.so.2716
/usr/lib64/libcib.so.27.1.1201784
/usr/lib64/libcrmcommon.so.3422
/usr/lib64/libcrmcommon.so.34.4.0599624
/usr/lib64/libcrmservice.so.2823
/usr/lib64/libcrmservice.so.28.2.1135552
/usr/lib64/liblrmd.so.2817
/usr/lib64/liblrmd.so.28.1.0135280
/usr/lib64/libpacemaker.so.121
/usr/lib64/libpacemaker.so.1.1.1530872
/usr/lib64/libpe_rules.so.2621
/usr/lib64/libpe_rules.so.26.1.171376
/usr/lib64/libpe_status.so.2822
/usr/lib64/libpe_status.so.28.2.0469128
/usr/lib64/libstonithd.so.2621
/usr/lib64/libstonithd.so.26.4.0136008
/usr/share/doc/pacemaker-libs0
/usr/share/doc/pacemaker-libs/COPYING836
/usr/share/doc/pacemaker-libs/ChangeLog196361
/usr/share/licenses/pacemaker-libs0
/usr/share/licenses/pacemaker-libs/LGPLv2.126521
Component of
1 through 1 of 1
Buildroot descending sort Created State
dist-c8-stream-build-53060-11147 2020-08-04 20:48:20 expired