Wed, 20 Oct 2021 00:19:39 UTC

Information for RPM authselect-compat-1.2.1-2.el8.ppc64le.rpm

ID194305
Nameauthselect-compat
Version1.2.1
Release2.el8
Epoch
Archppc64le
SummaryTool to provide minimum backwards compatibility with authconfig
DescriptionThis package will replace /usr/sbin/authconfig with a tool that will translate some of the authconfig calls into authselect calls. It provides only minimum backward compatibility and users are encouraged to migrate to authselect completely.
Build Time2020-07-20 21:14:35 GMT
Size36992
4e0c89101b8148014e6c2b0307a993e2
LicenseGPLv3+
Buildrootdist-c8-stream-build-51346-10199
Provides
authconfig
authselect-compat = 1.2.1-2.el8
authselect-compat(ppc-64) = 1.2.1-2.el8
Obsoletes
authconfig < 7.0.1-6
Conflicts No Conflicts
Requires
/bin/sh
/usr/libexec/platform-python
authselect(ppc-64) = 1.2.1-2.el8
python(abi) = 3.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
sed
Recommends
oddjob-mkhomedir
Suggests
realmd
samba-winbind
sssd
Supplements No Supplements
Enhances No Enhances
Files
1 through 18 of 18
Name ascending sort Size
/usr/lib/python3.6/site-packages/authselect0
/usr/lib/python3.6/site-packages/authselect/__pycache__0
/usr/lib/python3.6/site-packages/authselect/__pycache__/authcompat.cpython-36.opt-1.pyc19816
/usr/lib/python3.6/site-packages/authselect/__pycache__/authcompat.cpython-36.pyc19816
/usr/lib/python3.6/site-packages/authselect/__pycache__/authcompat_ConfigSnippet.cpython-36.opt-1.pyc1799
/usr/lib/python3.6/site-packages/authselect/__pycache__/authcompat_ConfigSnippet.cpython-36.pyc1799
/usr/lib/python3.6/site-packages/authselect/__pycache__/authcompat_EnvironmentFile.cpython-36.opt-1.pyc4951
/usr/lib/python3.6/site-packages/authselect/__pycache__/authcompat_EnvironmentFile.cpython-36.pyc4951
/usr/lib/python3.6/site-packages/authselect/__pycache__/authcompat_Options.cpython-36.opt-1.pyc10202
/usr/lib/python3.6/site-packages/authselect/__pycache__/authcompat_Options.cpython-36.pyc10202
/usr/lib/python3.6/site-packages/authselect/authcompat.py22091
/usr/lib/python3.6/site-packages/authselect/authcompat_ConfigSnippet.py2802
/usr/lib/python3.6/site-packages/authselect/authcompat_EnvironmentFile.py6719
/usr/lib/python3.6/site-packages/authselect/authcompat_Options.py14418
/usr/lib/python3.6/site-packages/authselect/snippets0
/usr/lib/python3.6/site-packages/authselect/snippets/authconfig-krb.conf246
/usr/lib/python3.6/site-packages/authselect/snippets/authconfig-sssd.conf466
/usr/sbin/authconfig57
Component of No Buildroots