Fri, 03 Dec 2021 23:05:48 UTC

Information for RPM krb5-libs-1.18.2-3.el8.i686.rpm

ID193821
Namekrb5-libs
Version1.18.2
Release3.el8
Epoch
Archi686
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2020-07-20 19:52:21 GMT
Size915832
f9ba164a6c5fae99d1fd0d061a26ac36
LicenseMIT
Buildrootdist-c8-stream-build-51242-10115
Provides
config(krb5-libs) = 1.18.2-3.el8
krb5-libs = 1.18.2-3.el8
krb5-libs(x86-32) = 1.18.2-3.el8
libgssapi_krb5.so.2
libgssapi_krb5.so.2(HIDDEN)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(HIDDEN)
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(HIDDEN)
libk5crypto.so.3(k5crypto_3_MIT)
libkdb5.so.10
libkdb5.so.10(HIDDEN)
libkdb5.so.10(kdb5_10_MIT)
libkrad.so.0
libkrad.so.0(HIDDEN)
libkrad.so.0(krad_0_MIT)
libkrb5.so.3
libkrb5.so.3(HIDDEN)
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(HIDDEN)
libkrb5support.so.0(krb5support_0_MIT)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.18.2-3.el8
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.25)
libc.so.6(GLIBC_2.27)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libcrypto.so.1.1(OPENSSL_1_1_1b)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(k5crypto_3_MIT)
libkeyutils.so.1
libkeyutils.so.1(KEYUTILS_0.3)
libkeyutils.so.1(KEYUTILS_1.0)
libkeyutils.so.1(KEYUTILS_1.5)
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(krb5support_0_MIT)
libresolv.so.2
libresolv.so.2(GLIBC_2.2)
libselinux.so.1
libssl.so.1.1
libssl.so.1.1(OPENSSL_1_1_0)
libverto.so.1
openssl-libs >= 1:1.1.1c-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/030
/usr/lib/.build-id/03/fe3403639d463501f9bfe98dee938b10a0cbc249
/usr/lib/.build-id/310
/usr/lib/.build-id/31/3fa1a263016963bbd8efb76c7c248ec55c228b41
/usr/lib/.build-id/340
/usr/lib/.build-id/34/e5895005280aaedf414d94e576e2efcd33e60935
/usr/lib/.build-id/c40
/usr/lib/.build-id/c4/58762e3ab9c8fcbbcffc06720893f60692ac9641
/usr/lib/.build-id/e00
/usr/lib/.build-id/e0/2426f439de4548f455674bc39cbf85add6eaa445
/usr/lib/.build-id/e40
/usr/lib/.build-id/e4/cb6d0d9dc67997ed9092b73825b5d333e56efd34
/usr/lib/.build-id/e50
/usr/lib/.build-id/e5/412ef926755c61582fb224f04eda48d1b7f99c38
/usr/lib/.build-id/e60
/usr/lib/.build-id/e6/27d8ddfd48216f564152779be3c9e0e66dfa9636
/usr/lib/.build-id/f20
/usr/lib/.build-id/f2/d526c60084e4cf7f2b61c1bcd9193d330d898634
/usr/lib/krb50
/usr/lib/krb5/plugins0
/usr/lib/krb5/plugins/authdata0
/usr/lib/krb5/plugins/kdb0
/usr/lib/krb5/plugins/libkrb50
/usr/lib/krb5/plugins/preauth0
/usr/lib/krb5/plugins/preauth/spake.so94924
/usr/lib/krb5/plugins/tls0
/usr/lib/krb5/plugins/tls/k5tls.so19552
/usr/lib/libgssapi_krb5.so.221
/usr/lib/libgssapi_krb5.so.2.2387208
/usr/lib/libgssrpc.so.416
/usr/lib/libgssrpc.so.4.2145624
/usr/lib/libk5crypto.so.318
/usr/lib/libk5crypto.so.3.199964
/usr/lib/libkdb5.so.1015
/usr/lib/libkdb5.so.10.090992
/usr/lib/libkrad.so.014
/usr/lib/libkrad.so.0.036560
/usr/lib/libkrb5.so.314
/usr/lib/libkrb5.so.3.3965332
/usr/lib/libkrb5support.so.021
/usr/lib/libkrb5support.so.0.171208
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62857
/usr/share/doc/krb5-libs/README16261
Component of
Page:
1 through 50 of 127 >>>
Buildroot descending sort Created State
dist-c8-stream-build-52967-11080 2020-08-04 03:57:59 expired
dist-c8-stream-build-52960-11069 2020-08-04 03:48:02 expired
dist-c8-stream-build-52959-11069 2020-08-04 03:47:56 expired
dist-c8-stream-build-52954-11080 2020-08-04 03:47:34 expired
dist-c8-stream-build-52949-11069 2020-08-04 03:45:18 expired
dist-c8-stream-build-52946-11069 2020-08-04 03:43:31 expired
dist-c8-stream-build-52941-11069 2020-08-04 03:42:53 expired
dist-c8-stream-build-52939-11069 2020-08-04 03:42:35 expired
dist-c8-stream-build-52933-11069 2020-08-04 03:41:45 expired
dist-c8-stream-build-52926-11069 2020-08-04 03:40:09 expired
dist-c8-stream-build-52779-10972 2020-07-29 02:11:25 expired
dist-c8-stream-rust-bootstrap-build-52042-10739 2020-07-22 21:05:26 expired
dist-c8-stream-build-52007-10702 2020-07-21 23:30:43 expired
dist-c8-stream-build-52000-10684 2020-07-21 23:14:42 expired
dist-c8-stream-build-51996-10684 2020-07-21 23:12:46 expired
dist-c8-stream-build-51991-10684 2020-07-21 23:12:20 expired
dist-c8-stream-build-51988-10680 2020-07-21 23:11:56 expired
dist-c8-stream-build-51976-10677 2020-07-21 23:07:26 expired
dist-c8-stream-build-51974-10677 2020-07-21 23:07:06 expired
dist-c8-stream-build-51971-10677 2020-07-21 23:06:48 expired
dist-c8-stream-build-51961-10677 2020-07-21 23:00:53 expired
dist-c8-stream-build-51957-10677 2020-07-21 22:59:21 expired
dist-c8-stream-build-51952-10677 2020-07-21 22:58:10 expired
dist-c8-stream-build-51947-10677 2020-07-21 22:57:49 expired
dist-c8-stream-build-51944-10677 2020-07-21 22:57:27 expired
dist-c8-stream-build-51943-10677 2020-07-21 22:57:24 expired
dist-c8-stream-build-51930-10673 2020-07-21 22:55:02 expired
dist-c8-stream-build-51927-10673 2020-07-21 22:54:59 expired
dist-c8-stream-build-51923-10673 2020-07-21 22:54:40 expired
dist-c8-stream-build-51914-10632 2020-07-21 22:45:46 expired
dist-c8-stream-build-51880-10628 2020-07-21 22:06:45 expired
dist-c8-stream-build-51875-10628 2020-07-21 22:04:28 expired
dist-c8-stream-build-51867-10628 2020-07-21 22:01:53 expired
dist-c8-stream-build-51864-10628 2020-07-21 22:01:35 expired
dist-c8-stream-build-51857-10628 2020-07-21 22:00:10 expired
dist-c8-stream-build-51847-10610 2020-07-21 21:43:16 expired
dist-c8-stream-build-51846-10610 2020-07-21 21:43:12 expired
dist-c8-stream-build-51835-10602 2020-07-21 21:35:37 expired
dist-c8-stream-build-51831-10602 2020-07-21 21:34:19 expired
dist-c8-stream-build-51826-10602 2020-07-21 21:33:56 expired
dist-c8-stream-build-51812-10602 2020-07-21 21:29:33 expired
dist-c8-stream-build-51807-10561 2020-07-21 20:10:48 expired
dist-c8-stream-build-51803-10526 2020-07-21 18:56:20 expired
dist-c8-stream-build-51796-10522 2020-07-21 18:52:53 expired
dist-c8-stream-build-51791-10522 2020-07-21 18:52:33 expired
dist-c8-stream-build-51787-10522 2020-07-21 18:51:53 expired
dist-c8-stream-build-51782-10522 2020-07-21 18:50:41 expired
dist-c8-stream-build-51777-10522 2020-07-21 18:50:15 expired
dist-c8-stream-build-51774-10518 2020-07-21 18:45:44 expired
dist-c8-stream-build-51767-10518 2020-07-21 18:43:57 expired