Thu, 06 May 2021 22:56:52 UTC

Information for RPM glibc-devel-2.28-127.el8.i686.rpm

ID192701
Nameglibc-devel
Version2.28
Release127.el8
Epoch
Archi686
SummaryObject files for development using standard C libraries.
DescriptionThe glibc-devel package contains the object files necessary for developing programs which use the standard C libraries (which are used by nearly all programs). If you are developing programs which will use the standard C libraries, your system needs to have these standard object files available in order to create the executables. Install glibc-devel if you are going to develop programs which will use the standard C libraries.
Build Time2020-07-20 16:13:03 GMT
Size1065420
99231322bc1a7e9401f5e4de3b1f7514
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootdist-c8-stream-build-51078-9998
Provides
glibc-devel = 2.28-127.el8
glibc-devel(x86-32) = 2.28-127.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/sbin/install-info
glibc = 2.28-127.el8
glibc-headers
glibc-headers = 2.28-127.el8
libBrokenLocale.so.1
libanl.so.1
libdl.so.2
libgcc(x86-32)
libm.so.6
libpthread.so.0
libresolv.so.2
librt.so.1
libthread_db.so.1
libutil.so.1
libxcrypt-devel(x86-32) >= 4.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 42 of 42
Name ascending sort Size
/usr/include/gnu/lib-names-32.h1651
/usr/include/gnu/stubs-32.h537
/usr/lib/Mcrt1.o3880
/usr/lib/Scrt1.o4768
/usr/lib/crt1.o7624
/usr/lib/crti.o1424
/usr/lib/crtn.o1012
/usr/lib/gcrt1.o11180
/usr/lib/grcrt1.o8108
/usr/lib/libBrokenLocale.so30
/usr/lib/libanl.so21
/usr/lib/libc.so238
/usr/lib/libc_nonshared.a77208
/usr/lib/libdl.so20
/usr/lib/libg.a4410
/usr/lib/libm.so19
/usr/lib/libmcheck.a11756
/usr/lib/libpthread.so25
/usr/lib/libpthread_nonshared.a8
/usr/lib/libresolv.so24
/usr/lib/librt.so20
/usr/lib/libthread_db.so27
/usr/lib/libutil.so22
/usr/lib/rcrt1.o4768
/usr/share/info/libc.info-1.gz76666
/usr/share/info/libc.info-10.gz74513
/usr/share/info/libc.info-11.gz73035
/usr/share/info/libc.info-12.gz66926
/usr/share/info/libc.info-13.gz82040
/usr/share/info/libc.info-14.gz28952
/usr/share/info/libc.info-15.gz62785
/usr/share/info/libc.info-16.gz46275
/usr/share/info/libc.info-17.gz16501
/usr/share/info/libc.info-2.gz68158
/usr/share/info/libc.info-3.gz73803
/usr/share/info/libc.info-4.gz73549
/usr/share/info/libc.info-5.gz68617
/usr/share/info/libc.info-6.gz64720
/usr/share/info/libc.info-7.gz70729
/usr/share/info/libc.info-8.gz52706
/usr/share/info/libc.info-9.gz64675
/usr/share/info/libc.info.gz21246
Component of
Page:
1 through 50 of 482 >>>
Buildroot descending sort Created State
dist-c8-updates-build-69137-19788 2021-04-26 15:43:40 expired
dist-c8_3-updates-build-69132-19782 2021-04-26 15:36:50 expired
dist-c8_3-updates-build-69128-19782 2021-04-26 15:33:25 expired
dist-c8_3-updates-build-68998-19617 2021-04-22 12:34:39 expired
dist-c8_3-updates-build-68640-19550 2021-04-21 14:04:26 expired
dist-c8_3-updates-build-68636-19550 2021-04-21 14:03:33 expired
dist-c8-build-68584-18798 2021-04-19 14:45:57 expired
dist-c8-build-68519-18798 2021-04-15 13:15:28 expired
dist-c8-updates-build-68512-19474 2021-04-14 21:55:48 expired
dist-c8_3-updates-build-68507-19449 2021-04-14 21:30:52 expired
dist-c8_3-updates-build-68502-19449 2021-04-14 21:28:29 expired
dist-c8_3-updates-build-68489-19401 2021-04-14 15:11:10 expired
dist-c8_3-updates-build-68485-19401 2021-04-14 15:01:03 expired
dist-c8-build-68450-18798 2021-04-09 21:29:09 expired
dist-c8_3-updates-build-68439-19342 2021-04-07 21:01:38 expired
dist-c8_3-updates-build-68437-19342 2021-04-07 21:01:30 expired
dist-c8_3-updates-build-68430-19342 2021-04-07 20:58:58 expired
dist-c8_3-updates-build-68426-19342 2021-04-07 20:58:11 expired
dist-c8_3-updates-build-68419-19342 2021-04-07 20:56:31 expired
dist-c8_3-updates-build-68413-19342 2021-04-07 20:55:02 expired
dist-c8_3-updates-build-68409-19342 2021-04-07 20:54:20 expired
dist-c8_3-updates-build-68393-19307 2021-04-07 16:06:36 expired
dist-c8_3-updates-build-68388-19307 2021-04-07 16:03:25 expired
dist-c8_3-updates-build-68383-19303 2021-04-07 14:37:56 expired
dist-c8_3-updates-build-67641-19018 2021-03-30 14:31:02 expired
dist-c8-build-67346-18798 2021-03-26 17:47:57 expired
dist-c8-updates-build-67332-18801 2021-03-25 19:33:13 expired
dist-c8_3-updates-build-67324-18800 2021-03-25 19:19:45 expired
dist-c8_3-updates-build-67319-18800 2021-03-25 19:13:03 expired
dist-c8_3-updates-build-66992-18611 2021-03-15 15:22:55 expired
dist-c8-build-66828-18431 2021-03-08 15:25:35 expired
dist-c8_3-updates-build-66559-18325 2021-03-01 15:14:54 expired
dist-c8-updates-build-66463-18327 2021-02-25 17:22:09 expired
dist-c8_3-updates-build-66413-18244 2021-02-24 15:56:24 expired
dist-c8_3-updates-build-66410-18244 2021-02-24 15:49:51 expired
dist-c8_3-updates-build-66404-18244 2021-02-24 15:45:21 expired
dist-c8_3-updates-build-66344-18185 2021-02-23 22:47:38 expired
dist-c8_3-updates-build-66339-18185 2021-02-23 22:20:19 expired
dist-c8_3-updates-build-66334-18185 2021-02-23 22:03:24 expired
dist-c8_3-updates-build-66329-18185 2021-02-23 20:51:40 expired
dist-c8_3-updates-build-66324-18185 2021-02-23 20:29:45 expired
dist-c8_3-updates-build-66319-18185 2021-02-23 20:25:16 expired
dist-c8_3-updates-build-66314-18185 2021-02-23 20:16:29 expired
dist-c8_3-updates-build-66157-18151 2021-02-22 15:57:41 expired
dist-c8_3-updates-build-65933-18015 2021-02-22 03:18:37 expired
dist-c8_3-updates-build-64606-17238 2021-02-01 16:33:19 expired
dist-c8_3-updates-build-64105-17096 2021-01-28 20:13:05 expired
dist-c8-updates-build-64100-17097 2021-01-28 20:12:08 expired
dist-c8_3-updates-build-64045-16966 2021-01-28 15:30:29 expired
dist-c8-updates-build-63843-16933 2021-01-26 21:57:09 expired