Tue, 18 May 2021 09:16:53 UTC

Information for RPM python3-audit-3.0-0.10.20180831git0047a6c.el8.i686.rpm

ID1866
Namepython3-audit
Version3.0
Release0.10.20180831git0047a6c.el8
Epoch
Archi686
SummaryPython3 bindings for libaudit
DescriptionThe python3-audit package contains the bindings so that libaudit and libauparse can be used by python3.
Build Time2019-05-11 00:24:32 GMT
Size86112
5252ba8bfe80761209f7ac009fec2aed
LicenseLGPLv2+
Buildrootdist-c8-build-250-51
Provides
audit-libs-python3 = 3.0-0.10.20180831git0047a6c.el8
audit-libs-python3(x86-32) = 3.0-0.10.20180831git0047a6c.el8
python3-audit = 3.0-0.10.20180831git0047a6c.el8
python3-audit(x86-32) = 3.0-0.10.20180831git0047a6c.el8
Obsoletes
audit-libs-python3 < 3.0-0.10.20180831git0047a6c.el8
Conflicts No Conflicts
Requires
audit-libs(x86-32) = 3.0-0.10.20180831git0047a6c.el8
libaudit.so.1
libauparse.so.0
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcap-ng.so.0
python(abi) = 3.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/1e0
/usr/lib/.build-id/1e/70f9e23ac176d928cf0416240e99c03d00e45c53
/usr/lib/.build-id/fe0
/usr/lib/.build-id/fe/783d278e98426ef7a6ab83411cf9aacf0a68e954
/usr/lib/python3.6/site-packages/__pycache__0
/usr/lib/python3.6/site-packages/__pycache__/audit.cpython-36.opt-1.pyc39290
/usr/lib/python3.6/site-packages/__pycache__/audit.cpython-36.pyc39290
/usr/lib/python3.6/site-packages/_audit.so179660
/usr/lib/python3.6/site-packages/audit.py46342
/usr/lib/python3.6/site-packages/auparse.so63104
Component of
1 through 8 of 8
Buildroot descending sort Created State
dist-c8-stream-gcc-toolset-9-build-35296-5030 2020-04-14 05:20:36 expired
dist-c8-stream-gcc-toolset-9-build-35253-5018 2020-04-14 04:30:43 expired
dist-c8-stream-gcc-toolset-9-build-35249-5011 2020-04-14 04:21:51 expired
dist-c8-build-31142-3364 2019-12-13 17:15:30 expired
dist-c8-build-26932-2262 2019-11-08 21:53:46 expired
dist-c8_0-updates-build-25176-2008 2019-10-08 01:05:03 expired
dist-c8_0-updates-build-24079-1639 2019-07-01 15:42:30 expired
dist-c8-build-23746-1476 2019-06-26 15:58:23 expired