Sun, 09 May 2021 09:08:03 UTC

Information for RPM anaconda-install-env-deps-33.16.3.5-1.el8.ppc64le.rpm

ID182121
Nameanaconda-install-env-deps
Version33.16.3.5
Release1.el8
Epoch
Archppc64le
SummaryInstallation environment specific dependencies
DescriptionThe anaconda-install-env-deps metapackage lists all installation environment dependencies. This makes it possible for packages (such as Initial Setup) to depend on the main Anaconda package without pulling in all the install time dependencies as well.
Build Time2020-06-26 14:48:26 GMT
Size173892
c61f21d762978da3ffd4e1ceb3eaa5e0
LicenseGPLv2+ and MIT
Buildrootdist-c8-stream-build-48900-9282
Provides
anaconda-install-env-deps = 33.16.3.5-1.el8
anaconda-install-env-deps(ppc-64) = 33.16.3.5-1.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
createrepo_c
gdb
isomd5sum >= 1.0.10
kexec-tools
libblockdev-plugins-all >= 2.1
realmd
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rsync
tmux
udisks2-iscsi
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of
1 through 3 of 3
Buildroot descending sort Created State
dist-c8-stream-build-53133-11178 2020-08-04 21:41:44 expired
dist-c8-stream-build-51652-10430 2020-07-21 16:59:21 expired
dist-c8-stream-build-51614-10414 2020-07-21 16:49:51 expired