Thu, 09 Jul 2020 02:49:04 UTC

Information for RPM libnghttp2-devel-1.33.0-3.el8_2.1.x86_64.rpm

ID182048
Namelibnghttp2-devel
Version1.33.0
Release3.el8_2.1
Epoch
Archx86_64
SummaryFiles needed for building applications with libnghttp2
DescriptionThe libnghttp2-devel package includes libraries and header files needed for building applications with libnghttp2.
Build Time2020-06-26 14:39:33 GMT
Size60776
cfa9a45e6b07255d18ee67ac38abebf3
LicenseMIT
Buildrootdist-c8_2-updates-build-48897-9260
Provides
libnghttp2-devel = 1.33.0-3.el8_2.1
libnghttp2-devel(x86-64) = 1.33.0-3.el8_2.1
pkgconfig(libnghttp2) = 1.33.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libnghttp2(x86-64) = 1.33.0-3.el8_2.1
libnghttp2.so.14()(64bit)
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/include/nghttp20
/usr/include/nghttp2/nghttp2.h190684
/usr/include/nghttp2/nghttp2ver.h1605
/usr/lib64/libnghttp2.so21
/usr/lib64/pkgconfig/libnghttp2.pc1364
/usr/share/doc/libnghttp2-devel0
/usr/share/doc/libnghttp2-devel/README.rst52693
Component of No Buildroots