Thu, 28 Jan 2021 07:20:56 UTC

Information for RPM libreofficekit-devel-1:6.3.6.2-2.el8.ppc64le.rpm

ID181218
Namelibreofficekit-devel
Version6.3.6.2
Release2.el8
Epoch1
Archppc64le
SummaryDevelopment files for libreofficekit
DescriptionThe libreofficekit-devel package contains libraries and header files for developing applications that use libreofficekit.
Build Time2020-06-18 23:16:03 GMT
Size109568
96c0544b1e9d989ae4f6e183a7321b93
LicenseMPLv2.0
Buildrootdist-c8-stream-build-48694-9043
Provides
libreofficekit-devel = 1:6.3.6.2-2.el8
libreofficekit-devel(ppc-64) = 1:6.3.6.2-2.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libreofficekit(ppc-64) = 1:6.3.6.2-2.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/include/LibreOfficeKit0
/usr/include/LibreOfficeKit/LibreOfficeKit.h14725
/usr/include/LibreOfficeKit/LibreOfficeKit.hxx29800
/usr/include/LibreOfficeKit/LibreOfficeKitEnums.h22667
/usr/include/LibreOfficeKit/LibreOfficeKitGtk.h14482
/usr/include/LibreOfficeKit/LibreOfficeKitInit.h10134
/usr/include/LibreOfficeKit/LibreOfficeKitTypes.h1004
/usr/lib64/gir-1.0/LOKDocView-0.1.gir43717
Component of No Buildroots