Fri, 30 Jul 2021 17:32:36 UTC

Information for RPM crypto-policies-20181217-6.git9a35207.el8.src.rpm

ID1738
Namecrypto-policies
Version20181217
Release6.git9a35207.el8
Epoch
Archsrc
SummarySystemwide crypto policies
DescriptionThis package provides a tool update-crypto-policies, which sets the policy applicable for the various cryptographic back-ends, such as SSL/TLS libraries. The policy set by the tool will be the default policy used by these back-ends unless the application user configures them otherwise. The package also provides a tool fips-mode-setup, which can be used to enable or disable the system FIPS mode.
Build Time2019-05-11 00:21:45 GMT
Size71938
7093e93eb1f5f9aa86706f3f10f8f8a9
LicenseLGPLv2+
Buildrootdist-c8-build-239-51
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
asciidoc
bind
gnutls-utils >= 3.6.0
java-1.8.0-openjdk-devel
libxslt
openssl
perl(File::Copy)
perl(File::Temp)
perl(File::Which)
perl(File::pushd)
perl-generators
perl-interpreter
python3-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
crypto-policies-git9a35207.tar.gz38838
crypto-policies-java-fix.patch5213
crypto-policies-libreswan-fix.patch15195
crypto-policies-manpage.patch2194
crypto-policies.716005
crypto-policies.7.txt9444
crypto-policies.spec15822
Component of No Buildroots