Thu, 29 Oct 2020 20:35:00 UTC

Information for RPM device-mapper-devel-8:1.02.171-2.el8.i686.rpm

ID173637
Namedevice-mapper-devel
Version1.02.171
Release2.el8
Epoch8
Archi686
SummaryDevelopment libraries and headers for device-mapper
DescriptionThis package contains files needed to develop applications that use the device-mapper libraries.
Build Time2020-06-16 05:03:51 GMT
Size285128
df1a68a67611e5ba498a2cd6f6d79829
LicenseLGPLv2
Buildrootdist-c8-stream-build-48120-8729
Provides
device-mapper-devel = 8:1.02.171-2.el8
device-mapper-devel(x86-32) = 8:1.02.171-2.el8
pkgconfig(devmapper) = 1.02.171
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
device-mapper = 8:1.02.171-2.el8
libdevmapper.so.1.02
pkgconfig
pkgconfig(libselinux)
pkgconfig(libudev)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/libdevmapper.h135279
/usr/lib/libdevmapper.so20
/usr/lib/pkgconfig/devmapper.pc250
Component of
1 through 7 of 7
Buildroot descending sort Created State
dist-c8-stream-build-51468-10265 2020-07-21 01:19:32 expired
dist-c8-stream-build-51438-10231 2020-07-21 00:26:08 expired
dist-c8-stream-build-51061-9998 2020-07-20 15:39:13 expired
dist-c8-stream-build-48517-8885 2020-06-16 20:49:24 expired
dist-c8-stream-build-48400-8836 2020-06-16 17:07:46 expired
dist-c8-stream-build-48333-8800 2020-06-16 06:44:58 expired
dist-c8-stream-build-48254-8771 2020-06-16 06:02:16 expired