Thu, 26 Nov 2020 04:21:11 UTC

Information for RPM krb5-libs-1.18.2-2.el8.aarch64.rpm

ID172642
Namekrb5-libs
Version1.18.2
Release2.el8
Epoch
Archaarch64
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2020-06-16 04:34:55 GMT
Size831524
1831361b5ecc44ffaf228a1119a530ca
LicenseMIT
Buildrootdist-c8-stream-build-48009-8693
Provides
config(krb5-libs) = 1.18.2-2.el8
krb5-libs = 1.18.2-2.el8
krb5-libs(aarch-64) = 1.18.2-2.el8
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.18.2-2.el8
coreutils
gawk
grep
keyutils-libs >= 1.5.8
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcrypto.so.1.1(OPENSSL_1_1_1b)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.17)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:1.1.1c-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 62 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/1e0
/usr/lib/.build-id/1e/a8b8d397f0744eb6acbe87ca32a31ee6e2386c36
/usr/lib/.build-id/1e/fc715b1d4e576d3f12a7e3ad2ae9adc9bf8ce943
/usr/lib/.build-id/240
/usr/lib/.build-id/24/d082d0754d037e4cbc84b84db6959e1374d93e43
/usr/lib/.build-id/340
/usr/lib/.build-id/34/38a0d478689579a05b1c769e2c2df14cf4989247
/usr/lib/.build-id/700
/usr/lib/.build-id/70/a22e3c61e3b495cfe87ddd6af3e41534f9092b40
/usr/lib/.build-id/900
/usr/lib/.build-id/90/d47e9385c66f5950215f288d93c4c166baab9936
/usr/lib/.build-id/a70
/usr/lib/.build-id/a7/bacb74b9d6bdb61bd79a031d9bb5ed1e14655738
/usr/lib/.build-id/ac0
/usr/lib/.build-id/ac/15b79e9e9d8a6cda033e1457f24c8a60f2852137
/usr/lib/.build-id/b30
/usr/lib/.build-id/b3/4bc04a3c73cca1657db0001dfd533a08cbc92b51
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so136360
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so69288
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2339264
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2138208
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1136888
/usr/lib64/libkdb5.so.1015
/usr/lib64/libkdb5.so.10.0136472
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.069872
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.31003304
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.171616
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62857
/usr/share/doc/krb5-libs/README16261
/usr/share/licenses/krb5-libs0
Component of
Page:
1 through 50 of 371 >>>
Buildroot descending sort Created State
dist-c8-stream-build-51249-10135 2020-07-20 19:58:05 expired
dist-c8-stream-build-51245-10135 2020-07-20 19:55:23 expired
dist-c8-stream-build-51244-10131 2020-07-20 19:51:04 expired
dist-c8-stream-build-51239-10115 2020-07-20 19:45:06 expired
dist-c8-stream-build-51237-10115 2020-07-20 19:43:03 expired
dist-c8-stream-build-51236-10115 2020-07-20 19:42:18 expired
dist-c8-stream-build-51232-10115 2020-07-20 19:40:56 expired
dist-c8-stream-build-51228-10115 2020-07-20 19:40:18 expired
dist-c8-stream-build-51227-10115 2020-07-20 19:39:38 expired
dist-c8-stream-build-51222-10115 2020-07-20 19:37:50 expired
dist-c8-stream-build-51221-10115 2020-07-20 19:37:43 expired
dist-c8-stream-build-51218-10115 2020-07-20 19:36:15 expired
dist-c8-stream-build-51215-10115 2020-07-20 19:35:41 expired
dist-c8-stream-gcc-toolset-10-build-51213-10112 2020-07-20 19:32:57 expired
dist-c8-stream-build-51209-10111 2020-07-20 19:31:59 expired
dist-c8-stream-build-51202-10111 2020-07-20 19:31:21 expired
dist-c8-stream-build-51198-10103 2020-07-20 19:27:07 expired
dist-c8-stream-build-51197-10103 2020-07-20 19:25:05 expired
dist-c8-stream-build-51190-10103 2020-07-20 19:23:21 expired
dist-c8-stream-build-51189-10103 2020-07-20 19:23:09 expired
dist-c8-stream-build-51186-10103 2020-07-20 19:21:33 expired
dist-c8-stream-build-51179-10088 2020-07-20 18:23:38 expired
dist-c8-stream-build-51178-10088 2020-07-20 18:21:43 expired
dist-c8-stream-build-51177-10088 2020-07-20 18:19:33 expired
dist-c8-stream-build-51173-10088 2020-07-20 18:19:11 expired
dist-c8-stream-gcc-toolset-10-build-51167-10087 2020-07-20 18:18:32 expired
dist-c8-stream-build-51165-10084 2020-07-20 18:18:24 expired
dist-c8-stream-build-51164-10088 2020-07-20 18:17:37 expired
dist-c8-stream-build-51163-10088 2020-07-20 18:17:17 expired
dist-c8-stream-build-51155-10065 2020-07-20 17:51:32 expired
dist-c8-stream-build-51148-10064 2020-07-20 17:49:26 expired
dist-c8-stream-build-51144-10064 2020-07-20 17:47:38 expired
dist-c8-stream-build-51143-10064 2020-07-20 17:47:38 expired
dist-c8-stream-build-51142-10064 2020-07-20 17:47:12 expired
dist-c8-stream-build-51137-10049 2020-07-20 17:38:26 expired
dist-c8-stream-build-51131-10045 2020-07-20 17:37:21 expired
dist-c8-stream-build-51129-10049 2020-07-20 17:37:11 expired
dist-c8-stream-gcc-toolset-10-build-51123-10048 2020-07-20 17:36:45 expired
dist-c8-stream-build-51120-10045 2020-07-20 17:34:47 expired
dist-c8-stream-build-51117-10045 2020-07-20 17:30:17 expired
dist-c8-stream-build-51114-10045 2020-07-20 17:29:55 expired
dist-c8-stream-build-51111-10045 2020-07-20 17:28:39 expired
dist-c8-stream-build-51107-10032 2020-07-20 16:37:10 expired
dist-c8-stream-build-51106-10032 2020-07-20 16:34:42 expired
dist-c8-stream-build-51100-10024 2020-07-20 16:25:49 expired
dist-c8-stream-build-51099-10024 2020-07-20 16:25:40 expired
dist-c8-stream-build-51094-10020 2020-07-20 16:21:40 expired
dist-c8-stream-build-51090-10020 2020-07-20 16:16:25 expired
dist-c8-stream-build-51089-10020 2020-07-20 16:15:36 expired
dist-c8-stream-build-51082-9998 2020-07-20 15:44:07 expired