Thu, 30 Jun 2022 17:55:03 UTC

Information for RPM cups-libs-1:2.2.6-38.el8.i686.rpm

ID171524
Namecups-libs
Version2.2.6
Release38.el8
Epoch1
Archi686
SummaryCUPS printing system - libraries
DescriptionCUPS printing system provides a portable printing layer for UNIX® operating systems. It has been developed by Apple Inc. to promote a standard printing solution for all UNIX vendors and users. CUPS provides the System V and Berkeley command-line interfaces. The cups-libs package provides libraries used by applications to use CUPS natively, without needing the lp/lpr commands.
Build Time2020-06-15 23:03:56 GMT
Size469088
a801e462b06dc1d6beacc9f427f71af1
LicenseLGPLv2 and zlib
Buildrootdist-c8-stream-build-47883-8615
Provides
cups-libs = 1:2.2.6-38.el8
cups-libs(x86-32) = 1:2.2.6-38.el8
libcups.so.2
libcupscgi.so.1
libcupsimage.so.2
libcupsmime.so.1
libcupsppdc.so.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libavahi-client.so.3
libavahi-common.so.3
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcom_err.so.2
libcrypt.so.1
libcups.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgnutls.so.30
libgnutls.so.30(GNUTLS_3_4)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libk5crypto.so.3
libkrb5.so.3
libm.so.6
libm.so.6(GLIBC_2.0)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0(GLIBC_2.3.2)
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.8)
libstdc++.so.6(CXXABI_1.3.9)
libstdc++.so.6(GLIBCXX_3.4)
libz.so.1
libz.so.1(ZLIB_1.2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 17 of 17
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/040
/usr/lib/.build-id/04/cd55bdc053a82cf8f3035e6da41eb0ac819cde35
/usr/lib/.build-id/760
/usr/lib/.build-id/76/c440d8f46ca049fc1495c57c6e4d87565e3f2736
/usr/lib/.build-id/a90
/usr/lib/.build-id/a9/80874f1f95b867e2c3b726bbff4249572556f337
/usr/lib/.build-id/ae0
/usr/lib/.build-id/ae/972d9d201f506dd6935f1644acdb27d7ccb05836
/usr/lib/.build-id/d5/35b10b4bb705f8d4e556545041b19f3b06442132
/usr/lib/libcups.so.2641180
/usr/lib/libcupscgi.so.170268
/usr/lib/libcupsimage.so.240316
/usr/lib/libcupsmime.so.132296
/usr/lib/libcupsppdc.so.1140224
/usr/share/licenses/cups-libs0
/usr/share/licenses/cups-libs/LICENSE.txt48844
Component of
Page:
1 through 50 of 616 >>>
Buildroot descending sort Created State
dist-c8-updates-build-78832-29089 2021-11-09 17:44:17 expired
dist-c8-updates-build-78821-28937 2021-11-09 17:26:35 expired
dist-c8-updates-build-78818-28937 2021-11-09 17:25:30 expired
dist-c8_4-updates-build-78454-28717 2021-11-02 13:31:01 expired
dist-c8_4-updates-build-78452-28675 2021-11-02 13:29:29 expired
dist-c8_4-updates-build-78431-28662 2021-11-02 13:06:05 expired
dist-c8_4-updates-build-78423-28662 2021-11-02 13:05:13 expired
dist-c8_4-updates-build-78385-28516 2021-11-02 12:57:11 expired
dist-c8_4-updates-build-78363-28516 2021-11-02 12:53:20 expired
dist-c8_4-updates-build-77961-28063 2021-10-20 20:04:23 expired
dist-c8_4-updates-build-77952-28063 2021-10-20 19:07:33 expired
dist-c8-updates-build-77478-27891 2021-10-13 00:26:11 expired
dist-c8_4-updates-build-76934-27434 2021-09-21 20:25:28 expired
dist-c8_4-updates-build-76906-27373 2021-09-21 20:02:32 expired
dist-c8_4-updates-build-76901-27361 2021-09-21 19:59:33 expired
dist-c8-updates-build-76562-27102 2021-09-14 15:17:13 expired
dist-c8_4-updates-build-76533-27012 2021-09-13 14:40:53 expired
dist-c8_4-updates-build-76529-27012 2021-09-13 14:28:35 expired
dist-c8_4-updates-build-76523-27012 2021-09-13 14:24:32 expired
dist-c8_4-updates-build-76507-26964 2021-09-10 14:01:09 expired
dist-c8_4-updates-build-76487-26892 2021-09-09 16:05:37 expired
dist-c8-updates-build-75203-25953 2021-08-17 15:00:47 expired
dist-c8_4-updates-build-75184-25884 2021-08-16 14:29:38 expired
dist-c8_4-updates-build-75178-25884 2021-08-16 14:23:18 expired
dist-c8_4-updates-build-74912-25320 2021-08-10 16:55:01 expired
dist-c8_4-updates-build-74907-25320 2021-08-10 16:51:38 expired
dist-c8_4-updates-build-74893-25225 2021-08-10 15:39:27 expired
dist-c8_4-updates-build-74888-25225 2021-08-10 15:37:18 expired
dist-c8_4-updates-build-74842-25225 2021-08-10 15:29:48 expired
dist-c8_4-updates-build-74816-25225 2021-08-10 15:27:06 expired
dist-c8_4-updates-build-74800-25225 2021-08-10 15:26:24 expired
dist-c8_4-updates-build-74199-24830 2021-07-28 00:16:26 expired
dist-c8-updates-build-74186-24632 2021-07-27 15:15:33 expired
dist-c8_4-updates-build-74181-24631 2021-07-27 15:11:31 expired
dist-c8_4-updates-build-74005-24519 2021-07-21 16:06:00 expired
dist-c8_4-updates-build-74001-24519 2021-07-21 16:05:12 expired
dist-c8_4-updates-build-73848-24377 2021-07-19 14:58:14 expired
dist-c8-updates-build-73721-24204 2021-07-15 20:16:19 expired
dist-c8_4-updates-build-73715-24198 2021-07-15 20:07:14 expired
dist-c8-updates-build-73588-23917 2021-07-13 15:06:46 expired
dist-c8_4-updates-build-73529-23855 2021-07-12 14:53:15 expired
dist-c8_4-updates-build-73524-23855 2021-07-12 14:24:43 expired
dist-c8_4-updates-build-73007-23207 2021-06-29 17:19:52 expired
dist-c8-build-72944-23126 2021-06-28 21:56:27 expired
dist-c8-build-72884-22648 2021-06-26 01:10:23 expired
dist-c8-updates-build-72456-22727 2021-06-21 15:28:39 expired
dist-c8_4-updates-build-72221-22575 2021-06-16 15:16:20 expired
dist-c8-updates-build-71686-22227 2021-06-09 17:13:55 expired
dist-c8_4-updates-build-71567-22078 2021-06-07 15:18:02 expired
dist-c8_4-updates-build-71520-22026 2021-06-04 16:01:17 expired