Fri, 18 Jun 2021 18:01:45 UTC

Information for RPM at-spi2-atk-2.26.2-1.el8.i686.rpm

ID16409
Nameat-spi2-atk
Version2.26.2
Release1.el8
Epoch
Archi686
SummaryA GTK+ module that bridges ATK to D-Bus at-spi
Descriptionat-spi allows assistive technologies to access GTK-based applications. Essentially it exposes the internals of applications for automation, so tools such as screen readers, magnifiers, or even scripting interfaces can query and interact with GUI controls. This version of at-spi is a major break from previous versions. It has been completely rewritten to use D-Bus rather than ORBIT / CORBA for its transport protocol. This package includes a gtk-module that bridges ATK to the new D-Bus based at-spi.
Build Time2019-05-13 22:53:32 GMT
Size95928
f495ae479206cbd149f09062d937a3f7
LicenseLGPLv2+
Buildrootdist-c8-build-2541-223
Provides
at-spi2-atk = 2.26.2-1.el8
at-spi2-atk(x86-32) = 2.26.2-1.el8
libatk-bridge-2.0.so.0
libatk-bridge.so
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
at-spi2-core(x86-32) >= 2.25.3
atk(x86-32) >= 2.25.2
libatk-1.0.so.0
libatk-bridge-2.0.so.0
libatspi.so.0
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libdbus-1.so.3
libdbus-1.so.3(LIBDBUS_1_3)
libglib-2.0.so.0
libgmodule-2.0.so.0
libgobject-2.0.so.0
libpthread.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/280
/usr/lib/.build-id/28/bd2283f65d4469e7e9374734726f621315eecb46
/usr/lib/.build-id/fe0
/usr/lib/.build-id/fe/14cbea73eeb05d29920d63ea5181d73604902b52
/usr/lib/gnome-settings-daemon-3.0/gtk-modules/at-spi2-atk.desktop213
/usr/lib/gtk-2.00
/usr/lib/gtk-2.0/modules0
/usr/lib/gtk-2.0/modules/libatk-bridge.so6996
/usr/lib/libatk-bridge-2.0.so.026
/usr/lib/libatk-bridge-2.0.so.0.0.0229640
/usr/share/doc/at-spi2-atk0
/usr/share/doc/at-spi2-atk/AUTHORS450
/usr/share/doc/at-spi2-atk/README3002
/usr/share/licenses/at-spi2-atk0
/usr/share/licenses/at-spi2-atk/COPYING25390
Component of
Page:
1 through 50 of 621 >>>
Buildroot descending sort Created State
dist-c8_4-updates-build-72221-22575 2021-06-16 15:16:20 expired
dist-c8-stream-build-72216-22604 2021-06-16 14:53:38 expired
dist-c8-stream-build-71795-22204 2021-06-10 22:39:42 expired
dist-c8-updates-build-71686-22227 2021-06-09 17:13:55 expired
dist-c8_4-updates-build-71567-22078 2021-06-07 15:18:02 expired
dist-c8_4-updates-build-71520-22026 2021-06-04 16:01:17 expired
dist-c8-stream-build-71437-21968 2021-06-03 08:16:43 expired
dist-c8-stream-build-71387-21925 2021-06-03 05:05:21 expired
dist-c8-stream-build-71164-21735 2021-06-01 05:05:28 expired
dist-c8-stream-build-71075-21557 2021-05-28 05:04:38 expired
dist-c8-stream-build-70786-21307 2021-05-25 05:16:13 expired
dist-c8-stream-build-70656-21058 2021-05-21 11:05:54 expired
dist-c8-stream-build-70101-20748 2021-05-19 01:05:10 expired
dist-c8-stream-build-70019-20353 2021-05-17 19:27:38 expired
dist-c8-stream-build-69948-20314 2021-05-17 15:08:42 expired
dist-c8-stream-build-69922-20314 2021-05-17 15:06:28 expired
dist-c8-stream-build-69680-20150 2021-05-06 15:13:51 expired
dist-c8-stream-build-69631-20048 2021-05-06 00:23:14 expired
dist-c8-stream-build-69531-20025 2021-05-05 23:16:46 expired
dist-c8-stream-build-69525-20025 2021-05-05 23:14:15 expired
dist-c8-stream-build-69469-20025 2021-05-05 23:06:20 expired
dist-c8-stream-build-69372-19990 2021-05-03 20:01:00 expired
dist-c8-stream-build-69232-19889 2021-05-02 17:09:12 expired
dist-c8-stream-build-69211-19889 2021-05-02 17:06:23 expired
dist-c8-stream-build-69155-19884 2021-04-27 21:12:35 expired
dist-c8-stream-build-69144-19847 2021-04-26 17:16:06 expired
dist-c8-updates-build-69137-19788 2021-04-26 15:43:40 expired
dist-c8_3-updates-build-69132-19782 2021-04-26 15:36:50 expired
dist-c8_3-updates-build-69128-19782 2021-04-26 15:33:25 expired
dist-c8-stream-build-69076-19832 2021-04-23 05:03:56 expired
dist-c8-stream-build-68942-19735 2021-04-22 02:10:52 expired
dist-c8-stream-build-68806-19646 2021-04-21 22:30:33 expired
dist-c8-stream-build-68776-19554 2021-04-21 15:34:14 expired
dist-c8-updates-build-68512-19474 2021-04-14 21:55:48 expired
dist-c8_3-updates-build-68489-19401 2021-04-14 15:11:10 expired
dist-c8_3-updates-build-68426-19342 2021-04-07 20:58:11 expired
dist-c8-stream-build-68265-19254 2021-04-06 13:03:21 expired
dist-c8-stream-build-67670-19105 2021-03-31 05:04:26 expired
dist-c8-stream-build-67343-18997 2021-03-26 15:07:17 expired
dist-c8-updates-build-67332-18801 2021-03-25 19:33:13 expired
dist-c8_3-updates-build-67324-18800 2021-03-25 19:19:45 expired
dist-c8_3-updates-build-67319-18800 2021-03-25 19:13:03 expired
dist-c8-stream-build-67235-18942 2021-03-24 05:03:35 expired
dist-c8-stream-build-67133-18839 2021-03-18 16:27:29 expired
dist-c8-stream-build-67126-18839 2021-03-18 16:26:11 expired
dist-c8-stream-build-67106-18839 2021-03-18 16:23:29 expired
dist-c8-stream-build-67102-18839 2021-03-18 16:23:22 expired
dist-c8-stream-build-66885-18641 2021-03-10 21:19:04 expired
dist-c8-stream-build-66870-18599 2021-03-10 20:33:13 expired
dist-c8-stream-build-66823-18539 2021-03-05 07:02:04 expired