Fri, 03 Dec 2021 20:28:22 UTC

Information for RPM aspell-devel-12:0.60.6.1-21.el8.i686.rpm

ID16390
Nameaspell-devel
Version0.60.6.1
Release21.el8
Epoch12
Archi686
SummaryLibraries and header files for Aspell development
DescriptionThe aspell-devel package includes libraries and header files needed for Aspell development.
Build Time2019-05-13 22:51:39 GMT
Size53356
3dbaf41208268e3b16b11c45902fa88d
LicenseLGPLv2+ and LGPLv2 and GPLv2+ and BSD
Buildrootdist-c8-build-2546-223
Provides
aspell-devel = 12:0.60.6.1-21.el8
aspell-devel(x86-32) = 12:0.60.6.1-21.el8
pkgconfig(aspell) = 0.60.6.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
/sbin/install-info
/sbin/install-info
/usr/bin/pkg-config
aspell = 12:0.60.6.1-21.el8
libaspell.so.15
libpspell.so.15
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/bin/pspell-config384
/usr/include/aspell.h26463
/usr/include/pspell0
/usr/include/pspell/pspell.h5477
/usr/lib/libaspell.so19
/usr/lib/libpspell.so19
/usr/lib/pkgconfig/aspell.pc229
/usr/share/info/aspell-dev.info.gz23554
/usr/share/man/man1/pspell-config.1.gz430
Component of
1 through 4 of 4
Buildroot descending sort Created State
dist-c8-stream-build-59303-14522 2020-11-16 21:39:28 expired
dist-c8-build-5746-311 2019-05-14 02:23:24 expired
dist-c8-build-3143-238 2019-05-13 23:33:35 expired
dist-c8-build-3108-238 2019-05-13 23:31:34 expired